Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki

Ambilight RPi3 WS2801 nie działają LED-y

vvirus 13 Lut 2017 15:50
  • #1 13 Lut 2017 15:50
    vvirus
    Poziom 11  

    Witam wszystkich. Chciałbym zrobić sobie domowej roboty Ambilight do mojego TV. Zakupiony sprzęt to:
    Rpi3, diody WS2801, zasilacz 5V 10A.
    Wszystko podłączone wg schematów z google, tzn.:
    +5V -PIN 2
    GND - PIN 6
    CK - PIN 23
    SI - PIN 19
    Ambilight RPi3 WS2801 nie działają LED-y
    Ambilight RPi3 WS2801 nie działają LED-y

    Po 13 diód w pionie, 22 w poziomie

    Wszystko robione wg tutoriala:
    https://hyperion-project.org/threads/raspberr...diacenter-hyperion-ambilight-no-soldering.77/

    Hyperion instaluje się prawidłowo, plik konfiguracyjny hyperion.config.json wgrany, po restarcie maliny nic się nie dzieje.

    Na malinie aktualnie zainstalowany system: OSMC (OSMC_TGT_rbp2_20160403.img). Na nowszych wersjach próbowałem, również bezskutecznie, podobnie z libreELEC.

    Jakieś pomysły?

  • #2 25 Lut 2017 19:45
    Remus
    Poziom 11  

    Witam:
    Może wg tego projektu zrób: http://www.forum-raspberrypi.de/Thread-hyperi...ellen-raspberrypi-raspbian-hyperion-tv-beamer
    Ja robiłem wg tego tutoriala (sygnał z hdmi jest przechwytywany) i działa wyśmienicie choć fachowcem z raspberry nie jestem. Niestety wymaga trochę inwestycji (splitter hdmi, konwerter hdmi na cvbs, usb video grabber - wszystko do dostania na popularnym serwisie aukcyjnym).
    Pozdrawiam