Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Hp dv6 rozwalone gniazdo - Gniazdo hdd0

kuski94 12 Maj 2017 17:43 549 20
  • #1 12 Maj 2017 17:43
    kuski94
    Poziom 3  

    Witam. Wlutowalem gniazdo hdd0 poprzednie bylo rozwalone. Komputer nie odpala gdy podłączam tam dysk lub naped. Bez podłączenia działa normalnie chociaż czasami ma dziwne zachowania przez BIOS. Czy to może być jakaś przyczyna inna niż źle wlutowane gniazdo?

  • #2 12 Maj 2017 19:14
    boro1234567
    Spec od komputerów

    kuski94 napisał:
    Czy to może być jakaś przyczyna inna niż źle wlutowane gniazdo?

    Tak.
    Uszkodzona płyta, konektor.
    Daj fotkę wlutowanego gniazda.

  • #3 12 Maj 2017 20:01
    lisek
    Spec od monitorów

    Cytat:
    Hp dv6

    Pełna nazwa modelu.
    Najlepiej opisy z płyty głównej

  • #4 12 Maj 2017 20:13
    kuski94
    Poziom 3  

    Konektor sprawdzony. Na innym gnieździe działa dysk. Pomyliłem oznaczenie to hdd1. Wiem ze brzydko to wygląda ale męczę to cały dzień i kilka razy poprawiłem.

    Dodano po 1 [minuty]:

    Odpowiedzi do połączenia.

    EDIT
    Słychać takie ciche pstrykanie z dużą czestotliwoscia ok 5 razy na sekundę

    Dodano po 54 [minuty]:

    Oznaczenie płyty 11254-2

    Scaliłem. RADU23

  • #5 12 Maj 2017 21:52
    boro1234567
    Spec od komputerów

    Gniazdo jest uszkodzone przez nieumiejętny montaż.
    Gniazdo do wymiany.
    Hotem lutowałeś?

  • #6 12 Maj 2017 22:22
    lisek
    Spec od monitorów

    To platforma Wistron dla
    HP Pavilion DV6 (Goya\Balen 1.0 DDR3 11254-2 48.4ST10.021)
    * CR_Balen17: Stuff for 17"
    * CR_Goya: Stuff for 15"

    Wylutuj gniazdo , popraw pady i wlutuj nowe _kupione.

    Jak dalej nic pomiary
    Hp dv6 rozwalone gniazdo - Gniazdo hdd0

  • #7 12 Maj 2017 22:25
    sylweksylwina
    Red. Komputery FAQ

    kuski94 napisał:
    Słychać takie ciche pstrykanie z dużą czestotliwoscia ok 5 razy na sekundę

    Wskazuje to raczej na zwarcie. T.j. Poprzednicy napisali gniazdo do wymiany - z tego co widać to chyba złącze z odzysku i trochę się przytopiło :P

  • #8 13 Maj 2017 08:45
    kuski94
    Poziom 3  

    Hotem. Jeden pin mi się urwał ze starego gniazda i przyznam że to lutowanie mi nie wyszło. Sporo poprawek było i dlatego takie trochę przypalone. Wiem ze to nie ten dział ale może ktoś z was ma do sprzedania z wylutu?

    Dodano po 6 [minuty]:

    Nowe oczywiście też może być, tylko wiem ze raczej nie idzie nigdzie dostać.

    EDIT
    Witam. Kupiłem drugie gniazdo wlutowalem zwykła lutowanicą i dalej jest to samo.

    Scaliłem. RADU23

  • #9 19 Maj 2017 15:36
    boro1234567
    Spec od komputerów

    kuski94 napisał:
    Witam. Kupiłem drugie gniazdo wlutowalem zwykła lutowanicą i dalej jest to samo.

    Fotka wlutowanego gniazda makro poproszę.

  • #10 19 Maj 2017 15:55
    kuski94
    Poziom 3  

    Fotka gniazda.

    EDIT
    Słaby aparat mam ale gwarantuję że wszystkie piny siedzą na padach a między pinami nie ma zwarcia.

    Posty scaliłem.
    Proszę byś w przypadku dodawania informacji, gdy nikt jeszcze nie zamieścił odpowiedzi, używał przycisku "zmień", nie publikując postu pod postem.
    RADU23

  • #11 19 Maj 2017 16:07
    boro1234567
    Spec od komputerów

    Zachowanie lapka jak poprzednio?
    Czy po podłączeniu samego konektora nie zwarcia na zasilaniu HDD?

  • #12 19 Maj 2017 16:13
    kuski94
    Poziom 3  

    Tak jak poprzednio. Po podłączeniu samego konektora bez HDD słychać pstrykanie i nie odpala.

  • #13 19 Maj 2017 16:32
    boro1234567
    Spec od komputerów

    Zmierzyłeś co powyżej pisałem?
    Obudowa konektora nie zwiera pinów na płycie?

  • #14 19 Maj 2017 18:45
    kuski94
    Poziom 3  

    Obudowa konektora nie sięga do tych pinów. Na 14stym pnie jest 3.38V bez konektora a jak podłączam konektor jest 0.05V

    Dodano po 3 [minuty]:

    Gniazdo które działa ma taką plastikowa wstawkę ale ona chyba nie izoluje nic bo obudowa konektora nie dotyka tego miejsca.

  • #15 19 Maj 2017 18:53
    boro1234567
    Spec od komputerów

    Mierzyłeś czy sam konektor nie ma zwarcia?

    kuski94 napisał:
    Konektor sprawdzony. Na innym gnieździe działa dysk.

    Na jakim innym gnieździe sprawdziłeś?

  • #16 19 Maj 2017 19:06
    kuski94
    Poziom 3  

    Konektor sprawny na 100% działa na drugim gnieździe. A inny Konektor od napędu zachowuje się tak samo w tym wymienianym gniezdzie

    Dodano po 5 [minuty]:

    No podłączyłem dysk do drugiego gniazda na tej płycie. Z drugiej strony jest jeszcze jedno gniazdo HDD.

  • #17 19 Maj 2017 19:30
    boro1234567
    Spec od komputerów

    kuski94 napisał:

    No podłączyłem dysk do drugiego gniazda na tej płycie. Z drugiej strony jest jeszcze jedno gniazdo HDD.

    Jak oznaczone?
    Porównaj pinouty obu gniazd.
    Podłącz konektor i zmierz co z czym jest zwarte.

  • #18 20 Maj 2017 18:13
    kuski94
    Poziom 3  

    Oznaczenie gniazda TP5601.

    EDIT
    Zwiera w okolicy zasilania. Tak jakby te blaszki od konektora były za szerokie. Z jakiej płyty wylutowałeś to gniazdo?

    Moderowany przez RADU23:

    Po raz czwarty posty scaliłem.
    Prosiłem by używał kolega polecenia "zmień" podczas dodawania kolejnej informacji, gdy nikt nie zamieścił jeszcze odpowiedzi.

  • #19 22 Maj 2017 12:37
    boro1234567
    Spec od komputerów

    kuski94 napisał:
    Z jakiej płyty wylutowałeś to gniazdo?

    48.4ST10.021 Goya\Balen.

  • #20 22 Maj 2017 15:24
    kuski94
    Poziom 3  

    Wygląda na to ze wina leży po stronie płyty. Co dalej, od czego zacząć pomiary?

  • #21 22 Maj 2017 15:27
    boro1234567
    Spec od komputerów

    Wrzuć fotkę makro tego drugiego złącza.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME