Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Konica Minolta Bizhub c253 błąd c2152 i wydruki z paskami

woda85 17 Maj 2017 08:05 756 24
  • #1 17 Maj 2017 08:05
    woda85
    Poziom 4  

    Witam,

    pojawił się problem z inną c253, bardzo źle drukuje, do tego wyskakuje błąd c2152. Pojawia się gdy dokręcę prawą stronę pasa transferowego, słychać lekkie "rzężenie" i błąd, jak lekko odkręce to jest ok. Na zdjęciu przykład wydruku kolorowego.

    Konica Minolta Bizhub c253 błąd c2152 i wydruki z paskami

  • Pomocny post
    #2 17 Maj 2017 08:32
    copyman
    Specjalista - kserokopiarki

    Wyglada na problemy z mechanizmem docisku pasa transferu. Sprawdź czy rolki transferu w pasie opuszczają się prawidłowo po przekręceniu białej zębatki obok tej napedzajacej pas. Co do wydruku wyglada jakbyś miał problem z magentowym bębnem. Warto wydrukować testy z menu serwisowego. W jakim stanie jest pas transferu ?

    C.

  • #3 17 Maj 2017 08:37
    woda85
    Poziom 4  

    Po wydrukach testowych widać że coś z M ale podmieniałem Bęben Magnetowy i jest tak samo.

    Co do pasa jest nowy, 3 tygodnie temu wymieniany.

    wydruki testowe.

    Konica Minolta Bizhub c253 błąd c2152 i wydruki z paskami

    stan
    Konica Minolta Bizhub c253 błąd c2152 i wydruki z paskami

  • Pomocny post
    #4 17 Maj 2017 15:24
    serwek
    Poziom 25  

    woda85 napisał:
    Po wydrukach testowych widać że coś z M ale podmieniałem Bęben Magnetowy i jest tak samo.

    Co do pasa jest nowy, 3 tygodnie temu wymieniany.

    wydruki testowe....

    Witam
    1. Może brak napięcia pasa na wszystkich wałkach (M) dociskowych, złe napięcie folii.
    Koło zębate napięcia pasa (prawa strona) powinno być w pozycji naprężonej (napięta folia)!

    2. Oj, chyba nie tylko Magenta źle pracuje? (chyba że zdjęcie tak zrobione)
    Konica Minolta Bizhub c253 błąd c2152 i wydruki z paskami
    Jeżeli możesz podmień pas transferowy na inny

    3. Sprawdź:
    - blachę rotacyjną pod kołem zębatym (chodzi przód / tył) Może się poluzowała, spadła? Może któryś wałek wewnętrzny wypadł z synchronizacji CMYK.
    - kostkę podnoszenia (czujnika tylnego) napięcia folii pasa. Jest to plastikowy biały element przykręcony do metalowej szyny, na prawym boku zespołu transferowego. Może się odkręcił lub pękł (swego czasu była modyfikacja tego elementu na troszkę inny kształt stożka/ wycinka)
    - czystość kostek wysokiego napięcia od strony maszyny (w maszynie) modułu "M" oraz "C"
    - czystość okolic "holderów" za tylną płytą HV (możliwe zwarcia)

    Pozdrawiam
    "serwek" :)
    Dodano po 19 [minuty]:
    woda85 napisał:
    Witam,

    pojawił się problem z inną c253, bardzo źle drukuje, do tego wyskakuje błąd c2152. Pojawia się gdy dokręcę prawą stronę pasa transferowego, słychać lekkie "rzężenie" i błąd, jak lekko odkręce to jest ok. Na zdjęciu przykład wydruku kolorowego.

    Konica Minolta Bizhub c253 błąd c2152 i wydruki z paskami


    P.S.
    Rzęzić na pewno nie powinno!
    Rozumiem że odkręcasz i luzujesz górną blachę z separatorem? Nie baw się tym za dużo, możesz wymusić złą geometrię pasa i folia się zagnie lub po prostu zerwie!
    Wróć w nominalne położenie. Ewentualnie (eksperymentalnie) lekko dognij (spłaszcz) blaszkę po prawej stronie pasa. Wtedy może przestać rzęzić ;) Prawa część konstrukcji pasa dojdzie głębiej do ściany styków, koło napnie folie, a czujnik (foto interraptor) z uchylną nóżką w maszynie zaskoczy.

  • Pomocny post
    #5 17 Maj 2017 21:11
    deathwing
    Poziom 12  

    a czy czasem do dokrecania prawej strony pasa nie użyłeś innej śruby (dłuższej) jesli w tym miejscu da sie dluższa to będzie ona haczyła o zębatke napedzająca pas.

  • Pomocny post
    #6 17 Maj 2017 22:25
    henryxxl
    Poziom 26  

    Przed montażem przekręć kolega biały tryb po prawej stronie aby transfer się "napiął". Przypuszczam że masz coś nie tak z napinaniem transferu.
    Pozdrawiam ;)

  • #7 18 Maj 2017 08:35
    woda85
    Poziom 4  

    Witam

    Napięcie pasa i krótsza śruba , pomogły na błąd c2152, został problem kolorów. Dam znać

    Podmieniłem bęben jeszcze na inny M, podmieniłem pas transferowym, przedmuchałem raz jeszcze wnętrze, poczyściłem styki na tonerach i bębnach, to samo w Maszynie. Nie pomogło niestety.

    Tam na zdjęciu co kolego zaznaczyłeś na C, to jest światło słoneczne, małe bardzo plamki są na C. Y wydaje się być ok, K jest ok. Tylko M jest źle drukowane.

    Dodaje zdję Konica Minolta Bizhub c253 błąd c2152 i wydruki z paskami Konica Minolta Bizhub c253 błąd c2152 i wydruki z paskami cie Fusera, czy to jest już do wymiany?

  • Pomocny post
    #8 18 Maj 2017 10:05
    serwek
    Poziom 25  

    woda85 napisał:

    Podmieniłem bęben jeszcze na inny M, podmieniłem pas transferowym, przedmuchałem raz jeszcze wnętrze,.............
    Dodaje zdj cie Fusera, czy to jest już do wymiany?

    Witam
    1. Przedmuchanie nic nie da, musisz rozebrać całość. Tył maszyny także (łącznie z płytami)!
    Przeczyścić podciśnieniowym sprzętem (specjalistyczny odkurzacz z odpowiednim filtrem do koloru: 3M, Conwac itp + dobry pędzelek) Dmuchaniem możesz narobić większego "bigosu"! 8-O
    2. Tak do wymiany!
    Przez odparzoną folię na wałku separatory ("pazurki") podczas pracy mogą wbić się w wałek i narobić większych szkód. Wtedy podziurawią i powyrywają z "mięsem" :lol: :wink:

    Pozdrawiam
    "serwek" :)

  • #9 19 Maj 2017 11:16
    woda85
    Poziom 4  

    Witam kolegów.

    Może się narażę, ale mam dopiero miesiąc doświadczenia za sobą. Rozebrałem Drukarkę , wyjąłem płyty, i zdjąłem jak mniemam HV, na co mam zwrócić szczególną uwagę?
    Pozdrawiam

    Konica Minolta Bizhub c253 błąd c2152 i wydruki z paskami Konica Minolta Bizhub c253 błąd c2152 i wydruki z paskami Konica Minolta Bizhub c253 błąd c2152 i wydruki z paskami Konica Minolta Bizhub c253 błąd c2152 i wydruki z paskami Konica Minolta Bizhub c253 błąd c2152 i wydruki z paskami

  • Pomocny post
    #10 19 Maj 2017 16:43
    copyman
    Specjalista - kserokopiarki

    Przede wszystkim dokładnie odkurzyć / wyczyścić :) Po drugie zwróć uwagę na poprawienie styków miedzy płytą HV a metalowymi "sprężynkami" . To najczęściej brak dobrego styku powoduje rozmaite problemy z jakością kopii.

    C.

  • #11 22 Maj 2017 11:29
    woda85
    Poziom 4  

    Witam,

    Wyczyściłem wszystko, poprawiłem styki, lecz po złożeniu, nie kompletnym, (obudowy nie przykręcałem) na tyle by włączyć drukarkę. Pojawił się błąd, c-255D.

  • #12 22 Maj 2017 11:51
    piwos
    Poziom 22  

    O, cho cho, ale syf! Oczyść wszystko, bardzo dokładnie!
    Zapewne przy montażu nie podpiąłeś jakiegoś kabelka, złącza, lub dysku, albo masz kłopot z TCR developera lub kostkami RAM Jednak myślę, że źle zmontowałeś płyty! :) Zdejmij wszystko (łącznie z HV) i powoli. Płytę HV najpierw wsuwasz dołem Po kolei wszystko, każde złącze w swoje miejsce (łącznie z taśmami i wentylatorem), tak jak powinno być, powoli!
    :)

  • #13 22 Maj 2017 11:57
    woda85
    Poziom 4  

    Ok, sprawdzę , ale wydaje mi się, że przewody są w dobrych gniazdach, hdd też, sprawdzę te ramy, chociaż ich nie ruszałem. Co prawda odkręcałem, metalową płyty pomiędzy trybami a płytą HV, ale jej w sumie dalej nie ruszałem.

  • #14 22 Maj 2017 12:15
    piwos
    Poziom 22  

    Jakie metalowe płyty zdejmowałeś? Między trybami, a płytą HV? Tam nie ma żadnej płyty, tylko cały zespolony napęd Odkręcałeś zamazane farbą na czerwono wkręty? 8-O

  • #15 22 Maj 2017 12:17
    woda85
    Poziom 4  

    Tak, ale dalej nie ruszałem, wszystko przykręcone jest tam tak jak było.

  • Pomocny post
    #16 22 Maj 2017 12:21
    piwos
    Poziom 22  

    woda85 napisał:
    Tak, ale dalej nie ruszałem, wszystko przykręcone jest tam tak jak było.

    Dobra, dobra, wolę już nie wiedzieć, odłóżmy to ad acta ;)
    Złóż jeszcze raz to wszystko, tyko powolutku (ostrożnie na tasiemkę), żeby żadne złącze, kabelek nie został pod spodem (pod płytami lub pod blachą)! :) Dopinaj (dosuwaj) złącza jakimś plastikowym albo drewnianym (po lodach) patyczkiem!

  • #17 22 Maj 2017 12:26
    woda85
    Poziom 4  

    Dobrze, załączeniu jeszcze foty , jak to jest teraz złożone. Zapomniałem dodać że motory zdejmowałem i wyjąłem taka plastikowa cześć pod motorem po środku. Oblepiona czymś tłustym, ale nie czyscilem włożyłem z powrotem.

    Hv tak przykręcone, zapomniałem o śrubach na dole

  • #18 22 Maj 2017 14:09
    woda85
    Poziom 4  

    Pozbyłem się problemu:-) zapomniałem czegoś podpiąć . Teraz niestety cały czas występuje błąd pasa c2152 , pas jest nowy:-)

    Podmienilem pas, i to samo, jakoś ciężej wchodzi na miejsce. Mogłem coś popiprzyc z motorami? Tylko je wyjąłem.

  • Pomocny post
    #19 22 Maj 2017 15:40
    piwos
    Poziom 22  

    A, widzisz, tak myślałem że coś nie podpięte było :)
    Tu znowu pamiętaj o napięciu pasa (to co wcześniej) Przekręć białe koło aby transfer się napiął
    Narka :)

  • #20 22 Maj 2017 15:58
    woda85
    Poziom 4  

    piwos napisał:
    A, widzisz, tak myślałem że coś nie podpięte było :)
    Tu znowu pamiętaj o napięciu pasa (to co wcześniej) Przekręć białe koło aby transfer się napiął
    Narka :)


    Pas jest napięty, i niestety nie pomogło. Pierwsza blaszka z prawej strony jest odgięta , ale styka z pasem więc chyba to nie problem?

  • Pomocny post
    #21 22 Maj 2017 16:44
    piwos
    Poziom 22  

    Jeżeli włożysz stary pas i nie pojawi się error (będzie działał) to prawdopodobnie biały element jest zły. Zamień ze starego!

  • #22 23 Maj 2017 08:22
    woda85
    Poziom 4  

    Na każdym pasie jest problem, masz może pomysł jak nastawić ta pierwsza blaszkę?



    Edit: udało się poprawić blaszkę, ale nie wyeliminowało to błędu:-( naciąganiem pas ponownie i też bez skutku

    Edit 2 problem z pasem wyeliminowany, jeszcze raz spróbowałem napiąć, sorry.

    Teraz mam błąd c2556 no ta drukarką mi żyć nie da

    Edit 3 ok już błędu nie ma wyjąłem żółty bęben, zresetowakem drukarkę i jest ok ale wydruk jest tragiczny

    Edit 4 wróciłem do punktu wyjścia, wydruki są teraz takie jak z początku. Dokrecilem pas z lewej, ale z prawej dalej nie mogę bo słychać zgrzytanie i wywala c2152


    Poprawiłem jeszcze raz hv z uwagą na magenta, nic to nie dało, pasy są w tych samych miejscach:-(

  • #23 23 Maj 2017 14:09
    woda85
    Poziom 4  

    Nie pas, nie bębny, nie toner, ni hv, więc chyba tyko pozostaje zespół lasera? wyczyściłem takie listwy co są przykręcone od spodu ale też nie pomogło. Musze chyba wyjąć zespół lasera tylko jak?


    Edit: dobrze myślałem, laser był uwalony tonerem, po wyczyszczeniu, kolor ok. Jutro złożę obudowę i zobaczymy.

  • Pomocny post
    #24 23 Maj 2017 22:29
    serwek
    Poziom 25  

    Witam
    Nie miałem czasu zajrzeć, a tu tyle się dzieje... ;)
    Ze zdjęć wnioskuję że maszyna może być bardzo "zapuszczona" Powinna być gruntownie oczyszczona :!:
    Czyszczenie szybek laserów (4 szt) to podstawa nadzoru/ opieki użytkowej tego typu sprzętu Na klapie maszyny jest czyścik Ów czyścik należy każdorazowo wsunąć i wyciągnąć (parokrotnie) w otwór pod każdym zespołem obrazującym. Ta prosta czynność należy do Użytkownika! Po to właśnie "łopatologiczny" opis i rysunki na klapie. Oczywiście w czasie przeglądów okresowych każdy z Techników serwisu (przy okazji) nie powinien o tej prostej czynności zapominać. Ponieważ to rutynowa czynność nikomu (brak czyszczenia) do głowy nie przyszło. Najwyraźniej wszyscy (pomijając rutynę - no bo jak to ominąć...?) skupili się na szczegółach :oops: :lol:
    Nie mniej cieszy mnie że Kolega z takim uporem i zaangażowaniem walczył o słuszną sprawę!

    Dodam, że w/g zdjęć wydruków poszczególnych apli (CMYK) w zespole "Y" zauważam niedobór developera. Uważam że warto się nad tym pochylić teraz, nie odkładać na później. Może się zemścić blokadą na którejś spirali, brakiem nasycenia "Y", pasami na wydrukach (mieszaniny składowych CMY) , zwiększonym zużyciem toneru "Y" itd.

    Pozdrawiam
    "serwek"

  • #25 24 Maj 2017 10:22
    woda85
    Poziom 4  

    Dzięki, ale ta drukarką ma do mnie jakiś problem, wczoraj wydrukowałem magenta, wyszła pięknie. Wyłączyłem drukarkę, i przychodzę dziś włączam i wisi na logo Konica Minolta, na nic nie reaguje, nie wiem co zrobić.

    Edit: działa wina niedocisnietego złącza, wybaczcie za pośpiech.

Szybka odpowiedź lub zadaj pytanie
Dziękuję Ci. Ta wiadomość oczekuje na moderatora.
 Szukaj w ofercie
Wyszukaj w ofercie 200 tys. produktów TME