Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radmor model 5102 TE włącza się lecz nie gra

sarnaki 19 Maj 2017 16:41 651 19
  • #1 19 Maj 2017 16:41
    sarnaki
    Poziom 3  

    Mam problem z radmorem, wymieniłem tranzystor D 137 i mam na nim napięcia B 54,2 v-C 54,5 v-E 53,6 v natomiast na tranzystorze D 135 mam B 1,5 v-C 28,7 v-E 1 v na diodach D 1201 i 1202 mam z jednej strony 28,6 v natomiast z drugiej 0 v , na diodach D 1203 i 1204 mam 57,2 v - z drugiej strony 28,6 v kondensator C 1204 57,4 v z drugiej strony 0 v C 1203 28,6 v z drugiej strony 0 v , R 1206 - 53,6 v druga strona 0 v , R 1203 53,6 v druga strona -2 v skala świeci sensory nie podświetlone nie przełączają, jak ktoś może to proszę o pomoc

  • #2 19 Maj 2017 19:04
    slawussj
    Poziom 34  

    Uzupełnij pomiary w miejscach pytajników. Radmor model 5102 TE włącza się lecz nie gra

  • #4 20 Maj 2017 03:40
    HD-VIDEO
    Poziom 33  

    Nie zakładaj dwóch postów.

    Dioda Zenera do podmiany, do sprawdzenia T1204

  • #5 20 Maj 2017 19:54
    slawussj
    Poziom 34  

    I jeszcze T1202. Jesteś pewny napięcia na C1207?

  • #6 26 Maj 2017 15:04
    sarnaki
    Poziom 3  

    W przyszłym tygodniu zajmę się dalej jestem w podróży i nie mam możliwości dokonać pomiarów dzięki pozdrawiam

  • #7 29 Maj 2017 13:41
    sarnaki
    Poziom 3  

    Dokonałem pomiarów napięcie po wymontowaniu tr 1202 i tr 1204 które okazały się niesprawne na R 1203 54,3 V z dwóch stron natomiast C 1207 i R 1201 na mojej płytce wygląda że nie było .. Z opisu schematu wynika że mają być BC 211 z opisu na tr odczytałem C87B natomniast drugi jest BC 147B taki sam jak w opisie jakimi mogę je zastąpić czy są jakieś zamienniki

  • #8 29 Maj 2017 18:46
    HD-VIDEO
    Poziom 33  

    A gdzie jest tam BC211?

    BC147B można zastąpić BC547B

    R1201 to musi tam być - i wynika to też z pomiaru , C1207 można pominąć

  • #11 29 Maj 2017 19:51
    HD-VIDEO
    Poziom 33  

    Schemat 5102 TE ?

    BC211, można ale musi być wysokiej grupy

  • #12 29 Maj 2017 19:52
    sarnaki
    Poziom 3  

    czym go zastąpić?

  • #13 29 Maj 2017 22:21
    HD-VIDEO
    Poziom 33  

    Jak już ten ma być BC211 - to BD135, BD137, BD139, z grupą - nogi trzeba tam przystosować, bo inaczej mają BCE

  • #14 30 Maj 2017 09:27
    sarnaki
    Poziom 3  

    Dzięki zakupię części i się odezwę może to potrwać ostatnio mam mało czasu pozdrawiam

  • #15 05 Lip 2017 14:26
    sarnaki
    Poziom 3  

    Witam przepraszam za przerwę wymieniłem wszystkie tranzystory ,po wymianie T 1205 podłączyłem dymi rezystor R 1212 zamiast BC 147 wstawiłem BC 547

  • #16 09 Lip 2017 08:17
    slawussj
    Poziom 34  

    T1205 nie ma nic wspólnego z R1212. Zasilacz masz oczywiście odłączony od pozostałych układów.
    1. Czy na diodzie zenera masz 12V?
    2. Czy na bazach T1203 i T1204 masz 12,6V?
    Radmor model 5102 TE włącza się lecz nie gra

  • #17 10 Lip 2017 18:45
    sarnaki
    Poziom 3  

    Zasilacz mam podłączony do wszystkich elementów ,co mam rozłączyć gdyż po rozłączeniu wszystkich wtyczek od poszczególnych podzespołów dalej dymi wspomniany rezystor?

  • #18 10 Lip 2017 19:16
    slawussj
    Poziom 34  

    Punkty K15 i K16 (W2, W8) odłącz. Jeśli nadal dymi, sprawdź T1201 i T1202.

  • #19 13 Lip 2017 15:25
    sarnaki
    Poziom 3  

    Na płytce C 1127 mam od (W1 do W7) nie znalazłem W 8

  • #20 13 Lip 2017 20:33
    slawussj
    Poziom 34  

    Dwa czerwone kółeczka (prawie) na schemacie. Może to W6. Opisz co Ci wyszło z pomiarów. To są dwa osobne zasilacze ( wspólna jest tylko dioda zenera i nie bardzo wiem dlaczego tak zrobili).

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME