Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Geforce GTX 1070 - wgrany zły bios

wmarszolik 19 Maj 2017 16:54 330 4
  • #1 19 Maj 2017 16:54
    wmarszolik
    Poziom 2  

    Szukając większej wydajności przedobrzyłem i wgrałem BIOS innego producenta, który zablokował kartę. Menadżer Windows widzi kartę, programy diagnostyczne także. Nvflash widzi kartę ale pokazuje błąd przy próbie wgrania jakiegokolwiek biosu. Czy ktoś spotkał się z takim błędem? Da się coś zrobić z tym fantem czy pozostaje tylko fizyczne wylutowanie i programowanie epromu? Zamieszczam screenshota z blędem.
    Geforce GTX 1070 - wgrany zły bios

  • #2 19 Maj 2017 20:13
    kokapetyl
    Poziom 42  

    wmarszolik napisał:
    czy pozostaje tylko fizyczne wylutowanie i programowanie epromu?

    Chyba masz rację, trzeba na nowo zaprogramować (prawidłowy) Bios.

  • #3 19 Maj 2017 20:14
    sosarek
    Poziom 43  

    NvFlash nie ma komend służących do wymuszenia wgrania pliku?

  • #4 19 Maj 2017 21:54
    tronic1
    Spec od komputerów

    nvflash -4 -5 -6 name.rom (Forced BIOS Flash)
    No ma.

  • #5 20 Maj 2017 00:04
    wmarszolik
    Poziom 2  

    Niestety nowe wersje nvflash nie maja juz parametrow -4 -5 -j
    Stare z kolei nie obsluguja Pascali, bledne kolo.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME