Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tascam VL-8 Monitor Studyjny (głośnik ze wzmacniaczem aktywnym) pali bezpiecznik

808_ 19 Maj 2017 17:23 156 0
  • #1 19 Maj 2017 17:23
    808_
    Poziom 1  

    Witam, mam problem z monitorem studyjnym (Tascam VL-A8), mianowicie jeden z nich przepala bezpiecznik za każdym razem kiedy go włączam,
    czasami pogra 30 sek (tak już kupiłem, nie wiem czy kiedykolwiek działał poprawnie).
    Zacząłem przekładać części z jednego (działającego) do drugiego celem znalezienia problemu, myślałem że problemem jest transformator toroidalny, okazało się, że problem znajduje się na płytce na której znajduje się przekaźnik mocy , ponieważ podłączając płytkę z działającego do uszkodzonego, wszystko gra. Pierwsze co wpadło mi na myśl to owy przekaźnik który wymieniłem na nowy (niebieska część) problem jednak jest dalej. Moje pytanie brzmi, co MOŻE być przyczyną, a co raczej NIE powinno być przyczyną, nie chcę przelutowywać każdego elementu na płytce na nowy :(


    Bezpieczniki których używam oczywiście są takie jak jest napisane na głośniku.

    Pozdrawiam i proszę o pomoc :please:

    *smugi na zdjęciach spowodowane są obiektywem w telefonie, niestety jest on uszkodzony.

    Tascam VL-8 Monitor Studyjny (głośnik ze wzmacniaczem aktywnym) pali bezpiecznik Tascam VL-8 Monitor Studyjny (głośnik ze wzmacniaczem aktywnym) pali bezpiecznik Tascam VL-8 Monitor Studyjny (głośnik ze wzmacniaczem aktywnym) pali bezpiecznik Tascam VL-8 Monitor Studyjny (głośnik ze wzmacniaczem aktywnym) pali bezpiecznik

Szybka odpowiedź lub zadaj pytanie
Dziękuję Ci. Ta wiadomość oczekuje na moderatora.
 Szukaj w ofercie
Wyszukaj w ofercie 200 tys. produktów TME