Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki
  • #1 30 Lip 2005 16:19
    makaroff
    Poziom 13  

    Witam!
    Jakim programem można skopiować fotografie z telefonu komórkowego na twardy dysk?

    Oprócz poniższych(chyba, że komuś działa jakaś konkretna wersja jakiegoś z tych programów pod Win98 bo ja już próbowałem kilku i zawsze to samo-zawieszanie kompa):
    - Oxygen
    - MobiMB
    - Nokia PC suite

    Telefon to Nokia 6610i a system operacyjny to Win98

    Jeśli jakaś wersja tych programików działa na 100% pod 98 to dajcie znać która konkretnie i jakiś link jakbyście mieli bo już się męcze z tym tydzień i zawsze mi komp wieszają te programy:( Dzięki z góry!

  • #3 30 Lip 2005 16:52
    makaroff
    Poziom 13  

    z tą wersją jest problem taki, że nie wykrywa telefonu na kablu:(

    Przewód jest sprawny, w Oxygenie 2.4.0.1raz mi się udało połaczyć ale nie na długo bo podczas próby przesyłu niebieski ekran i koniec pracy, w inych Oxygenach(innych wersjach w ogóle nie widzi telefonu), w mobyMB też nie widzi.
    Są jakieś inne programy do tego? bo już zaczynam wątpić czy te popularne działaja pod Win98, chyba że tylko u mnie szwankują?

  • #4 30 Lip 2005 17:02
    jannaszek
    Poziom 39  

    jest stronka z downloadem, i foróm ,i nie moge sobie przypomnieć -tam jest wszystko dosłownie kiedyś paprałem się z tym badziestwem jakims samsungiem z kamera
    wpisz nokia tools w google

  • #5 30 Lip 2005 23:31
    gader
    Poziom 26  

    jannaszek napisał:
    jest stronka z downloadem, i foróm ,i nie moge sobie przypomnieć -tam jest wszystko dosłownie kiedyś paprałem się z tym badziestwem jakims samsungiem z kamera
    wpisz nokia tools w google


    ale mi porada :S

    jak ci nie chodzi mobimb i oxygen i nokia
    to cos masz z systemem nie tak
    jak lubisz bawic sie w dosie to mozna jeszcze
    gammu uzyc:

    http://mwiacek.com/zips/gsm/gammu/gammu_win32.zip


    http://mwiacek.com/gsm/soft/gammu.html


    http://mwiacek.com/zips/gsm/gammu/changelog

  • #7 31 Lip 2005 11:42
    edzo1234
    Poziom 15  

    sproboj "MOBILE MASTER" wpisz w www.google.pl tam napewno bedzie, kilka razy mi pomogl ale nie wiem jak bedzie u Ciebie!!!

  • #8 31 Lip 2005 11:48
    jankolo
    VIP Zasłużony dla elektroda

    edzo1234 napisał:
    sproboj "MOBILE MASTER" wpisz w www.google.pl tam napewno bedzie, kilka razy mi pomogl ale nie wiem jak bedzie u Ciebie!!!

    Czy to oznacza, że są różne Google? Na to samo pytanie Twoje Google będzie miało odpowiedź, a jego Google nie? Czemu głupoty wypisujesz?
    Kolego makaroff, czy jesteś pewien, że port w komputerze masz sprawny? Czy cokolwiek innego podłączonego do tego portu działa? Czy Twój aparat podłączony TWOIM kablem do innego komputera działa? Na jakiej podstawie twierdzisz, że kabel jest sprawny?

  • #9 31 Lip 2005 12:17
    makaroff
    Poziom 13  

    będe próbował z MobileMaster(nie znałem wcześniej) chociaż obawiam się, że rzeczywiście coś jest nie tak z systemem chociaż świeżo po formacie wszystko; zobaczę czy coś będzie z tego MobileMaster , jeśli nie to przeinstaluje system i dam znać co z tego wyszło.

    Dzięki za podpowiedzi wszystkim, każda pomoc jest mile widziana:)

    Dodano po 21 [minuty]:

    port jest ok, cokolwiek do niego podłącze to działa bez problemu, przewód też jest widoczny w menagerze urządzeń.
    Ponadto już byłem z nim u kolegi i działał tyle tylko że on miał WinXP a ja mam Win98 - dlatego sądzę, że to może być wina software'u(nie samych w sobie programów tylko być może ich niekompatybilnością z Win98)

    PS spróbuję jeszcze z Gammu ale wydaje wyczytałem, że trzeba to jeszcze skompilować to chyba nie jest program gotowy do użycia tylko jego kod

  • #10 09 Sie 2005 00:29
    makaroff
    Poziom 13  

    witam po przerwie!
    Po tygodniu bawienia się tym mam pomału dośc:/

    Zrobiłem format dysku, zainstalowałem system, wszystkie sterowniki itd itp
    Cieszyłem sie jak dziecko gdy odpaliłem Oxygen 2.4.0.1 i jaka miła niespodzianka!! zgrałem fotki z fona na dysk!

    Wszystko super, normalnie sielanka! Niestety nie trwała ona długo( a dokładniej jedno włączenie Oxygena) Ale jakiś czas poźniej chciałem włączyć jeszcze raz i co? I telefonu już nie wykrywa, komp się wiesza, resetuje...(nawet jak telefon nie jest podłączony do kabla komp się resetuje po włączeniu Oxygena-raz po minucie, kiedy indziej po pięciu)

    Ja już nie wiem co jest z tym nie tak... Miał ktoś taką sytuację? Co może być skaszanione?

  • #11 09 Sie 2005 10:48
    gader
    Poziom 26  

    tu masz domyslne ustawienia do opm2
    (wykasowuje ustawienia z rejestru) - ustaw sobie od nowa
    nie wiem jak chcesz i co masz fbus czy irda
    zobacz czy sie polepszy a jak nie to znaczy ze system musisz
    doprowadzic do ladu bo inaczej nic z tego nie bedzie

  • #12 11 Sie 2005 17:34
    makaroff
    Poziom 13  

    gader, te wpisy rejestru niestety nic nie pomagały.

    Metodą prób i błędów doszedłem do tego, że nie działało ponieważ podczas każdego kolejnego uzycia programu Oxygen coś się działo ze sterownikiem przewodu USB(piszę 'coś' bo nie wiem co, w menagerze urządzdeń był, w przypadku uaktualnienia sterownika było ok-nie trzeba było) dopiero po usunięciu z systemu tegoz urządzenia i zainstalowaniu na nowo działa.

    O ile z tym wykrywaniem telefonu mogę już sobie jako tako poradzić to pozostaje problem samego Oxygen'a.
    Po wybraniu opcji wyślij do telefonu np MIDI pojawia sie niebieski ekran:/ lub reset komputera:(
    Po wgraniu obrazków zamiast obrazków są w telefonie znaki zapytania(czasem sie uda przesłać jpg lub gif ale na ogół sa te znaki zapytania obok których jest rozmiar fotki)

    Wie ktoś czemu tak się dzieje?

  • #13 16 Wrz 2006 11:42
    bartez_yo
    Poziom 1  

    a na 6020 pomocy

    Dodano po 1 [minuty]:

    pomocy błagam potrzebne na dziś 16.09.06r

  Szukaj w 4mln produktów
Przeglądaj produkty