Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

łuparka hudrauliczna do drzewa - dobór pompy

ardruk 06 Lip 2017 23:05 606 8
  • #1 06 Lip 2017 23:05
    ardruk
    Poziom 4  

    witam,
    Mam mały problem z pompą do łuparki hydraulicznej, a mianowicie:
    Zrobiłem dość solidną konstrukcje stalową jako podstawa do łuparki.
    Dwa siłowniki - jeden do noża drugi do łupania jako główny,. Siłownik do noża średnica tłoka 4 cm i wysuw na 18 cm - wystarcza.
    Siłownik główny średnica tłoka 75 mm i wysuw 60 mm średnica całego siłownika 115 mm. Rozdzielacz III sekcyjny BADESTNOST 40 L.
    Do Zasilania wykorzystałem pompę wraz z silnikiem 2,2 kw. zanurzoną w oleju od jakiejś prasy 120 BAR i przepustowości 17 litr/min - taką dostałem od znajomego w gratisie. Niestety to się nie sprawdziło - prawdopodobnie za mały silnik i łuparka nie dawała rady.
    Dla upewnienia się gdzie tkwi błąd odłączyłem zasilanie i wpiąłem się pod rozdzielacz wózka widłowego. Otwierając rozdzielacz na wózku i na łuparce było widać różnicę w sile, ale to jeszcze nie było to, bo zasilanie było z 3/8 przewodu przesuw boczny wideł.
    Kolejny etap to silnik 5,5 KW 1440 obr/min i pompa NSZ 32 - przewody zasilające rozdzielacz i powrotne - 20 + zbiornik olejowy 40 litrów.
    I tu niespodzianka. Po załączeniu zasilania pompa działała prawidłowo, przerzucała ojej do zbiornika , aż do momentu uruchomienia I sekcji na rozdzielaczu od noża- wywaliło uszczelnienie pompy i oring do wymiany.
    Będę wdzięczny za jakiekolwiek wskazówki gdzie może być błąd konstrukcyjny biorąc pod uwagę, że na rozdzielaczy zawór był wykręcony na maxa.

  • #2 07 Lip 2017 00:50
    soniak2
    Poziom 17  

    Najprawdopodobniej zawór ciśnieniowy w twoim rozdzielaczu jest zablokowany / jest wyregulowany na ciśnienie o wiele za wysokie.

    Gdy nie ruszasz żadną dźwignią to jest swobodny przepływ oleju, gdy przesuniesz jakąś dźwignię to cały olej jest kierowany na dane wyjście, niestety występują opory na przepływie przez sekcję i przewody. Następuje wzrost ciśnienia wtedy zawór ciśnieniowy nie dopuszcza do dalszego wzrostu ciśnienia.
    W twoim przypadku ciśnienie wzrosło ponad zakres pracy pompy i wyrzuciło uszczelniacz, a mogło coś rozerwać.

    Sugeruję w układ wstawić manometr na wejściu do rozdzielacza, następnie zluzować zawór ciśnieniowy (jeżeli rozdzielacz jest używany sprawdzić czy zawór ciśnieniowy nie jest zablokowany lub czy ktoś nie podłożył nakrętkę pod sprężynę). i podkręcać zawór bezpieczeństwa tak by przy zablokowanym siłowniku ciśnienie nie wzrosło ponad 160/180 bar.

  • #3 07 Lip 2017 13:28
    ardruk
    Poziom 4  

    Dzięki za odzew, ale wiem co się stało. Popełniłem radykalny błąd i zamieniłem przewody zasilania i powrotu na rozdzielaczu. Dobrze, że wyleciało tylko uszczelnienie pompy. Tak to jest jak za szybo się che uruchomić maszynę tuż przed północą, pośpiech jest wskazany przy łapaniu pcheł. Uszczelniam pompę i składam ponownie. Odezwę się jeszcze.

    Dodano po 3 [godziny] 35 [minuty]:

    mam jeszcze jedno pytanie:
    o ile dobrze policzyłem pompa Nsz 32 przy 1440 obr/min będzie miała 120 bar, czyli na zaworze na rozdzielaczu powinienem za pomocą manometra (taki zamontuję - cenna uwaga) ustawić jakieś 110 bar ?
    Bo jak pisałeś 160-180 to będzie chyba za dużo ?

  • #4 07 Lip 2017 17:05
    soniak2
    Poziom 17  

    Ta pompa ma ciśnienie nominalne 160bar, a ciśnienie max 210bar.

    Na ciśnienie w układzie pompa wpływa pośrednio. Ciśnienie w układzie zależy od wydajności pompy, średnicy przewodów, oporów w rozdzielaczu, a przede wszystkim od koniecznej siły do wygenerowania na tłoku siłownika, oraz moc napędu. Zawory ciśnieniowe stosuję się by ciśnienie w układzie nie rozerwało czegoś, lub nie zahamowało pompy.

    Twoja pompa przy 1440obr/min będzie posiadała około 46l/min wydajności.
    Twoje wyliczenia są poprawne 5,5Kw wygeneruje max 120bar przy 46l/min, ciśnienie ustawisz obserwując silnik przy pracy (obroty, temperatura) jednak sugeruję ustawić w okolicy 120bar.

    Ustalając maksymalne ciśnienie w układzie możesz policzyć jeszcze siłę generowaną na tłoczysku.
    I w zasadzie tylko tyle da się policzyć w prosty sposób.

    W chwili wyrzucenia uszczelniacza w układzie na pewno było ponad 210bar, jest możliwość że wewnętrzne uszczelnienia w pompie zostały porwane efektem czego łożyska mogą być znacznie szybciej wypłukiwane w pompie. Wniosek pompa może mieć kilka razy krótszą żywotność.

  • #5 07 Lip 2017 19:51
    2974068
    Usunięty  
  • #6 07 Lip 2017 22:45
    ardruk
    Poziom 4  

    witam,
    Prze chwilą zakończyłem kolejne popołudnie przy mojej łuparce.
    Pompa uszczelniona, przewody podłączone prawidłowo, system zadziałał. Wysów siłownika 6 sek. powrót 3 - jest ok.
    Jednak brakuje mocy przy łupaniu klocków powyżej 40 cm na krzyż, a jak trafi się bardziej sękaty to 30 nie pójdzie.
    Podejrzewam jak kolega już napisał, za mały mam silnik. Taki akurat miałem i podłączyłem. W przyszłym tygodniu przywiozę od znajomego 8,5 KW i zobaczę jaka jest różnica.
    Teraz się zastanawiam - z pewnością powinno się poprawić przy większym silniku, a może jest jakaś inna pompa która by działała lepiej w tym układzie?

  • #7 07 Lip 2017 23:55
    soniak2
    Poziom 17  

    Gdy założysz mniejszą pompę mniej l/min to możesz podnieść ciśnienie w układzie, efektem czego będzie wolniejszy wysuw ale z większą siłą.

    Możesz też założyć siłownik o większej powierzchni tłoka, możesz założyć dwa identyczne siłowniki równolegle.

    Gdy łuparka ma za ciężko to jakie masz wtedy ciśnienie, i jak to silnik odczuwa ? Być może silnik pozwoli podnieść ciśnienie.

    banda.amatorów napisał:

    soniak2 napisał:
    Twoje wyliczenia są poprawne 5,5Kw wygeneruje max 120bar przy 46l/min
    11kW owszem, 5.5kW to do 6 MPa


    Zgadza się mój błąd.

  • #8 08 Lip 2017 17:56
    ardruk
    Poziom 4  

    jutro założę manometr na zasilaniu siłownika i będę widział więcej

    Dodano po 17 [godziny] 35 [minuty]:

    Podłączyłem manometr na wejściu do dużego siłownika - mam 70 bar i to jest dla mnie za mało.
    W/g wcześniejszych uwag skłaniam się do wymiany silnika na ok 10 Kw 1440 obr/min co powinno dać jakieś 46 litrów/min przy ok 120 barach (o ile dobrze policzyłem).
    Czy zwiększając jeszcze moc silnika osiągnę więcej barów? , bo raczej nie zwiększać już prędkości obrotowej silnika, ponieważ nie wydoła mi rozdzielacz (do 40 l/min jest obecnie)o ile dobrze myślę ?

  • #9 14 Lip 2017 10:03
    ardruk
    Poziom 4  

    witam,
    Dla wszystkich zainteresowanych - zakończyłem budowę łuparki.
    Zamontowałem silnik 11 KW co dało mi 190 barów (choć mogę uzyskać więcej, ale tyle ustawiłem na zaworze.) i nacisk ok 25 T.
    Sękaty klocek dębu o średnicy 70 cm i długości 55 cm poszedł na krzyż bez problemu. Dokładnie o to chodziło, założenia zostały osiągnięte.

 
Promocja -20%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
tme