Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radmor T-5522 tuner nie załącza się. Zegar świeci.

sherzo 16 Lip 2017 23:05 507 16
  • #1 16 Lip 2017 23:05
    sherzo
    Poziom 8  

    Witam, Tuner Radmor T-5522 po włączeniu do sieci na wyświetlaczu pokazuje czas. Nie reaguje na przycisk włączenia, brak też reakcji na każdy inny przycisk na panelu. Proszę o pomoc, nie posiadam schematu tego tunera, moje poszukiwania w internecie skończyły się niepowodzeniem- nigdzie nie znalazłem. Co to może być za problem? Czy jest to typowe dla tego modelu?

  • #2 17 Lip 2017 00:38
    mcezar
    Poziom 10  

    Czy było automatyczne strojenie któregoś z zakresów?

  • #4 17 Lip 2017 10:06
    sherzo
    Poziom 8  

    Dziękuję kolegom za błyskawiczną odpowiedź.
    Sprawdziłem napięcia. US306:
    1 -14,4 do 14,7
    2 - 18,2
    3 - 3,0
    4 - 0,0
    5 - 0,0
    6 - 0,0
    7 - 0,0
    8 - 0,48
    9 - 5,0
    US307:
    1 - 35,3
    2 - 0,0
    3 - 18,2
    ad. mcezar: strojenia automatycznego nie ma, bo jak napisałem, nie reaguje na żadne przyciski.

  • Pomocny post
    #5 17 Lip 2017 10:44
    gumisie
    Poziom 26  

    Witam. Ja nie posiadam schematu do tego tunera, lecz z tych pomiarów które Wykonałeś wynika że brak napięcia 12V na pin. 8 US306, sprawdź połączenie pin 4 tego układu.

  • #6 17 Lip 2017 10:50
    mcezar
    Poziom 10  

    No ja rozumiem, jeszcze czytać ze zrozumieniem potrafię, mogłeś stroić kolego przed usterką...

  • #7 17 Lip 2017 11:56
    sherzo
    Poziom 8  

    Połączenie pin 4 US306 jest połączone bezpośrednio do złącza G302 do kołka nr 4. Równolegle pin 4 łączy z masą kondensator C409 (nie zwarty).
    Nie chciałbym zaciemniać problemu, ale tuner kupiłem używany i zauważyłem, że ktoś wstawił małą płytkę z układem CD4066BE. Pokazuje to na załączonym zdjęciu. Gdy płytka jest dołączona (jej zasilanie pin 14 załączone, biały), to tuner po włączeniu na chwilę pokazuje czas i przechodzi do stanu załączonego tunera. Wtedy działają prawie wszystkie funkcje tunera oprócz nastawiania timera. Auto wyszukiwanie działa. Ale nie można tunera wyłączyć. Ciągle jest włączony. nie chce się wyłączyć i przejść do stanu tylko zegara. Chciałem przywrócić stan fabryczny i odłączyć tą płytkę. Przepraszam, nie wiem jak było przede mną. Chciałbym poprosić, zachęcić, aby odezwał się autor tej płytki, to by było fajne...

    Radmor T-5522 tuner nie załącza się. Zegar świeci. Radmor T-5522 tuner nie załącza się. Zegar świeci. Radmor T-5522 tuner nie załącza się. Zegar świeci.

  • Pomocny post
    #8 17 Lip 2017 12:28
    gumisie
    Poziom 26  

    Przy wypiętym tym białym przewodzie sprawdz jeszcze raz napięcie na pin. 4 US306 (około 5V). Odkręć panel przedni zrób zdjęcie punktów połączenia te dodatkowej płytki. W wolnej chwili spróbuję rozrysować schemat tej dodatkowej. Prawdopodobnie to z niej podawany jest sygnał ON/OFF na pin. 4 US603.

  • #9 17 Lip 2017 13:49
    sherzo
    Poziom 8  

    Przedtem podawałem napięcia przy wypiętym białym (bez zasilania małej płytki). Po podłączeniu białego (zasilana mała płytka) napięcia na US306: pin1- 13,26, pin4- 4,97, pin8- 11,8. pozostałe bez zmian.
    Podłączenia do płyty sterującej małej płytki:
    - żółty i niebieski od pinu 3,4 (CD4066) do przycisku włączającego tuner na płycie sterującej
    - zielony od pinu 1,7 do masy płyty sterującej
    - biały od pinu 14 do pinu 40 US201 (czterdziestonóżkowy)
    - czerwony od pinu ...13 do pinu 1 US201 (czterdziestonóżkowy)
    Radmor T-5522 tuner nie załącza się. Zegar świeci. Radmor T-5522 tuner nie załącza się. Zegar świeci.

  • #10 17 Lip 2017 14:05
    gumisie
    Poziom 26  

    Odłącz żółty i niebieski, sprawdź omomierzem mikro przełącznik On/Off (tuner wyłączony z sieci) może nie kontaktować lub mieć zbyt wysoką rezystancję. O ile jest sprawny podłącz tuner i sprawdź jakie są dalsze objawy. Zauważ że pin. 3 i 4 4066 mostkuje mikro włącznik.

  • #11 17 Lip 2017 14:21
    mcezar
    Poziom 10  

    Uważaj bo pin 3 mostkuje włącznik

  • #12 17 Lip 2017 14:41
    sherzo
    Poziom 8  

    Mikro przełącznik On/Off sprawdziłem, jest OK. Brawo, jesteś genialny!
    Po odłączeniu żółt. i nieb. tuner się ładnie wyłącza i włącza. Programy ładnie wyszukuje Auto. Tylko ta dodatkowa płytka czy jest jeszcze potrzebna? Wszystkie funkcje tunera działają! Bardzo, bardzoooooo dziękuję i proszę o jeszcze, jak pozbyć się tej dodatkowej płytki...

  • #14 17 Lip 2017 14:55
    sherzo
    Poziom 8  

    Płytka oczywiście nie przeszkadza. Nie mniej chciałbym dociec, wiedzieć jaką rolę spełnia i jaki wadliwy element "wyręcza" w działaniu. Czy to może układ US306? ...
    Przecież to nauka ścisła...

  • #15 17 Lip 2017 15:01
    gumisie
    Poziom 26  

    A odlutuj ją całkowicie, przecież ten czerwony służy do załączania tych kluczy pin. 9 4066.

    mcezar napisał:
    Uważaj bo pin 3 mostkuje włącznik
    mcezar napisał:
    A co ona Ci przeszkadza? ;)

    Kolego gdzie nie spojrzeć wszędzie Ciebie pełno. Bez obrazy ale ja poprosiłbym smerfa aby tę księgie zamienił np. na: "Podstawy elektroniki".
    Pozdrawiam.
    @sherzo, ten scalak 4066 możesz sprawdzić podają stan H lub L na ten czerwony przewód.

  • #16 17 Lip 2017 15:19
    sherzo
    Poziom 8  

    @gumisie, Znów powtórzę, jesteś NAJ! genialnie profesjonalny. Odłączyłem płytkę i wszystkie funkcje działają prawidłowo. Jakbyś zechciał wyjaśnić dlaczego ktoś ją wstawił? Bardzo dziękuję za poświęcony czas... a może ktoś ma schemat do tego tunera (Radmor T-5522)?...

  • #17 17 Lip 2017 15:23
    gumisie
    Poziom 26  

    Wybacz lecz nie mam pojęcia, po wstępnym rozrysowywaniu tej płytki odnoszę wrażenie że to jakiś wyłącznik czasowy, mogę się mylić. Dam znać jak go dokończę.
    Tak na wszelki wypadek dołączam instrukcję obsługi.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME