Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

MS-7519 - PC nie włącza się po wymianie CPU

kamilosdrifter 11 Wrz 2017 23:43 270 11
  • #1 11 Wrz 2017 23:43
    kamilosdrifter
    Poziom 16  

    RAM: 6GB PC2-5300
    Płyta : MS-7519
    HDD : 320GB HD321KJ
    Grafika : GeForce 9600 GT
    Zasilacz : Fortron 450W

    Witam, posiadam PC z płytą główną MS-7519. Wymieniłem procesor E7200 na Q9300 i obecnie nie uruchamia się. Wentylatory się kręcą ale na ekranie nic się nie pojawia. Zaktualizowałem bios z 1.2 na 1.C0. Reset CMOS też nie pomógł. Proszę o pomoc, pozdrawiam.

  • #3 12 Wrz 2017 00:31
    kamilosdrifter
    Poziom 16  

    Procesor nowy, osadzony prawidłowo. Na starym CPU komputer uruchamia się prawidłowo.

  • #5 12 Wrz 2017 01:18
    kamilosdrifter
    Poziom 16  

    Zapakowany w hermetyczne nowe opakowanie więc raczej nowy, poza tym sprzedawca udziela 3 lata gwarancji. Spróbuje przetestować na innej płycie.

  • #6 12 Wrz 2017 07:27
    lisek
    Spec od monitorów

    Wg. Link
    płyta ma być z Bios > upgrade wer. (7519v15.zip)
    * Recomended only for MSI P43 Neo-F and P45 Neo-F

  • #7 12 Wrz 2017 19:00
    kamilosdrifter
    Poziom 16  

    Niestety ale bios 7519v15 też nie pomaga, nadal ten sam efekt.

  • #8 12 Wrz 2017 23:15
    lisek
    Spec od monitorów

    To cpu kupiony "trupek"

  • #9 13 Wrz 2017 06:23
    WojtasJD
    VIP Zasłużony dla elektroda

    kamilosdrifter napisał:
    RAM: 6GB PC2-5200

    C2D E7200 ma FSB 1066 MT/sek a C2Q Q9300 1333 MT/sek więc są większe wymagania odnośnie prędkości wsadzonego RAMu - przydałoby się min. PC2-5300 (~667 MHz)
    Nie kojarzę 'PC2-5200' ale PC2-4200 już tak; poszukaj czegoś szybszego ew. wyjmij wolniejsze moduły i test.

  • #10 14 Wrz 2017 23:08
    kamilosdrifter
    Poziom 16  

    WojtasJD napisał:
    kamilosdrifter napisał:
    RAM: 6GB PC2-5200

    C2D E7200 ma FSB 1066 MT/sek a C2Q Q9300 1333 MT/sek więc są większe wymagania odnośnie prędkości wsadzonego RAMu - przydałoby się min. PC2-5300 (~667 MHz)
    Nie kojarzę 'PC2-5200' ale PC2-4200 już tak; poszukaj czegoś szybszego ew. wyjmij wolniejsze moduły i test.


    Masz rację, mam PC2-5300, a dokładnie GR667D264L5/2G.

  • #11 14 Wrz 2017 23:40
    WojtasJD
    VIP Zasłużony dla elektroda

    Wyjmij wszystkie i sprawdź czy piszczy o braku RAM (wymagany PC-speaker).
    Sprawdź czy zworki JB1 & JB2 masz w pozycji domyślnej [1-2]

  • #12 16 Wrz 2017 12:56
    kamilosdrifter
    Poziom 16  

    JB1 & JB2 są w pozycji domyślnej. Wymieniłem CPU na inny Q9300 i śmiga bezproblemowo, dziękuje wszystkim za wypowiedzi.

 
Promocja -20%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
tme