Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sub na stx 30/200/8 i 2 x TDA7294

DjMaciey 31 Sie 2005 22:37 10030 31
  • Wiec z duza pomoca forumowiczow zrobilem sobie suba i wzmacniacz. Ma on ok 60L, zrobiony jest z MDFu a w srodku delikatnie wytlumiony gąbką. Niestety zbyt dlugo nie moglem jego sluchac poniewaz strasznie szybko grzeja mi sie kostki TDA. Chodzi ok 10 sekund i caly radiator robi sie gorocy. Jednak po tych 10 sekundach wiem ze moge wszystką swoja kase przeznaczyc na niego :) . Niesamowicie szybki mocny i szybki bas powoduje iz moj pokoj (25m^2) na 1/4 mocy caly sie trzesie :) Niedlugo bede musial sprawdzic jak sie sprawuje w wiekszych pomieszczeniach :) Calosc wyniosla mnie ok 450zl. Do tego bede musial dokupic jakis filtr, ale i bez niego chodzi pieknie, chodz slychac niepotrzebne szumy zamiast czystego basu :) Pewnie na wiekszosc pytan ktore tutaj napiszecie nie bede znal odpowiedzi poniewaz jest to moja 1 konstrukcja i dalej czuje sie zielony w te klocki :) Nie chce obciazac serwera elektrody, dlatego tez zdjecia zamieszczam na swoim serwie: http://www.djmaciey.za.pl/subik.html
    Pozdrawiam!
    DjMaciey


    Fajne!
  • #2 31 Sie 2005 22:54
    szymon188
    Poziom 21  

    Zadna nowosc.Kolejny sub na STX napedzany TDA7294,ale kazdy musi od czegos zaczac.Zarowno sub jak i wzmacniacz nie jest specjalnie trudny do wykonania,a juz lepszy bas.

  • #3 31 Sie 2005 23:37
    xml2000
    Poziom 17  

    prawie standart mam pytanie zkąd masz tą płytkę drukowaną pod tda

  • #4 01 Wrz 2005 00:09
    bprzem
    Poziom 18  

    wydaje mi sie ze trosze za maly radiator jest na te 2 tda. Znaczy rozmiar nawet ok, tylo jakos strasznie cienkie te "scianki" wszystkie. Moze sprobuj zmienic na wiekszy albo daj wiatrak

  • #5 01 Wrz 2005 06:24
    sublove
    Poziom 15  

    Dokładnie, według mnie radiator zdecydowanie za mały.
    U mnie jeden taki TDA ma większy radiator i się sporo grzeje.
    Gdy wcześniej dawałem mniejszy to efekty były takie jak u Ciebie, proponuję zwiększyć radiator.

    PS. Mam nadzieje, że ten głośniki jest 8 Ohm... :D

  • #6 01 Wrz 2005 11:13
    czarek18
    Poziom 24  

    Witam wszystko ok ale mam dwa ale:

    1 za mały radiator
    2 przewody sygnałowe poprowadzone zwykłym przewodem głośnikowym.

    A ogólnie to jak na pierwszą konstrukcje to bardzo ładnie to zrobiłeś.

  • #7 01 Wrz 2005 11:56
    50146
    Usunięty  
  • #8 01 Wrz 2005 12:35
    Stefan99
    Poziom 15  

    ten głośnik raczej sie nadaje do budowy kolumn estradowych niż do suba ale sami musicie przyznać że jak na pierwszą konstrukcje fajnie mu to wyszło. Więcej pochwał, bo sie nam chłopak zniechęci :D, ale konstruktywna krytyka również mile widziana. :] Pozdrawiam

  • #9 01 Wrz 2005 13:10
    168931
    Usunięty  
  • #10 01 Wrz 2005 13:11
    DjMaciey
    Poziom 17  

    Wice tak:

    Do xml2000: Calego wzmaka kupilem na allegro. Dogadalem sie z gosciem ktory sprzedaje to w altronie i mi to wrzucil. www.altron.com.pl - tam masz jego namiary :)

    do bprzem: Wlasnie mi cos te scianki nie pasuja. Kupie nowy 2 razy wiekszy bardziej gruby i wogole i zobaczymy co z tego bedzie

    do Stefan99: probowalem go na 1/4 mocy w 25m^2 i sie caly pokoj trzesie wiec jest jak jest :P A cala kolumne bede zabierac na dyskoteki szkolne :)

    do czarek18: Poprowadzone sa kablem glosnikowym na wytrzymalosc 100W i ledwo sie mieszcza w tej kostce wiec wydawalo mi sie ze i tak sa zbyt duze...:P

    do barthezz: te kabelki mialem z innego zasilacza na 35V tyle ze nie symetrycznego wiec myslalem ze sa ok.

    Nigdy wczesniej niczego podobnego nie robilem i szczerze mowiac wogole nie liczylem na to ze uslysze jakis bas czy cos :) Jakbyscie widzieli jeszcze jakies defekty ktore mozna zmienic to prosze walic smialo :)

  • #11 01 Wrz 2005 13:19
    Stefan99
    Poziom 15  

    Domino: Zobacz konstrukcje SW (Tani zestaw 2.1), zrobił tam fajne kolumny estradowe z tym STXem. I średnie tony wcale nie są takie złe.
    DJMaciey: No nie wątpie że sie trzęsie :D, super subwooferek, mi sie bardzo podoba. Chętnie bym go posłuchał.

  • #13 01 Wrz 2005 18:35
    50146
    Usunięty  
  • #14 01 Wrz 2005 19:23
    168931
    Usunięty  
  • #15 09 Wrz 2005 01:23
    chaka
    VIP Zasłużony dla elektroda

    Co za bzdury gadacie?! Wzmak sie grzeje bo radiator jest za maly - prawda ale nie po 10 sekundach!!! Wzmaczniacz sie wzbudza. Wymien kabel doprowadzajacy sygnal na ekranowany i narysuj dokladnie co do czego polaczyles bo pewnie masz gdzies petle w zasialniu ktora powoduje wzbudzanie sie wzmaka.

  • #16 09 Wrz 2005 15:34
    bsiwa
    Poziom 11  

    Zgadzam sie z chaka. Sadze ze schemat i plytka to sprawdzona realizacja.
    Czy masz filtr dolnoprzepustowy na wejsciu ? Jesli nie to wsadz filtr na wzmacniaczu operacyjnym o regulowanej czestotliwosci i wytnij wszystko co jest powyzej 150-200 Hz. Wzmacniacz bedzie lepiej dzialal. Zewrzyj wejscie wzmacniacza do masy kondensatorem ok 22 - 100 n i zobacz czy sie jeszcze grzeje. Jesli nie to problem jak chaka napisal. Sprobuj tez powsadzac troche kondensatorow miedzy zasilaniem a masa o poj ok 22-100n i zobacz co sie dzieje. Przeslec dokladnie czy jakies przewody co ida do masy nie tworza jakies petli.

  • #17 17 Wrz 2005 11:51
    DjMaciey
    Poziom 17  

    Zasilacz jest z zestawu NORDELEKTRONIKa i zlozony przez mojego kumpla. Wzmacniacz zamowiony na stronie altrona (zlozony). Ja tylko to wszystko popodlanczalem. Sygnal idzie od wiezy lub od kompa. Od wiezy jest podlaczony pod kable od innego glosnika a od kompa podlaczony do duzego JACKa i polaczony przejsciowka do karty dzwiekowej. Wszystko widac na schamacie. Nie ma roznicy pod co podlaczam, bo i tak sie grzeje... Wzielem wentylator taki maly pokojowy i ustawilem zeby chlodzil radiator, ale to nic nie daje. Tzn daje ale wydluza to tylko czas grzania sie radiatora na pelnej mocy do ok. 5min. Pozniej na radiatorze mozna jajka smarzyc... Dodatkowo jest problem bo przy wiekszej mocy glosnik sie zaczyna za bardzo wysowac...

  • #18 19 Wrz 2005 02:20
    coco1
    Poziom 10  

    Moim zdaniem problem leży w trafo 2x24V to po wyprostowaniu daje jakies 37-38V . Tzn napięcie zasilania jest za wysokie dla konfiguracji w mostku (dla poejdyńczej kostki jest wręcz idealne) i max prąd płynący przez kostki jest zbyt duży , z prawa oma wynika że ok 10A co jest niedopuszzcalne w mostku dla tej kostki !!! Proponuje wymienic trafo na 2x18V i minimum mocy 250W im więcej tym lepiej . Nie zapominaj że wzmacniacz ma straty ( i to własnie one gżeją radiator)a patrząc na charakterystyke tego TDA to przy mocach ok 80W jest to ok. 40% czyli 150W mocy oddawanej + 40% = 210W i zostaje 40 żeby choć ciut wzmacniacz nie "przysiadał" przy obciążeniu . Ewentualnie głośnik 16 omów rozwiąże twój problem .

    Dodano po 10 [minuty]:

    acha i bym zapomnial , z tych zdjęc wynika że dałeś malutkie kondensatory do zasilacza , daj minimum 10000uF na gałąź zasilania . I jeszzce jedno chyba niemasz pasty termoprzewodzącej pomiedzy radiatorem a kostkami TDA a to bardzo wazne . Najlepiej kup w komputerowym za pare groszy paste do procesorów , jest lepsza od zwykłego silikonu termoprzewodzącego a koszt małej tubki od 3-40 zł .i odizoluj najlepiej miką te TDA od radiatora bo tam jest ujemne napięcie zasilania co w zwarciu z masą może byc kostowne .

  • #19 19 Wrz 2005 17:11
    DjMaciey
    Poziom 17  

    Po 1 to trafo jest dobre poniewaz tak podawali w zestawie. Typiara ktora mi sprzedawala tez mowila ze dobre.

    Po 2 kondensatory tez sa dobre (no bo z zestawu). Na schemacie wyglada to na male ale sa wieksze...

    Po 3: Pasty zeczywiscie niemam. Kumpel radzil mi zebym przeciol radiaot na pol bo czasami i pasta nie mozna ufac. Czasem zdaje mi sie ze to przez ta paste(a raczej jej brak) tak sie grzeje...

    Po 4: Czy to nie przeszkadza ze niemam filtra? Wzmacniacz tego negatywnie nie odbiera ? Po za tym zauwazylem ze przy wiekszej mocy strasnie sie glosnik wysowa...

    Po 5. No i musze ten kabel doprowadzajacy dzwiek zmienic na ekranowy...

  • #20 28 Wrz 2005 17:27
    spearow
    Poziom 11  

    myslalem o zrobieniu takiego samego nio.....:( ....ale sie ciesze ze ktos wpadl na pomysl i zrobil to za mnie .teraz to ja se sciagne twoj opis na hdd i bede robil taki sam no ale musiales sie tez duzo nameczyc ze zrobieniem tego suba:>podoba mi sie to ze jest ladnie wykonczony JAK DLAMIE TO ZA Maly radiator powinien byc 2 razy wiekszy :> pozdrawiam i zycze jescze innych D:DIY :0

  • #21 30 Wrz 2005 22:45
    Prezydentrp
    Poziom 18  

    Mnie również się wydaje że ten transformator ma zbyt wysokie napięcie jak na mostek. No i ten brak pasty - przy tych mocach wydzielanych przez tda to wręcz konieczność. To że kondensatory były w zestawie wcale nie świadczy o tym że są odpowiednie ale raczej o oszczędności (a może nawet skąpstwie ;) ) producenta. Radiator bym zostawił, tylko dołożyłbym jeszcze wentylator od zasilacza komputerowego z jakimś rezystorem (albo stabilizator na odp. napięcie) w szereg żeby zbytnio nie wył.

  • #22 30 Wrz 2005 23:38
    gdL
    Poziom 27  

    Możesz profilaktycznie na wyjściu wzmaka dać kilka zwojów drutu owiniętych na rezystorze metalizowanym kilka/nascie ohm i przez ten drut + rezostor puścić wyjście [drut z rezystorem połączone równolegle], to powinno ochronić go przed wzbudzeniem. Fajny projekt.

    Napiecie dla kostki w mostku powinno być takie jak dla pojedynczej skonfigurowanej do pracy z obciążeniem 4ohm, musisz obejrzeć PDF-manual.

  • #23 03 Paź 2005 19:33
    DjMaciey
    Poziom 17  

    Kupilem na gieldzie po okazyjnej cenie (10zl) radiator dwa razy wiekszy od poprzedniego. Nawet moze jeszcze wiekszy niz tylko 2x. Do tego paste do radiatorow. Teraz radiator dalej sie grzeje tyle ze nie tak szybko i wydaje mi sie ze nagrzewa on sie do pewnej temperatury i wiecej nie idzie... Nastepny problem tkwi w tym ze glosnik zbyt sie wysowa co powoduje takie trzeszczenie gumy na ktorej zawieszona jest membrana. Wydaje mi sie ze problem zniknie gdy doloze do tego jakis filtr, poniewaz wystepuje to automatycznie i odrazu z taka sama moca po przekroczniu pewnego progu podawania sygnalu(u mnie jest to 89% w winampie).

  • #24 04 Paź 2005 16:25
    gynnek
    Poziom 12  

    Cześć wszystkim ... No właśnie widać kto się zna na elektronice.
    widać kto projektuje a kto tylko kupuje
    masz rację ja bym zalecił nawet 20 tysięcy mikro.. a co do tranformatorka to 150 jest za mały. a pani najwyrażniej nie ma o tym pajęcie. nie chcem nawet pisać o parametrach tego układu bo widzę że nie warto. Cieszę się że działa ci wszystko poprawnie że masz ten sprzęt. ja osobićie projetkuję dla firmy takie układy i powiem ci że ta kostka jest dobrą jak na tę cenę. pomyśl o solidnych kablach ( głośnik-WZM) i dodaj filtr inaczej przetwornicę. pomyśl o lepszej stabilizacji. :) Pozdrawiam Marcin

  • #25 04 Paź 2005 18:21
    jaro_21
    Poziom 21  

    DjMaciey napisał:

    ... Nastepny problem tkwi w tym ze glosnik zbyt sie wysowa co powoduje takie trzeszczenie gumy na ktorej zawieszona jest membrana. Wydaje mi sie ze problem zniknie gdy doloze do tego jakis filtr...


    no niewiem czy filtr ci coś da chyba że subsoniczny
    na oko troche wielki jest ten BR jakie jest strojenie? coś koło 40 Hz ?

  • #26 07 Paź 2005 20:02
    DjMaciey
    Poziom 17  

    BR: 10x ok.16cm, strojenie 40Hz

  • #27 07 Paź 2005 21:41
    jaro_21
    Poziom 21  

    Symylator pokazuje podbicie o ok. 3dB na 70Hz, mocowa nie ma dołków ale impuls jest nieładny, dla 20Hz jest górka na 15ms, choć tego nie słychać to jednak to wpływa na prace głośnika, niewiem jak inni ale ja bym rozważył zastosowanie subsonica od tych 20Hz w dół, wychylenie głośnika powinno się zmniejszyć

    wykres wychylenia pokazuje że dla częstoliwości mniejszej niż 33Hz wychylenie głośnika gwałtownie wzrasta druga górka jest przy 63Hz i dla tej częstotliwości głośnik prawie osiągnie xmax, można też spróbować krótszą rurke np 10[cm]

    ale to tylko teoria

  • #28 07 Paź 2005 22:05
    foxik000000
    Poziom 28  

    Witam mam takie pytanie masz może linka do tej płytki do zasilacza??:Bo ja jestem w trakcie składnia wzmacniacza który ma 400W rms i trochę boję sie że na zwykłej płytce drukowanej może być to trochę ryzykowne bo będą tam występować napięcia rzędu 140V przy 28A wiec wolałbym to zrobić na płytce stworzonej do robienia zasilaczy dlatego prosiłbym o link do sklepu gdzie można kupić samą płytkę bo resztę elementów już mam:D

  • #29 08 Paź 2005 16:01
    DjMaciey
    Poziom 17  

    Do foxik000000:
    Plytki niemam. Kupywalem caly zestaw w nord elektroniku.

    I do reszty. Czy mozliwe jest ze dzieje sie to ze mam wytlumiona obudowe, co zwieksza jej objetos i glosnik moze dlatego sie tak wychyla ? Niewiem, sprobuje jeszcze skrocic ten otwor i dolozyc filtr subsoniczny. Jak to nic nieda to chyba sie podddam...

  • #30 04 Lis 2005 16:40
    DjMaciey
    Poziom 17  

    Kupilem sobie 2x wiekszy radiator, masywny i wogole i po 3 piosenkach na full dalej sie grzeja TDA. Jedynym rozwiazaniem jest chlodzenie radiatora wiatraczkiem (takim na gorące dni). Do tego dokupilem sobie Audigy 2 i podpielem pod nia suba. I co zaobserwowalem ? Gdy podwyzsze basy to glosnik niesamowicie lata. Wychyla sie tak bardzo jakby chcial zaraz wyleciec. A gdy zmniejsze i podwyzsze wyskokie tony (treble) to gra bardzo glosno, nie wychyla sie, ale za to bas jest prawie nie wyczowalny... Powoli zaczynam zbierac kase na nowy wzmacniacz... Wydaje mi sie ze to on powoduje takie zaklucenia. A wy co o tym myslicie ?

 
Promocja -20%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
tme