Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Infotec 5402MF (Ricoh Aficio 401) błąd SC 341

bahet 20 Paź 2005 21:26 1147 4
  • #1 20 Paź 2005 21:26
    bahet
    Poziom 23  

    Po zrobieniu 1 strony praktycznie bez obrazu na kartce (Są ledwie widoczne ślady obrazu) wywala błąd SC 341. W serwisówce taki błąd nie istnieje. Elektroda czysta, transfer też, zasilacz przelutowany - bez skutku.
    Może ktoś spotkał się z tym uszkodzeniem.

  • #2 20 Paź 2005 22:55
    suchy22
    Poziom 20  

    Istnieje w biuletynie ;) Jest to błąd napędu sekcji developera. Z serwisówki wynika, że albo jest za dużo developera, albo sekcja pracuje za ciężko. No i oczywiście możliwość uszkodzenia silnika napędu sekcji.
    Załącz kopie na otwartej klapie i sprawdź czy chodzi sekcja. Najpierw jednak, wyciągnij i sprawdź czy da się ją ruszyć.

  • #3 20 Paź 2005 23:02
    machina73
    Specjalista - kserokopiarki

    Błąd należy do grupy błędów zespołu lasera ale nie spotkałem się z takim czortem.
    Sprawdź zespół lasera i spróbój skasować błąd.
    Jeśli sie uda napisz co to było.
    Sprawdź czy obraz jest na bębnie bo równie dobrze może to być transfer albo ładowanie.

  • #4 21 Paź 2005 16:01
    suchy22
    Poziom 20  

    Jak kolega poczyni jakieś postępy, proszę o info.

  • #5 05 Lut 2006 11:11
    bahet
    Poziom 23  

    Wyszło, że silnik sekcji developera nie pracuje, klient zrezygnował z naprawy.Temat zamknięty.

 
Promocja -20%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
tme