Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Thomson 21mx170(chasiss tx807cs)-----BRAK WIZII I FONII

filozof16 22 Paź 2005 20:53 1404 5
  • #1 22 Paź 2005 20:53
    filozof16
    Poziom 11  

    Witam ,mam problem z telewizorem marki Thomson.Problem zaczoł się dziwną pracą telewizora (obraz zaczoł skakać) ,aż w pewnym momencie znikła wizja i fonia.Telewizor reaguje na pilota tzn.tv jest niby włączony (led zgaszony) ,gdy naciskam przycisk (led mruga).Słychać także ,że z trafopowielacza wychodzi napięcie(odgłos z tv podczas włączenia).Napięcie "Usys jest grubo za duże wynosi 270V ,a na regulację nie reaguje ,inne napięcie są ciut za duże.Zabardzo nie siedzę w naprawie telewizorów ,ale jest to mój telewizorek , tak więc chciałbym go naprawić.PZD

  • #2 22 Paź 2005 22:27
    TELERADIOMECHANIKA
    Poziom 27  

    Jak masz nieduże doświadczenie,to lepiej daj to fachowcowi,bo wypalisz procesory i telewizor na śmietnik.Wg twojego opisu,to sprawa najważniejsza-przetwornica !!! Doprowadzić napięcia do właściwych,zacznij od elektrolitów po stronie pierwotnej.Czy masz schemat do niego? W razie czego szukaj w bazie schematów.

  • #3 23 Paź 2005 15:50
    filozof16
    Poziom 11  

    Trzeba jakoś zacząć naprawianie telewizorów.Jeśli będe podchodził z takim założeniem "lepiej nie naprawiać ,bo mogę zepsuć"---ale na błędach człowiek się uczy.Ale do rzeczy ,mój błąd miałem miernik ustawiony na napięcie przemienne i pokazywał za wysokie napięcie."U sys=125V--chyba w normie" ,ale napięcia "+Usupply=1,4 ,-Usupply=0,1", wydają mi się za małe.Ale telewizor reaguje na polecenia pilota ,a te napięcia są chyba odpowiedzialne za tą funkcję.Proszę o dalsze kierowanie się co zepsuć mogło ,może ktoś miał już taki przypadek.

  • #4 23 Paź 2005 21:31
    TELERADIOMECHANIKA
    Poziom 27  

    Tak -nap systemowe masz dobre.Wiec teraz przyrządem zbadaj te linie zasilające które są niedobre- i tam szukaj przyczyn,może lektrolity sa niedobre,może oporniki zabezpieczające tzw fr.
    diody prostownicze no i koniecznie podeprzyj sie schematem.A co napraw,to każdy z nas tak zaczynał.

  • #5 23 Paź 2005 22:07
    glad
    Poziom 16  

    Jak to chassis z kombajnoprocesorem TDA93xx,to ja bym stawiał na zimne luty,lub wymianę pamięci(może być czysta).

  • #6 24 Paź 2005 23:27
    filozof16
    Poziom 11  

    Witam ,moim zdaniem w telewizorku wysiad trafopowielacz ,iż na rezystory ograniczające prąd ,nie ma napięcia .Może jestem w błędzie ,może to napięcie jest jakoś sterowane jakimś stabilizatorem .ale wydaje mi się --napięcie z trafopowielacza od razu w pada na resytorek ograniczający następnie na jednopołówkowe prostowanie i tak dalej.Chassis jest oparty na tda9554ps.Proszę o dalsze wskazówki.PZD

 
Promocja -20%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
tme