Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ricoh FT 3813 - blade kopie na automacie

mcciuciek 03 Lis 2005 18:22 1209 10
  • #1 03 Lis 2005 18:22
    mcciuciek
    Poziom 19  

    Witam w/w kopiarka bladziutko kopiuje na automacie. Wszystko jest ok. jak dodozuje w kodach recznie ale po kilkudziesięciu kopiach blednie obraz tak jakby za późno kopiarka dozowała sobie toner do wywoływaczki nieutrzymując tym samym jego odpowiedniego stanu w wywoływaczce. Toner założyłem oczywiście KATUN bo na tych jest lepsza czerń. Proszę o wsparcie. Szukam także serwis manuala a niewiem czy jest taki sam jak od 4615 bo to podobne kopiarki.

  • #2 03 Lis 2005 20:09
    marcinserw
    Poziom 14  

    Witam
    Zwiększ dozowanie na stałe (koncentracje tonera w nośniku) np z 7% na 15% nie pamietam którym kodem ale SM do 4615 to prawie to samo i bedzie pasować. Tylko jeśli developer jest słaby to moze zacząć sypać tonerem, może elektrody są tutaj przuczyną szczególnie górna.
    Pzdr Marcin

  • #3 03 Lis 2005 22:26
    clip7
    Poziom 23  

    witam. ile maja materialy eksploatacyjne? sprawdz sp30 (0 czy 1). ja zawsze ustawiam sp30 na 1 i sp53 na okolo 110 (jezeli sa nowe materialy eksploatacyjne) a potem co ok. 10 tys. kopii zwiekszam sp53 o 5. czasami po zmianie sposobu dozowania sp30 (z 0 na 1) maszyna zaczyna kleksic i nie polecam tego robic, jesli nosnik ma spory przebieg.
    daj znac. pozdrawiam

  • #4 03 Lis 2005 22:57
    copyman
    Specjalista - kserokopiarki

    Nośnik może być nówka , ale będzie kleksił słaby toner lub toner oryginalny! Załóż KATUNa , zmień parametry "życiowe" 30 na 1 a 53 ok. 120. Możesz jeszcze pod 38 (chyba TONER DENSITY) zmienić na 2. A tak najlepiej to wymienić deweloper - nie drogi i skutkuje !

    C.

  • #5 03 Lis 2005 23:11
    suchy22
    Poziom 20  

    Czy czerń nie jest dostateczna tylko na automacie? Dosyp tonera 63 i zrób inicjację developera wtedy będzie trzymać nastawy. Chyba że kod 53 jest przestawiony na więcej niż 110.

  • #6 03 Lis 2005 23:56
    datatomek
    Poziom 26  

    Jakie odczyty napięć są?Widać że faktycznie nie dozuje.Chyba żę jest różnica między automatem a środkowym ręcznym.Ważne są odczyty i nastawy.Jakie są?Te podstawowe.

  • #7 04 Lis 2005 16:10
    wizard1
    Poziom 11  

    ustaw w kodzie 34 na 2-ciemniejszy automat.sprawdź czy wywoływaczce
    nie wytarły się koła zębate.

  • #8 04 Lis 2005 16:38
    mcciuciek
    Poziom 19  

    Developer ma ok. 10 000 maszyna ogólnie ma 64 000 beben był wymieniony razem z DV na manualu środkowym jest zaczernienie ok a na automacie słabe dam jeszcze w kodzie 34 na 2 i zobacze

  • #9 04 Lis 2005 20:01
    copyman
    Specjalista - kserokopiarki

    A kodem 56 ustawiłeś 2,5 V ? regulujesz kodem 48 światło a 56 AE . Spróbuj! Powodzenia!

    C.

  • #10 05 Lis 2005 09:44
    teridar
    Poziom 18  

    No właśnie. Jeżeli jest różnica pomiędzy środkiem na ustawieniach ręcznych a automatem, to podstawą jest regulacja 2,5V automatu. W serwisówce opisana jest procedura. A dopiero potem, jeżeli nie skutkuje można się zagłębiać w inne przyczyny tego stanu rzeczy. Tym bardziej po każdej regulacji SP48 powinno się regulować SP 56.

  • #11 05 Lis 2005 11:18
    suchy22
    Poziom 20  

    ustaw 48 tak aby na przyciemnieniu max nie brudziło (jeżeli robi ciemny pasek od strony klapy czołowej, spróbuj podłożyć coś pod śrubkę elektrody górnej tak aby nie było dużej różnicy między górą a dołem kartki) Jeżeli wyregulujesz odpowiednio światło na 48, połóż białą kartkę na szybie wybierz 56 kod i reguluj VR 101 na płycie głównej (zielona) napięcie 2.5 (pokazuje na skali zaciemnienia 1 kreska to 1V, 2-ga 2V a na wyświetlaczu to co po przecinku)

 
Promocja -20%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
tme