Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ricoh aficio 400 i błąd 320

buli -konrad 18 Lis 2005 09:31 2563 13
  • #1 18 Lis 2005 09:31
    buli -konrad
    Poziom 15  

    co jakis czas wyskakuje ten błąd co moze byc przyczyną z tego co sie orientuje to cos oznacza polygon motor error prosze o jakąs podpowiedz

  • #2 18 Lis 2005 09:43
    drebin
    Poziom 27  

    Witam. Zaciera się ośka od lustra poligonowego, można rozebrać zespół lasera i wyczyścić oraz nasmarować ośkę, jeśli ten zabieg nie pomoże czeka cię wymiana silnika lustra poligonowego.

  • #3 18 Lis 2005 10:58
    Sulek
    Poziom 11  

    Witaj,
    tego silnika się nie rozbiera i nie smaruje. To działa na SUCHO !!!.

    Tu masz numery seryjne:
    Old part New part Description
    number number
    AX060100 AX060148 Polygon Mirror Motor

    cena dla klienta katalogowa NETTO:
    Nr katalogowy Nazwa części Cena EUR

    AX060148 POLYGON MIRROR MOTOR:ASS`Y - DC 24 482,90 €

    Cena niestety ale jest powalająca !!! :-( :-( (480 euro), za tyle to można kupic całą maszyną używaną :-).

    Pozdrawiam
    Piotr

  • #4 18 Lis 2005 13:24
    drebin
    Poziom 27  

    Witam. Może i chodzi na sucho ale jak zatarty silnik lustra wyczyścisz i przesmarujesz to może popracować jescze trochę. Mam parę w ten sposób pracujących maszyn, biedne szkoły nie mogą sobie w danej chwili pozwolić na wymianę to im czyszczę ośkę i odwlekam wymianę, starcza to na jakieś pół roku. Zastrzegam że moje doświadczenia z tymi silniczkami dotyczą mniejszych maszyn typu af 200/250 i podobne. Pozdrawiam, drebin

  • #5 18 Lis 2005 20:26
    clip7
    Poziom 23  

    witam. sc320 - a mialo byc tak pieknie! otoz zauwazam dosc szybka awaryjnosc luster poligonowych w cyfrowkach: af200, 250, 1018, itd... niektore z maszynek, w ktorych wymienialem lustra, mialy niespelna ponad 100 tys. kopii. wydaje mi sie ze to o wiele za malo.
    apropo kodu. ja zawsze rozbieram i czyszcze oske, i sprawdzam na sucho - jak nie pomaga to lekko smaruje (ale najpierw na sucho). jesli nic nie pomaga to wymieniam na nowe.
    pozdrawiam

  • #6 18 Lis 2005 23:05
    marek216

    Poziom 43  

    wyczyść ośke i delikatnie ( kropelka ze szpilki ) naoliw olejem - najlepiej do niszczarek ( lub inny o niskiej gęstości - tylko nie silikonowy ! ) - powinno pomóc na jakiś czas

  • #7 19 Lis 2005 10:07
    buli -konrad
    Poziom 15  

    A mam pytanko czy na tej ośce powinny byś jakieś rowki bo my takowe mamy i niewiemy czy to prawidlowo?

  • #8 19 Lis 2005 14:21
    drebin
    Poziom 27  

    Witam. Jeszcze się nie spotkałem z rowkami na ośce , zawsze były jednolite. Prawdopodobnie będziesz skazany na wymianę silniczka lustra.

  • #9 19 Lis 2005 20:42
    alek25
    Poziom 23  

    Oś sinika musi być idealnie gładka , jeżeli powieżchnia jest uszkodzona jak pisał kolega wyżej to tylko wymiana, co do smarowania pomaga czysta wazelina , nie znika tak szybko jak lekkie oleje . Nie wolno używac żadnych smarów silikonowych ani ciężkich olei.

  • #10 20 Lis 2005 12:53
    suchy22
    Poziom 20  

    spwadź sobie jak pracują wentylatory. Brak prawidłowej wentylacji też powoduje zacieranie się tego elementu, szczególnie w af 200/250 za względu na bliskość piecyka... W af 400 podobny problem powoduje optyka... warto sprawdzić wentylację w tych urządzeniach

  • #11 20 Lis 2005 16:03
    marek216

    Poziom 43  

    problemy z wentylotorem sa przy błędzie 322 , niby też laser ale inne objawy

  • #12 21 Lis 2005 12:13
    buli -konrad
    Poziom 15  

    Słuchajcie mam do kupienia całą kopiarkę AF 400 w miarę sprawną za rozsądne pieniądze i mam pytanko czy warto rozkręcić i sprawdzić lustro polygonowe czy niema żadnych rys na ośce? czy lepiej nierozbierać tego i jak działa to oniech działa. Żebym znowu niekupil jakiegos bubla!!

  • #13 22 Lis 2005 14:29
    wizard1
    Poziom 11  

    w tych maszynach należy dokładnie przelutować zasilacz. należy również
    sprawdzić "włoskowaty" eliminator ładunków z tyłu przy piecu na dole,
    metalowa płytka,która wprowadza papier między wałki musi być uziemiona.

  • #14 10 Lut 2006 01:07
    buli -konrad
    Poziom 15  

    oki dzieki wszystkim za pomoc zamykamy temat

 
Promocja -20%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
tme