Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kserokopiarka Ricoh FT 5640-bardzo jasna kopia

snoopy1 20 Lis 2005 21:19 1475 15
  • #1 20 Lis 2005 21:19
    snoopy1
    Poziom 9  

    Mam problem!!!!!!!!
    Po wyminie bębna i developeru w wyżej wymienionej maszynie, przez kilka dni robiła piękne kopie. Teraz nagle zaczeła robić bardzo jasne, mdłe kopie. Co jest przyczyną?

  • #2 20 Lis 2005 23:15
    clip7
    Poziom 23  

    witam. stawiam na to, ze nie podlaczyles zlaczki od wywolywaczki albo od czujnika braku tonera. jesli jest ok, napisz jakie sa parametry (3-103 i 2-215)
    pozdrawiam

  • #3 21 Lis 2005 09:24
    rsikon
    Poziom 26  

    Mam podobny problem z maszyną FT-5632:

    wartość dla 3-103: 5
    wartość dla 2-215: 2,35


    Pozdrawiam
    Radzio

  • #4 21 Lis 2005 10:37
    mosquito
    Poziom 15  

    Witam.
    Należałoby wstępnie ustalić czy przyczyną jest małą ilość toneru w wywoływaczce, czy może naświetlanie/ładowanie/transfer pracuje niewłaściwie.
    Proponuję zejść ze światłem w dół - czy można w ten sposób uzyskać dobre nasycenie czerni?? Wrzuć skan kopii jeśli możesz - będzie pomocny.
    Pozdro.

  • #5 21 Lis 2005 18:15
    snoopy1
    Poziom 9  

    Witam!
    Na 3-103; 5
    2-215;3.25
    Sprawdzałem przewody raczej wszystko ok.
    Nadal nie wiem co się dzieje

  • #6 21 Lis 2005 19:49
    teridar
    Poziom 18  

    Zapytam o rzecz najprostszą ? czy potewierdziłeś wymianę części wklepaniem odpowiednich kodów ?

  • #7 21 Lis 2005 19:56
    myniek4
    Poziom 12  

    a może podczas czyszczenia maszyny przez przypadek nie podpiołeś złączki na transferze, jeżeli wyciągałeś tylko zespół bębna i wywoływaczki sugeruję sprawdzić bias na wałku magnetycznym i styk rolki ładującej

  • #8 21 Lis 2005 22:11
    snoopy1
    Poziom 9  

    Najprawdopodobniej była to rolka poluzowana przy wywoływaczce. Na razie kopia się poprawiła. Zoaczymy jak to będzie dalej podczas większej pracy maszyny.

  • #9 21 Lis 2005 22:22
    clip7
    Poziom 23  

    jakby co, to podaj dokladnie 3-103-001 (Vsp) i 3-103-002 (Vsg) jak beda jeszcze jakies problemy.
    pozdrawiam

  • #10 22 Lis 2005 14:21
    wizard1
    Poziom 11  

    często w tych maszynach pęka napęd osi ślimaka , który przegarnia
    toner po czujniku końca toneru.po wyjęciu i włożeniu wywoływaczki nie
    zawsze załapuje napęd.trzeba spróbować skleić

  • #11 23 Lis 2005 07:31
    rsikon
    Poziom 26  

    Problem może być i banalny:

    Przy niepodłączonym przewodzie do pasa transmisyjnego kopiarka nie sygnalizuje jakichkolwiek problemów a kopie wychodzą bardzo blade.


    Pozdrawiam
    Radzio

  • #12 25 Lis 2005 14:54
    snoopy1
    Poziom 9  

    Witam!
    Choroba powróciła bardzo szybko, wręcz po kilkunastu kopiach. Wymieniłem zespół tonera, dałem nowy czujnik tonera i przez chwilę jak pobrało toner było dobrze. Teraz znów jest blada kopia.
    Dopiero po podciągnięciu przyciskiem na max można uzyskać jako taką odbitkę( więc to chyba nie pas transferowy)
    Może popełniłem gdzieś błąd przy inicjacji.Podam poniżej procedury jakie wykonałem, może przestawiłem gdzieś na kodachjakieś wartości napięć.
    Tomek
    --------------------------------------------------------------------------------

    1.wejście w kody c (żółte) 107 c (pomarańczowe) przytrzymać 3 sekundy
    2. odnośnie developera 2 potwierdź # 214 # start
    3 odnośnie bębna 3#123#
    - 3#001#start odpala ID sensor
    - 3#112#start
    - 4#001# ustawienie kontrastu
    - 4#201#start odpala automat
    -3#105#start


    .

  • #13 25 Lis 2005 18:35
    gregoryse
    Poziom 14  

    Tak jak wcześnie pisal

    Cytat:

    mosquito Wysłany: 21 Lis 2005 10:37 Temat postu: Re: Kserokopiarka Ricoh FT 5640-bardzo jasna kopia

    --------------------------------------------------------------------------------

    Witam.
    Należałoby wstępnie ustalić czy przyczyną jest małą ilość toneru w wywoływaczce, czy może naświetlanie/ładowanie/transfer pracuje niewłaściwie.
    Proponuję zejść ze światłem w dół - czy można w ten sposób uzyskać dobre nasycenie czerni

    odkreć górną cześć wywolywaczki i wsyp ręcznie toner z butelki.
    Wcześniej ustaw światlo na 60 (kod 4#1)
    Jeśli kopia się poprawi, to będziesz pewny że nie ma problemu z napięciami (bias, rolka ładująca, pas transferowy), lecz coś z dozowaniem toneru.

  • #14 25 Lis 2005 19:00
    snoopy1
    Poziom 9  

    Już tak robiłem i kopia rzeczywiście poprawiła się, ale na krótko. Nie wiem jak ustawić to dozowanie toneru
    Pozdrawiam

  • #15 25 Lis 2005 21:02
    gregoryse
    Poziom 14  

    Wymieniłeś "zespół tonera", co masz na myśli ?
    Jeśli zespół tonera to górna cześć wywoływaczki to co napisałem niżej nieważne:D


    Sprawdź czy kodem 2#207 da się poddozować? (4-5 krotne pododozowanie powinno pomóć). Jeśli pomoże to znaczy że wsypywanie toneru do dolej części wywolywaczki dziala


    Jeśli nie
    1. sprawdź

    Cytat:
    wizard1 --------------------------------------------------------------------------------

    często w tych maszynach pęka napęd osi ślimaka , który przegarnia
    toner po czujniku końca toneru.po wyjęciu i włożeniu wywoływaczki nie
    zawsze załapuje napęd.trzeba spróbować skleić

    2. sprawdź czy przez blaszkę z dziurkami po pokręceniu sypie się toner (przez kilka lat pracy miałem 1 przypadek że były pozatykane)

    pozdrawiam

  • #16 26 Lis 2005 22:25
    clip7
    Poziom 23  

    witam. jest taki kod 5-804 gdzie sprawdza sie wszystkie sprzegla i napedy. wejdz w ten kod i wbij 44 za pomoca + i - (toner supply bottle motor) i potwierdz naciskajac start. w tym momencie powinien wlaczyc sie silnik, ktory kreci butla (może butla się nie kręci). jeżeli butla się obraca to sprawdź 2-207 czy dozuje (tzn. czy po tym kopia jest ciemniejsza)? Podaj jeszcze raz 3-103-001, 3-103-002 i 2-215.
    Czasem sieje też sprzęgło wałka magnetycznego - zrób kopię przy otwartej klapie frontowej i sprawdź czy podczas kopii obraca się wystająca część (pręt) jednego z mieszadeł.
    pozdrawiam

 
Promocja -20%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
tme