Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki

DVD - problem - brak dźwięku

Yanush 23 Lis 2005 17:17
  • #1 23 Lis 2005 17:17
    Yanush
    Poziom 18  

    Witam
    Zainstalowałem sobie InterVideo WinDVD v.7.0.27.66 Platinum i niby wszystko gra ale nie do końca... film się odtwarza ale bez dźwięku :(
    Mam kilka filmów pt. "Co ludzie powiedzą" (uwielbiam angielski humor :-))niegdyś dodawanych do jakiejś gazety i wszystkie odtwarzają się bez dźwięku. Podejrzałem co jest na płycie i tak- są dwa katalogi VIDEO_TS i AUDIO_TS. O ile w katalogu VIDEO_TS są różne pliki xxx.bup, xxx.vob, xxx.ifo tak w katalog AUDIO_TS jest pusty. Czy wszystkie płyty są ZŁE ?
    System XP SP2, karta dźwiękowa AC97 (zintegrowana na płycie ECS)
    Pozdrawiam i dziękuję za pomoc
    Yanush

  • #2 23 Lis 2005 17:40
    devil80
    Poziom 10  

    AUDIO_TS zawsze jest pusty jeśli jest film na dvd;)może masz coś źle ustawione w opcjach programu,ściągnij sobie power dvd;)albo media player classic

  • #3 23 Lis 2005 18:22
    tronic1
    Spec od komputerów

    Z tym katalogiem Audio_TS to prawda.Jest pusty.W programie do odtwarzania ustaw źródło dźwięku.

  • #4 23 Lis 2005 18:57
    Yanush
    Poziom 18  

    tronic1 napisał:
    Z tym katalogiem Audio_TS to prawda.Jest pusty.W programie do odtwarzania ustaw źródło dźwięku.

    Załączam zrzut, czy możesz mi wskazać o jakie źródło chodzi ?
    Pozdrawiam
    Yanush

  • #5 25 Lis 2005 09:14
    aliem
    Poziom 12  

    A czy w przypadku słuchania z audio cd też nie ma dźwięku?? Jeśli tak to pewnie nie masz (lub masz nie podłączony) kabelek łączący napęd z kartą dźwiękową. Czasami sie to trafia.

  • #6 25 Lis 2005 12:26
    Yanush
    Poziom 18  

    aliem napisał:
    A czy w przypadku słuchania z audio cd też nie ma dźwięku?? Jeśli tak to pewnie nie masz (lub masz nie podłączony) kabelek łączący napęd z kartą dźwiękową. Czasami sie to trafia.

    Witam!
    Dzięki, ale mnie się to nie "trafiło" ;-)
    Przepraszam, że nie nadmieniłem choć teraz widzę, że to istotny wątek.
    Otóż wszystkie DiVX-y, Mp3, audio i inne wydają prawidłowe dźwięki, problem jest tylko i wyłącznie w odtwarzaniu tych 4 (bo tyle ich mam) płyt DVD z serii "co ludzie powiedzą" :-(
    Pozdrawiam
    Yanush

  • #7 01 Gru 2005 06:26
    Yanush
    Poziom 18  

    Witam ponownie :-)
    Zainteresowanych informuję, że poradziłem sobie z problemem :D Odinstalowałem WInDVD, zainstalowałem PowerDVD i po kłopocie !
    Od tamtej pory każdy odtwarzany film nie tylko widać ale i słychać ;-)
    Dzięki za podpowiedzi, moderatora zaś proszę o zamknięcie tematu...
    Pozdrowionka
    Yanush

  Szukaj w 4mln produktów
Przeglądaj produkty