Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki
  • #1 11 Sty 2006 12:55
    aismen
    Poziom 14  

    Witam Szanowne grono.
    Po załączeniu DVD wyświelta Hello a potem PROTECTION.
    Nic nie można zrobić - szuflada też nie chce wyjechać.
    DVD się wyłącza.
    Proszę o jakiekolwiek wskazówki.
    Jestem do dyspozycji .
    Pozdrowienia Ais

  • #2 11 Sty 2006 13:44
    gart62
    Poziom 31  

    Witaj!
    Sprawdź napięcia z zasilacza, również pod względem jakościowym, obejrzyj elki, pewnie będą do wymiany. Jeśli któraś z gałęzi zasilania ma za niskie napięcie to trzeba szukać w niej zwarcia lub przeciążenia. Sprawdź silniki i układy nimi sterujące oraz stabilizatory napięcia.
    Pozdrawiam.

    Dodano po 7 [minuty]:

    Możliwe, że uszkodzenie jest właśnie w obwodzie silnika wysuwania tacy.

  • #3 11 Sty 2006 15:26
    tmalota
    Poziom 15  

    Witam.
    Wymień kondensator elektrolityczny C30. Jet zamontowany obok mechanizmu (z tyłu) na płycie głównej. Jest to kondensator na -12V. I psuje się "na zwarcie" .

    Pozdrawiam.

  • #4 11 Sty 2006 20:26
    aismen
    Poziom 14  

    Mam tutaj 3 płytki
    płytka zasilacza
    płytka wzmacniacza ( końc.mocy )
    no i jeszcze jedna
    na której wymienić ten c 30.
    w zasilaczu go wymieniłem , ale tamten był dobry na poniary.1000uF/10V

  • #5 11 Sty 2006 20:41
    banmar
    Poziom 14  

    Sprawdź w zasilaczu po stronie pierwotnej rezystory 2,2 Ohm oraz tranzystory przy nich

  • #6 11 Sty 2006 21:02
    aismen
    Poziom 14  

    Rezystory R48 R49 2,2Ohm - dobre
    Tranzystory też.
    Gdzie jest ten C-30 o którym pisał Tmalota?

  • #7 12 Sty 2006 10:48
    aismen
    Poziom 14  

    Ten kondensator C-30 to gdzie on jest.
    Na płytce zasilacza wymieniłem c-30 ale nic to nie dało .Nadal PROTECTION.

  • #8 12 Sty 2006 11:20
    tmalota
    Poziom 15  

    Witam.

    Postaw sobie to kino przed sobą, frontem w twoim kierunku. Po lewej stronie jest mechanizm przykryty blachą, Popatrz zaraz za nim na płycie głównej, po prawej stronie tego mechanizmu stoją dwa kondensatory(najczęściej niebieskie, chyba 470uF/16V). Możesz wymienić obydwa. Żeby to zrobić konieczna jest rozbiórka całego sprzętu, musisz wykręcić całą dużą płytę.

    Pozdrawiam i powodzenia.

  • #9 12 Sty 2006 11:33
    aismen
    Poziom 14  

    Oj chyba mówisz o innym modelu

  • #10 12 Sty 2006 12:25
    tmalota
    Poziom 15  

    Witaj.

    Możesz podrzucić fotkę??

    Pozdrawiam.

  • #12 13 Sty 2006 10:41
    aismen
    Poziom 14  

    witam
    I jak Tmalota , czy to ten sam model ?
    Są tam te kondensatory o których pisałeś ?
    Dzisiaj syn mi się przyznał że w sylwestra trochę chyba za mocno przygrzali w głośniki.Czy czasem któraś z końcówek mocy nie poleciała.
    Co robić ?
    Pozdrowienia Ais.

  • #13 13 Sty 2006 12:53
    tmalota
    Poziom 15  

    Witam

    Jejku, to faktycznie inny wynalazek niż to o czym ja myślałem. Końcówka mocy wygląda na "cyfrową". Spróbój posprawdzac napięcia zasilania, czy są wszystkie, jeżeli tak to zostaje chyba tylko końcówka mocy. Tego modelu nie miałem jeszcze nigdy w naprawie.

    Powodzenia i pozdrowienia.

  • #14 24 Lut 2007 16:52
    mar_tronik
    Poziom 15  

    Chciałbym odnowić temat tego komunikatu "protection" na wyświetlaczu owego Samsunga. Temat został poruszony w zeszłym roku, ale nie rozwiązany, a ja mam właśnie ten sam problem i chciałbym go rozwiązać. Dlatego proszę o podpowiedzi w związku z tą usterką. Po wyświetleniu w/w komunikatu, DVD się wyłącza, tak więc nie ma zbyt wiele czasu na pomiary. Jeśli ktoś się spotkał z tym uszkodzeniem, to proszę o jakieś sugestie, za które z góry dziękuję.

  • #15 24 Lut 2007 21:18
    Marocy
    Poziom 17  

    Napis taki oznacza brak napięcia w jakiejś gałęzi zasilania lub zwarcie. Braki i zwarcia można sprawdzić miernikiem. Radzę sprawdzić też rezystancję wyjść głośnikowych względem masy. Zdaje się poniżej 10kΩ oznacza uszkodzenie końcówki mocy. Dawaj znać o postępach w naprawie.

  • #16 25 Lut 2007 18:46
    michalk2
    Poziom 18  

    tmalota napisał:
    Witam.

    Postaw sobie to kino przed sobą, frontem w twoim kierunku. Po lewej stronie jest mechanizm przykryty blachą, Popatrz zaraz za nim na płycie głównej, po prawej stronie tego mechanizmu stoją dwa kondensatory(najczęściej niebieskie, chyba 470uF/16V). Możesz wymienić obydwa. Żeby to zrobić konieczna jest rozbiórka całego sprzętu, musisz wykręcić całą dużą płytę.

    Pozdrawiam i powodzenia.


    Kolega myli HT-DS400 z HT-DB120.

    Marocy napisał:
    Napis taki oznacza brak napięcia w jakiejś gałęzi zasilania lub zwarcie. Braki i zwarcia można sprawdzić miernikiem. Radzę sprawdzić też rezystancję wyjść głośnikowych względem masy. Zdaje się poniżej 10kΩ oznacza uszkodzenie końcówki mocy. Dawaj znać o postępach w naprawie.


    Tak. Rezystancja znacznie poniżej 10kΩ oznacza problem z którąś końcówką.
    Najlepiej będzie jak odłączysz złączkę zasilająca płytkę wzmacniacza. Jeżeli po załączeniu zabezpieczenie nie wyłączy kina oznaczać to będzie, ze usterka leży po stronie wzmacniacza.

  • #17 26 Lut 2007 09:28
    mar_tronik
    Poziom 15  

    Dziękuję za zainteresowanie tematem.:D . Złączki już odłączałem i problem występuje w dalszym ciągu. Zauważyłem jednak, że w zasilaczu na złączce CN6, gdzie według opisu na płycie zasilacza powinno być +5VFD - jest około 24V. Nie mam schematu, więc trudno coś jednoznacznie stwierdzić. Tak czy inaczej dziękuję za zainteresowanie i czekam na dalsze sugestie.

  • #18 26 Lut 2007 10:35
    michalk2
    Poziom 18  

    Mam wrażenie, że zlały się Tobie końcówki. Nie pamiętam aby była tam tak oznaczona końcówka +5VFD. Moim zdanie obok siebie jest +5V i VFD. Napięcie VFD zasila wyświetlacz na front panelu więc to 24V jest poprawne.
    Nie mam takiego modelu "pod ręką" to nie sprawdzę tego.

  • #19 26 Lut 2007 19:00
    mar_tronik
    Poziom 15  

    Końcówki się nie zlały (nie mam aż takiej wady wzroku), taki jest opis na płycie zasilacza, dotyczący tego gniazda. Czy może ktoś z was dysponuje schematem do tego urządzenia? Jeśli tak, to prosiłbym przynajmniej o schemat tego zasilacza.

  • #20 19 Kwi 2007 21:50
    bozio
    Poziom 22  

    Nieskończony temat i nadal nierozwiązany więc niezakładałem kolejego. Właśnie dostałem takie cudo do naprawy z identycznymi objawami. Odpięcie taśmy tej szerszej od bloku z końcówkami powoduje załączenie urządzenia. Rezystancja tylko w jednym przypadku na wyjsciu soobwofera poniżej 10kΩ. Reszta dokładnie mają po 10k. Pytanie, co tam siedzi i która to końcówka, ewentualnie gdzie to kupić. Po zdjęciu radiatora z końcówek trochę mi szczęka opadła...


    POZDRAWIAM.

  • #21 20 Kwi 2007 11:39
    mar_tronik
    Poziom 15  

    Ściągnij radiator - raczej będzie widać, która końcówka jest uszkodzona. Jeśli nie, to na pewno pomiar każdego układu z osobna coś wykaże.

  • #22 20 Kwi 2007 15:14
    bozio
    Poziom 22  

    mar_tronik napisał:
    Ściągnij radiator - raczej będzie widać, która końcówka jest uszkodzona. Jeśli nie, to na pewno pomiar każdego układu z osobna coś wykaże.


    Napisałem, że zdjąłem radiator i nic nie widać poza kilkoma smd. Co tu można zmierzyć :?:

    POZDRAWIAM.

  • #23 20 Kwi 2007 21:10
    michalk2
    Poziom 18  

    bozio napisał:
    Po zdjęciu radiatora z końcówek trochę mi szczęka opadła...


    POZDRAWIAM.


    Już szczęka wróciła do normalnej pozycji? Tam znajdują się układy z serii TAS smd i nie jest to nic tajemniczego. Ściągnij sobie pdf-a tego układu i zmierz czy żadna z końcówek nie przywiera napięcia do masy. Niewykluczone, że układy "świerują" pod napięciem i wymiana wszystkich dwóch końcówek przyniesie efekt.

  • #24 21 Kwi 2007 11:08
    mar_tronik
    Poziom 15  

    Bozio napisał: "Napisałem, że zdjąłem radiator i nic nie widać poza kilkoma smd. Co tu można zmierzyć :?:"

    Przepraszam, nie doczytałem (pośpiech):D
    W moim przypadku jeden z układów pod radiatorem był rozerwany. Pisząc, żeby pomierzyć, miałem na myśli fakt, że uszkodzony układ (lub układy), mogą zwierać napięcie zasilania i wtedy blokować start całego urządzenia, o czym świadczy fakt, że po odpięciu taśmy sprzęcik ruszył. Taka sytuacja miała miejsce w wypadku mojego problemu, o którym pisałem wcześniej. Pozdrawiam!

  • #25 26 Kwi 2007 22:30
    MORTEM
    Specjalista techniki DVD

    Na płycie wzmacniaczy obok rezonatora jest taki mały scalaczek wielkości tranzystora smd. Ma 5 nóżek. Wylutujcie go i opiszczie czy już wszystko działa. Robi sie to oczywiście wtedy, gdy po odkręceniu radiatora nie widać aby jakaś końcówka była uszkodzona.

  • #26 12 Sie 2007 17:11
    brevius
    Poziom 1  

    Witam,

    Znalazłem na module tego scalaka - po wylutowaniu napis PROTECTION faktycznie nie pojawia sie, jednak nie da sie juz wysunąć tacki DVD. Po odłączeniu modułu jest to jednak możliwe.
    Dla ścisłości moduł to AH41-00683A HT-DS400 AMP PCB.
    Czy ktoś orientuje sie ile taki moduł kosztuje lub czy opłacalna jest zabawa w jego naprawę?

    Pozdrawiam

  • #27 22 Sie 2007 14:29
    center.
    Poziom 13  

    Naprawa jest opłacalna o ile jest uszkodzony jeden scalak. Układy TAS5111 i TAS5112 są dostępne w NORTH ale dosyć drogie.

  Szukaj w 4mln produktów
Przeglądaj produkty