Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Likwidowanie świstu (zakłóceń) w głośnikach

pichfab 19 Sty 2006 14:36
  • #1 19 Sty 2006 14:36
    pichfab
    Poziom 2  

    Witam. mam problem związany ze świstem w głośnikach podczas dodawania gazu i ogólnie jazdy (alfa romeo 146) ostatnio podpiąłem przód pod pyramida ps580, i spiąłem go z mtx i tubą mtx-a. wcześniej nie słyszałem świstu w tubie, dopiero teraz słyszę, czy filtr do radia pomoże? jak go poprawnie podpiąć do pioneera??
    Mam jeszcze jedno pytanie. jak dam głośniej znacznie radio to tył gra nieczysto i raczej nie jest to wina słabych głośników. Czy dobrym rozwiązaniem byłoby spięcie przodu i tylu lewego kanału razem i wpięcie w 2 kanałowy wzmacniacz i tak samo z drugiej strony?? Czy końcówce mocy w radiu bez obciążenia nic nie grozi??[/b]

  • #2 19 Sty 2006 14:43
    _PREDATOR_

    VIP Zasłużony dla elektroda

    Witam
    Sprawdż masy (połączenia, antena), ogólny stan instalacji i czy instalacja posiada elementy odkłóceniowe, a na ten temat jest masa informacji na forum.

  • #3 19 Sty 2006 17:49
    broda2005
    Poziom 12  

    zrób tak jak predator mówi. narpierw posprawdzaj połączenie kabli (szczególnie mas) od radia i od wzmacniacza. jak bedzie ok to spróbój założyć filtr przeciwzakłóceniowy, chociaż pioneerki mają przewaznie w standarcie(zależy od modelu). Ja miałem tez taki przypadek i niepomogł filtr, tylko podłączenie zasilania z radia z tego samego punktu co wzmacniacz. zarówno masy jak i prądu! Ale najpierw kable i połączenie anteny
    Pozdrawiam
    Broda

  • #4 19 Sty 2006 18:13
    _PREDATOR_

    VIP Zasłużony dla elektroda

    URZĄDZENIA PRZECIWZAKŁÓCENIOWE W SAMOCHODZIE

    Skany zawierają:

    - Wstęp
    - Instalację i liczne obwody niskiego napięcia
    - Instalacja wysokiego napięcia

    Rodzaje zakłóceń

    - Zakłócenia strefy zewnętrznej
    - Zakłócenia strefy wewnętrznej

    Elementy przeciwzakłóceniowe

    - Rezystory
    - Kondensatory
    - Cewki indukcyjne
    - Filtry przeciwzakłóceniowe
    - Osłony ekranujące
    - Mechaniczne elementy przeciwzakłóceniowe

    Połączenia z masą pojazdu

    Zakłócenia spowodowane działaniem instalacji zapłonowej


    - Zastosowanie podstawowego zestawu przeciwzakłóceniowego
    - W samochodach z nadwoziami wykonanymi częściowo z tworzywa sztucznego
    - Zastosowanie rozszerzonego zestawu przeciwzakłóceniowego

    Zakłócenia spowodowane działaniem instalacji niskiego napięcia

    - Zastosowanie podstawowego zestawu przeciwzakłóceniowego
    - Obwód niskiego napięcia cewki zapłonowej
    - Prądnica prądu stałego
    - Alternator
    - Zastosowanie rozszerzonego zestawu przeciwzakłóceniowego
    - Regulator napięcia
    - Cewka zapłonowa
    - Przerywacz
    - Elektryczny sygnał dżwiękowy
    - Silnik wycieraczki
    - Silnik dmuchawy
    - Zegar elektromechaniczny
    - Antena aktywna

    Zakłócenia elektrostatyczne

    - Paski antystatyczne

    Wykrywanie zakłóceń

    - Zakłócenia słyszalne na falach długich i średnich
    - Zakłócenia słyszalne na falach ultrakrótkich (UKF)
    - Wykrywania zakłóceń spowodowane przez prądnicę lub alternator

    Zalecenia praktyczne

    - Zasady stosowania kondensatorów i rezystorów przeciwzakłóceniowych

    SCHEMATY - RYSUNKI

    - Zakłócenia strefy zewnętrznejna zewnątrz pojazdu ...
    - Zakłócenia strefy wewnętrznej pojazdu ...
    - Kondensatory przeciwzakłóceniowe, układ połączeń i widok ogólny
    - Wpływ połączenia taśmy pokrywy silnika z nadwoziem na poziom zakłóceń
    - Odkłócenie podstawowe instalacji zapłonowej
    - Nasada z rezystorem przeciwzakłóceniowym świecy zapłonowej
    - Odkłócenie instalacji z nadwoziem z tworzyw sztucznych ...
    - Układy przeciwzakłóceniowe obwodów niskiego napięcia cewki zapłonowej
    - Układy przeciwzakłóceniowe prądnicy ...
    - Układy przeciwzakłóceniowe alternatora ...
    - Rozszerzony zakres przeciwzakłóceniowy z prądnicą ...
    - Rozszerzony zakres przeciwzakłóceniowy z alternatorem ...
    - Przykłady połączenia urządzeń przeciwzakłóceniowych ...
    - Filtry przelotowe głośników ...
    - Osłona przeciwzakłóceniowa kopułki rozdzielacza
    - Zastosowanie kondensatora przelotowego przy przerywaczu ...
    - Tabela zasad stosowania kondensatorów i rezystorów przeciwzakłóceniowych
    - Konstrukcje i wymiary elementów przeciwzakłóceniowych (kondensatorów i filtrów)
    - Schemat zestawu zabezpieczeń przeciwzakłóceniowych.

  • #5 20 Sty 2006 09:44
    pichfab
    Poziom 2  

    Witam. dzieki za pomoc, ale jesli jest mozliwa jeszcze jakaś to prosze pisać. wczoraj szukałem na forum o tym przypadku i ciesze sie ze nie jestem sam tym gwizdaniem. rozkrecilem moją alfeczke i pusćilem kable z radia do wzmacniacza najdale jak sie dało od pozostalych kabli, tylko zrobilem to jakims niefirmowym kablem i szum byl wiekszy niz przy zastosowaniu kabelka polozonego kolo przewodu z pradem lecz juz troche lepszego. w Aucie mam 2 plusy, oba sa zasilano non stop, niema jednego ze stacyjki adrugieno z aku. do obu tych "+" podpiety jest filtr przeciwzakłuceniowy i dziala. podpiolem wczoraj do wzmacniacza mini disca i świst byl nadal wiec to nie wina radia. wczoraj znalazlem jakis kondenstaory i w poniedzielm zaloze kturys do alternatora.
    czy ekranowanie wszystkich kabli warstwa foli aluminiowej owiniętej drucikiem i to wpiete w minus. minus jest wpiety w bagarzniku, styk jest dobry.
    mam pytanie czy grozi jakoś to piszczenie glosnikom.

    pozdrawiam i dziękuje za pomoc

  • #6 20 Sty 2006 10:49
    _PREDATOR_

    VIP Zasłużony dla elektroda

    A podłącz bezpośrednio do +/- akumulatora dodatkowymi odpowiedniej grubości przewodami.
    Jak nadal będą zakłócenia włącz w szereg z + uzwojenie pierwotne jakiejkolwiek cewki zapłonowej.

  • #7 20 Sty 2006 12:35
    pichfab
    Poziom 2  

    Plusa mam z akumulatora. ok 30 cm za akumulatorem jest bezpiecznik. Minus mam z bagażnika, próbowałem z akumulatora ale nic to nie dawało. Wiem, że kable które mam podpięte nie są takie jak zalecają niektórzy na forum czytałem wczoraj o ( 20mm2) tylko wiele cieńsze, ale wiadomo że kabel taki jak mam w aucie wystarcza na pociągniecie siły i zasilenie maszyn np w tartaku wiec do wzmacniacza z 2 bezpiecznikami 30A wystarcza. Może mi ktoś wytłumaczy poco kabel taki gruby skoro i tak we wzmacniaczach są małe miejsca pod kabel a jak wczoraj czytałem można na końcu kabla dać złącze( jak dla mnie jest to strata) tak samo zresztą jak ktoś napisał żeby poprowadzić 20mm2 a jak nie da się do wzmacniacza podpiąć to go obrobić na końcu, przeciec to bez sensu.

  • #8 21 Sty 2006 07:14
    slon
    Poziom 11  

    święta racja z tymi przekrojami przewodów . Do zasilania budynku mieszkalnego stosuje się splot 16mm2 gdzie napięcie między fazowe wynosi 380V a obciężenie do 10-15 kW. I niech nikt nie wciska ciemnoty że pisk zniknie gdy zastosujemy kabel 20mm2 . Też mam problem z tym piskiem stosowałwm 2000 filtrów i nic . Pozostaje jeszcze rozebranie alternatora i sprawdzenie wszystkiego w srobku i wymiana szczotek i łóżysk (podobno też mogą mieć wpływ na pojawiający się pisk)

  • #9 21 Sty 2006 10:50
    woogoo111
    Poziom 13  

    Koniecznie sprawdź pojemność kondensatora przy alternatorze.

  • #10 21 Sty 2006 11:22
    DJSzmer
    Poziom 20  

    Chlopaki, ja w swoim aucie nie moglem sie tego pozbyc!! Sprawdzalem rozne markowe kable, przerozne filtry napieciowe i masy, sparawdzalem mase chinch w radio i nic :/ Kupilem kondensator Dietz 1F i jak reka odjoł !! A jak dynamika basu :D wydatek rzedu 160zl, ale sa i tansze a roznica kolosalna!!

  • #11 15 Cze 2006 00:32
    Tomcon
    Poziom 11  

    Męczyłem się z tym problemem 2lata i to na różne sposoby, wybebeszałem bryke i na nowo instalowałem sprzęt, byłem zaparty jak holera aż w końcu udało się, żadnego harczenia ,ktuszenia i jęczenia w głośnikach. Poprowadziłem wszestkie kable POD samochodem. Dacie wiare!!?? [/i]

  • #12 15 Cze 2006 01:11
    juur
    Poziom 12  

    Ja mam inny problem - założyłem kondensator+zmiana masy na grubszy kabel 25mm2 z bagażnika i pojawił się świst:( wcześniej nie było nic bo gra stary JBL gts180.... ehh:(

  • #13 15 Cze 2006 08:08
    DJSzmer
    Poziom 20  

    a chinchy nie ruszales??

    (+) i (-) daj z aku, razem z REMOTE jedna strona (jednym progiem), a reszte (chinche sygnalowe, kable glosnikowe) daj druga strona (drugim progiem)

    (+) tak jak i (-) do wzmacniacza ciagniesz z kondensatora!

  • #14 15 Cze 2006 09:06
    crazy_88
    Poziom 42  

    juur napisał:
    Ja mam inny problem - założyłem kondensator+zmiana masy na grubszy kabel 25mm2 z bagażnika i pojawił się świst:( wcześniej nie było nic bo gra stary JBL gts180.... ehh:(


    a czy kabel plusowy masz tego samego przekroju co kabel masy bo jesli tak nie jest to jest to bardzo powazny blad

  • #15 17 Cze 2006 21:00
    _PREDATOR_

    VIP Zasłużony dla elektroda

    2000MR napisał:
    WITAM !!!
    ZRÓBCIE TAK JEŻELI SŁYSZYCIE BUCZENIE W SUBIE :
    W PRZEWODACH SYGNAŁOWYCH IDĄCYCH OD RADIA DO WZMACNIACZA ODETNIJCIE MASE . OD RADIA BĘDZIE SZEDŁ TYLKO SYGNAŁ"+" A MASE BĘDZIE BRAŁ SOBIE Z "ZASILANIA" OD WZMACNIACZA !

    Czy aby na pewno?
    Wyłącz Caps Lock

  • #16 17 Cze 2006 23:05
    <<80Hz
    Poziom 14  

    pierwsze co zrobcie zanim zaczniecie ciac sygnalowki czy robic jakies inne "wyszukane" rzeczy to rachunek sumienia czy faktycznie odpowiednio pociagneliscie cale okablowanie. we wszystkich przypadkach z jakimi mialem doczynienia (nie twierdze ze tak jest zawsze) wina lezala w niezachowaniu odpowiedniej odleglosci kabli sygnalowych i glosnikowych od calej reszty okablowania. szczegolna uwage nalezy zwrocic na wszelkie "plusy" - w tym instalacje fabryczna pojazdu(w tym komputer, pompy, bezpieczniki, przekazniki itp). no i oczywiscie sygnalowki podwojnie ekranowane to standard!! co do masy to moim zdaniem moze byc spokojnie przez bude - pozdro DJSzmer ;)

  • #17 24 Cze 2006 20:59
    ajni
    Poziom 20  

    Też mam świst ale w radiu CB, w zwykłym radiu samochodowym jest delikatny więc ujdzie, zakłucenia pochodzą od wentylatora od chłodnicy, wycieraczki, alternator i nawiew. Stosowanie filtrów przeciwzakłócających nic nie daje. Ostatnio usłyszałem podobno super sposób na te sprawy od gościa który zajmuje się CB. Do każdej szczotki silnika dołaczyć kondensator do masy i ma być cicho. Nie wiem tylko jakiej pojemności. Jak znajde czas to zastosuje u siebie bo dostanie się do wycieraczek czy nawiewu to pół dnia roboty u mnie.

  • #18 09 Cze 2007 22:35
    machtronik
    Poziom 12  

    Witam. mam problem związany ze piskiem w głośnikach podczas dodawania gazu samochód roczny wcześniej nic się nie działo jak gaszę radio słychać głośne puknięcie w głośnikach

  • #19 09 Cze 2007 22:46
    kuba007
    Poziom 18  

    Jakie to auto? radio? czy jest wzmacniacz? jak tak to jakie przewody?

  • #20 09 Cze 2007 23:06
    machtronik
    Poziom 12  

    mercedes sprinter radio sony

  • #22 17 Cze 2007 17:50
    Buba44
    Poziom 12  

    eech... filtru fest potrzeba i tyle. kable zawsze coś zbiorą. a i każdy przekaźnik wali w układ, o alternatorze nie wspominając. filtr i jeszcze raz filtr.

  • #23 17 Cze 2007 23:04
    ssseba
    Poziom 13  

    Witam wszystkich borykających się z zakłóceniami, ja do dziasiaj miałem ten problem (od 10 m-cy) wypróbowałem chyba wszystkie dostepne filtry przeciwzakłóceniowe dostępne na allegro i nic nie pomagało, a tak jak niektórzy miałem + zasilania wzm do aku a masę w bagazniku od kawałka blachy i dzisiaj pociagnąłem "-" z aku do wzm i NIC nie ma żadnych pisków od silnika, wycieraczek czy spryskiwaczy - to naprwdę działa!!!!Warto było się pomęczyć efekt jest ZAJ...Pozdrawiam.

  • #24 13 Lip 2007 21:28
    gardziel68
    Poziom 1  

    witam1

    w golfie III mam wzmacniacz podlaczony do akumulatora i nawet gdy silnikm nie dziala tylko gra plytka slychac jej obroty w glosnikach a jak odpale silnik to juz cyrk...sam swist itp...

    co robic??

  • #25 14 Lip 2007 00:59
    mukade
    Poziom 31  

    1) gardziel68 jakie masz radio (ewentualnie jaki wzmacniacz)? Bardzo możliwe że to jego wina.
    2) crazy88, bardzo Ciebie proszę wytłumacz mi dlaczego stosowanie kabla plusowego i minusowego o różnych przekrojach jest poważnym błędem?

  • #26 15 Lip 2007 23:18
    renegatt
    Poziom 23  

    Może się to też przyda. Dzisiaj montowałem z kolegą w jego aucie wzmacniacz zasilający subwoofer oraz przód. po prawidłowym pociągnięciu kabli tj. zasilanie jedna stroną a sygnał drugą auta w głośnikach było słychać buczenie jak silnik pracował im większe obroty tym wyższa częstotliwość tego. Mieliśmy luźną parę RCA więc podłączyliśmy zamiast normalnej instalacji... i okazało się, że jedyne miejsce w samochodzie gdzie nie ma zakłóceń to środek auta :-) na szczęście dało się zgrabnie puścić kable tą drogą pod konsolą centralną i dywanem w strefie tylnych siedzeń. Dodatkowo założenie na wszystkie kable (prąd i RCA) ferrytowych pierścieni całkiem wytłumiło wszelkie szumy. Jak widać czasem po prostu nie da się użyć progów a sprawdzaliśmy oba zmieniając naprzemiennie sygnał i prąd. Auto to nowy ford mondeo.

    pozdrowienia.

  • #27 18 Lip 2007 09:46
    xavier84
    Poziom 9  

    Dodam coś od siebie :)

    Zestawik:
    - kable dietz 20mm2 z 2 parami chincha. Zasilanie z aku, a masa z budy (myśle że wystarcza masa z budy, jeżeli "-" jest dobrze do niej podłączony)
    - es-6c powerbass z mikro-dimension glow 4075
    - wygłuszenie kompletne drzwi matami app twarde i polimerowe, podłoga.

    Problem:
    Świszczenie w głośnikach, i "terkot".

    Rozwiązanie:
    Przy wyciąganiu chinch terkotanie i świszczenie znika, wniosek pewnie coś z masami, jak się okazało, masa wzmaka jest wporządku, ale masa radia nie (pioneer deh-6900, myślalem że to ta przypadłość pionków, że jest zimny lut na masie chincha, ale się okazło że nie) Przy poprowadzeniu masy radia bezpośrednio do "-" aku i przeczyszczeniu i poprawieniu klem aku (elektro- czymśtam :)) terkotanie i świszczenie znikło.

    Rada żeby tego uniknąć (tak jak wszyscy wyżej napisali) masa i zasilanie radia i wzmaka z jednego punktu instalacji!! ale moim zdaniem nie koniecznie z aku. Bo wiem że w co niektórych samochodach jest to problem!

    Pozdro

  • #28 20 Lip 2007 23:18
    _PREDATOR_

    VIP Zasłużony dla elektroda

    A Kolega dokładnie przeczytał:
    http://www.elektroda.pl/rtvforum/viewtopic.php?p=2196551#2196551

  • #29 18 Sie 2007 10:54
    jasonfisk
    Poziom 12  

    Polecam Kondensator, zlikwiduje Ci spadki napięć... Pozdrawiam

  • #30 23 Sie 2007 12:32
    rapuzel
    Poziom 9  

    2000MR napisał:
    WITAM !!!
    ZRÓBCIE TAK JEŻELI SŁYSZYCIE BUCZENIE W SUBIE :
    W PRZEWODACH SYGNAŁOWYCH IDĄCYCH OD RADIA DO WZMACNIACZA ODETNIJCIE MASE . OD RADIA BĘDZIE SZEDŁ TYLKO SYGNAŁ"+" A MASE BĘDZIE BRAŁ SOBIE Z "ZASILANIA" OD WZMACNIACZA !


    witajcie
    Pozwole sie podpiac pod temat
    samochod fiat bravo radio fabryczne grundig
    wzmacniacz magnat energy 240
    przewod napieciowy osobno z aku minus z blachy(ale probowalem z aku i bez zmian)
    sygnalowe drugim progiem gdzie nie ma zadnego innego przewodu
    dalem inny sygnalowy bez przeciagania dla sprawdzenia i nic piszczy dalej
    podlaczylem sygnalowe bez masy i piszczy
    brak pisku jedynie wtedy jak silnik stoi, i kiedy sa calkiem wypiete przewody sygnalowe :cry: prosze pomocy :cry: