X

Działający napęd SONY DVD/RW DW-D56A nie wysuwa płyt

01 Feb 2006 15:25 SZszpak3
  • #1 01 Feb 2006 15:25
    szpak3
    Level 20  
    Helpful post? (0)
    mam taki problem, napęd jak w tytule SONY DVD/RW DW-D56A działa, nagrywa płyty ale nie reaguje prawidłowo na przycisk otwierania tzn zatrzymuje prace cd i nic więcej, wysuwanie tacki możliwe jest tylko przez awaryjne wsuwanie drucika przez otwór na panelu, napęd pracuje w laptopie HP omnibook 500 nie jest nowy ale w bdb stanie, w czym tkwi problem ? czy to wina ramki
  • #2 02 Feb 2006 13:26
    tzok
    Moderator Samochody
    Helpful post? (0)
    Uruchom komputer z DOSu lub LiveCD Linuksa (tylko uruchom go tak aby nie blokował cd-romu) i zobacz czy też tak się dzieje. Otwieranie napędu może być blokowane programowo. Ja miałem podobny problem w starym DVD LG... zawsze otwierał się bezproblemowo po kliknięcie w oknie mój komputer z menu pdoręcznego napędu na Wysuń a z przycisku nie chciał (ale tylko pod Win98SE).

    Jeśli pod DOSem też się nie będzie otwierał, to znaczy, że uszkodzony jest mechanizm otwierania tacki (w laptopowych naędach to zazwyczaj elektromagnes, w zwykłych - silnik).
  • #3 02 Feb 2006 15:57
    szpak3
    Level 20  
    Topic author Helpful post? (0)
    Znalazłem kilka info na stronie DEEL

    http://support.dell.com/support/edocs/storage/p81822/po/trouble.htm

    Szuflada napędu nie otwiera się.

    3-1. Jeśli złącze interfejsowe nie jest włożone prawidłowo, należy je poprawić.
    3-2. Jeśli szuflada napędu została ręcznie wsunięta, gdy komputer był wyłączony lub został wyłączony od razu po zamknięciu szuflady, mogą wystąpić problemy z uruchomieniem napędu. Należy skontaktować się z serwisem technicznym firmy DellI.
    3-3. Jeśli światło sygnalizujące dostęp do CD nie świeci się, należy postępować zgodnie z punktem 1-1.

    1-1. Dysk nie jest do końca wstawiony. Należy wyłączyć komputer i wstawić dysk prawidłowo. Więcej informacji można znaleźć w dokumentacji komputera.

    Nie wiem jak używano wcześniej napędu na stronie deel są pliki Firmware Sony d56a może zmiana pomoże, niestety tego nigdy nie robiłem


    tzok wielkie dzięki że interesujesz się moimi postami i walką z laptopem :)
  • #4 02 Feb 2006 17:28
    tzok
    Moderator Samochody
    Helpful post? (0)
    Zrób jak piszę - zobacz czy otwiera się programowo (Wysuń z Mój komputer) oraz pod czystym DOSem uruchomionym z dyskietki (nawet bez sterowników CD-ROM) reaguje na przycisk.

    Jeśli napęd jest nieoryginalny to zobacz czy jego maskownica swobonie się chowa w obudowie i o nic nie zachacza. Spróbuj ją zdjąć (zazwyczaj zatrzaski lub dodatkowo 1-2 śróbki). Blokada jest zwalniana tylko na moment i jeśli tacka nie może swobodnie odskoczyć pozostanie zamknięta. Jeśli po zdjęciu maskownicy będzie się otwierał normalnie - ustal w którym miejscu ociera o obudowę i podpiłuj ją tam drobnym papierem ściernym albo nożykiem do tapet.
  • #5 03 Feb 2006 23:46
    szpak3
    Level 20  
    Topic author Helpful post? (0)
    A więc zrobiłem wszystko jak mi poradziłeś i dalej to samu więc stawiam na usterkę mechaniczną :(
Mouser  Search 4 million + Products
Browse Products