Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki
  • #1 05 Lut 2006 12:44
    Gelip
    Poziom 28  

    Witam.

    Mam WinXP SP1 na partycji FAT32. Zresztą wszystkie partycje w kompie mam FAT32. Nie mogę uruchomić i/lub odinstalować ani zainstalować ponownie niektórych programów np. Hamachi, ProgramTV, VPlayer, DVD Decrypter. Normalnie klikam dwa razy a tu nic się nie dzieje tylko na chwilkę kursor myszy się zmienia w klepsydrę i nic. O co tu chodzi bo już szlag mnie trafia. Wpadłem na pomysł aby odinstalować i zainstalować ponownie dany program ale też lipa. Nie mogę nawet uruchomić Instalatora danego programu. Żadne prawa administratora nie wchodzą w grę - kompa używam sam na koncie z grupy administratorzy. Podejrzanych procesów - brak. Nie chcę instalować systemu od nowa. Proszę o pomoc.

  • #2 05 Lut 2006 12:46
    uzacz
    Poziom 9  

    hMM musisz sprobowac format bo sie nie dowiesz inaczej czy to jest blad win Xp czy kompa zainstaluj nowy system z innej plyty a jak to nie pomoze to mozliwe ze mozesz miec dysk uszkodzony

  • #3 05 Lut 2006 12:53
    paweliw
    Spec od komputerów

    uzacz napisał:
    hMM musisz sprobowac format bo sie nie dowiesz inaczej czy to jest blad win Xp czy komputera zainstaluj nowy system z innej plyty a jak to nie pomoze to mozliwe ze mozesz miec dysk uszkodzony


    Po co piszesz takie bzdury !?
    I ta bzdurna kolejność najpierw format a potem sprawdzanie dysku ...
    Daj sobie spokój z takimi radami.

    Gelip :arrow:

    Od kiedy masz takie objawy, czy coś się w tym momencie stało (instalacja programu, sprzętu, wizyta na stronie www itp.). Jak sprawa z "robactwem" na dysku.

    Dla pewności "braku robactwa" wklej log z hiajckthis na forum.
    Hijackthis ściągnij stąd

    http://www.spywarewarrior.com/uiuc/merijn/HijackThis.exe

    , po rozpakowaniu uruchom program i wykonaj: "Do a system scan and save a logfile". Log wklej w treść wiadomości, nie jako załącznik.

  • #4 05 Lut 2006 13:06
    Gelip
    Poziom 28  

    Ale jak dysk byłby uszkodzony to chyba instalator powinien dać się uruchomić czyż nie? Skopiowałem katalog jednego programu na inny dysk i nadal to samo więc to nie dysk raczej.

    Dodano po 2 [minuty]:

    Logfile of HijackThis v1.99.1
    Scan saved at 13:04:57, on 2006-02-05
    Platform: Windows XP Dodatek SP. 1 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

    Running processes:
    D:\WINDOWS\System32\smss.exe
    D:\WINDOWS\system32\winlogon.exe
    D:\WINDOWS\system32\services.exe
    D:\WINDOWS\system32\lsass.exe
    D:\WINDOWS\system32\svchost.exe
    D:\WINDOWS\System32\svchost.exe
    D:\WINDOWS\system32\spoolsv.exe
    D:\WINDOWS\Explorer.EXE
    D:\Program Files\Analog Devices\SoundMAX\SMax4PNP.exe
    D:\WINDOWS\svchost.exe
    D:\WINDOWS\svchost.exe
    D:\Program Files\Analog Devices\SoundMAX\SMAgent.exe
    D:\Program Files\Mozilla Firefox\firefox.exe
    D:\Documents and Settings\Ferdek\Pulpit\HijackThis.exe

    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza
    O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx
    O2 - BHO: Response Class - {81A99149-F047-4090-8AAD-D11FF4EFB734} - D:\WINDOWS\System32\dae.dll
    O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - D:\WINDOWS\System32\msdxm.ocx
    O4 - HKLM\..\Run: [SoundMAXPnP] D:\Program Files\Analog Devices\SoundMAX\SMax4PNP.exe
    O4 - HKLM\..\Run: [SoundMAX] "D:\Program Files\Analog Devices\SoundMAX\Smax4.exe" /tray
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE D:\WINDOWS\System32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
    O4 - HKLM\..\Run: [abc] D:\Program Files\ABC\abc.exe
    O8 - Extra context menu item: E&ksport do programu Microsoft Excel - res://D:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - D:\Program Files\Java\jre1.5.0_01\bin\npjpi150_01.dll
    O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - D:\Program Files\Java\jre1.5.0_01\bin\npjpi150_01.dll
    O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - D:\WINDOWS\web\related.htm
    O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - D:\WINDOWS\web\related.htm
    O12 - Plugin for .spop: D:\Program Files\Internet Explorer\Plugins\NPDocBox.dll
    O18 - Protocol: wpmsg - {2E0AC5A0-3597-11D6-B3ED-0001021DC1C3} - D:\Program Files\Spik\url_wpmsg.dll
    O23 - Service: SoundMAX Agent Service (SoundMAX Agent Service (default)) - Analog Devices, Inc. - D:\Program Files\Analog Devices\SoundMAX\SMAgent.exe

  • #5 05 Lut 2006 14:25
    oleq_30
    Poziom 30  

    uaktualnij system do SP2 i zainstaluj antywirusa polecam AVAST 4.6!home edition

  • #7 05 Lut 2006 15:16
    Gelip
    Poziom 28  

    o nie na pewno nie zainstaluję SP2 zresztą to nie jest rozwiązanie a antywirusa mam

  • #8 05 Lut 2006 23:25
    paweliw
    Spec od komputerów

    Co z tego, że masz antywirusa jak masz robactwo na dysku.
    Brak aktualizacji IE jest jednym z powodów, zaktualizuj chociaż IE o łatki krytyczne !

    Przeskanuj system tym:
    skaner online

    http://www.spywareinfo.com/xscan.php


    ftp://download.hirekmedia.hu/ssfsetup1_0.exe

    <- zrób update przed skanowaniem, po przeskanowaniu odinstaluj.

    http://download.ewido.net/ewido-setup.exe

    <- zrób update przed skanowaniem, po przeskanowaniu odinstaluj.

    Zakończ procesy:
    D:\WINDOWS\svchost.exe Uwaga ! Nie pomyl z plikiem D:\WINDOWS\system32\svchost.exe, który jest prawidłowym plikiem systemowym !
    D:\WINDOWS\svchost.exe

    Fix w hijackthis (pliki/katalogi zaznaczone na czerwono usuń w trybie awaryjnym lub przy użyciu Pocket KillBox

    http://www.bleepingcomputer.com/files/spyware/KillBox.zip

    ):
    O2 - BHO: Response Class - {81A99149-F047-4090-8AAD-D11FF4EFB734} - D:\WINDOWS\System32\dae.dll

    To abc.exe to ABC Chaos ?

    Po wszystkim wkej nowy log z hijackthis.

  • #9 06 Lut 2006 08:47
    Gelip
    Poziom 28  

    A więc tak:
    - przeskanowałem system xscanem i wykrył mi 2 czy 3 podejrzane wpisy w rejestrze i usunął
    - sprawdziłem ręcznie na dysku i nie ma innego pliku svchost.exe jak ten Microsoftu więc go nie usuwałem
    - dae.dll faktycznie miałem tego robaka i jeszcze advpack.dll które usunąłem w trybie awaryjnym oraz wpisy w kluczu RunOnce które powstały przy usuwaniu dae.dll w Windows
    - ABC to klient torrenta

    Ogólnie to stoimy w miejscu. Wspomniane programy nadal nie dają się uruchomić.

    P.S. Jako przeglądarki używam najnowszej Firefox 1.5.0.1 więc te łaty krytyczne do IE chyba nie potrzebne

  • #10 06 Lut 2006 09:56
    paweliw
    Spec od komputerów

    Proces D:\WINDOWS\svchost.exe dalej się uruchamia ?
    Jeżeli tak to plik D:\WINDOWS\svchost.exe musi być (może być ukryty, systemowy, tylko do odczytu).
    Dopóki go nie usuniesz nic się nie zmieni.

    Wklej nowy log z hijackthis.

  • #11 06 Lut 2006 11:05
    Gelip
    Poziom 28  

    Logfile of HijackThis v1.99.1
    Scan saved at 10:27:16, on 2006-02-06
    Platform: Windows XP Dodatek SP. 1 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

    Running processes:
    D:\WINDOWS\System32\smss.exe
    D:\WINDOWS\system32\winlogon.exe
    D:\WINDOWS\system32\services.exe
    D:\WINDOWS\system32\lsass.exe
    D:\WINDOWS\system32\svchost.exe
    D:\WINDOWS\System32\svchost.exe
    D:\WINDOWS\system32\spoolsv.exe
    D:\WINDOWS\Explorer.EXE
    D:\Program Files\Analog Devices\SoundMAX\SMax4PNP.exe
    D:\Program Files\ABC\abc.exe
    D:\Program Files\Analog Devices\SoundMAX\SMAgent.exe
    D:\WINDOWS\svchost.exe
    D:\PROGRA~1\MOZILL~1\FIREFOX.EXE
    E:\Tomek\Soft\HijackThis.exe

    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza
    O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx
    O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - D:\WINDOWS\System32\msdxm.ocx
    O4 - HKLM\..\Run: [SoundMAXPnP] D:\Program Files\Analog Devices\SoundMAX\SMax4PNP.exe
    O4 - HKLM\..\Run: [SoundMAX] "D:\Program Files\Analog Devices\SoundMAX\Smax4.exe" /tray
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE D:\WINDOWS\System32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
    O4 - HKLM\..\Run: [abc] D:\Program Files\ABC\abc.exe
    O8 - Extra context menu item: E&ksport do programu Microsoft Excel - res://D:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - D:\Program Files\Java\jre1.5.0_01\bin\npjpi150_01.dll
    O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - D:\Program Files\Java\jre1.5.0_01\bin\npjpi150_01.dll
    O12 - Plugin for .spop: D:\Program Files\Internet Explorer\Plugins\NPDocBox.dll
    O18 - Protocol: wpmsg - {2E0AC5A0-3597-11D6-B3ED-0001021DC1C3} - D:\Program Files\Spik\url_wpmsg.dll
    O23 - Service: SoundMAX Agent Service (SoundMAX Agent Service (default)) - Analog Devices, Inc. - D:\Program Files\Analog Devices\SoundMAX\SMAgent.exe

    Sprawdziłem ten plik svchost.exe za pomocą programu Process Explorer i okazuje się że jest to plik Microsoftu, zużycie procesora jest takie samo jak innych svchostów czyli ok. 6%. Z tego co się dowiedziałem z netu o podejżanym pliku svchost to że zajmuje 98% procesora, zamula kompa i uruchamia usługę RpcxSs a u mnie nie uruchamia takiej usługi

    D:\Documents and Settings\Ferdek>tasklist /svc

    Nazwa obrazu PID Usługi
    ========================= ====== =============================================
    System Idle Process 0 Brak
    System 4 Brak
    SMSS.EXE 372 Brak
    CSRSS.EXE 428 Brak
    WINLOGON.EXE 452 Brak
    SERVICES.EXE 504 Eventlog, PlugPlay
    LSASS.EXE 516 PolicyAgent, ProtectedStorage, SamSs
    SVCHOST.EXE 680 RpcSs
    SVCHOST.EXE 724 AudioSrv, CryptSvc, Dhcp, dmserver, ERSvc,
    EventSystem, helpsvc, lanmanserver,
    lanmanworkstation, Netman, Nla, seclogon,
    SENS, ShellHWDetection, TermService, Themes,
    TrkWks, uploadmgr, winmgmt, WZCSVC
    SVCHOST.EXE 792 Dnscache
    SVCHOST.EXE 860 LmHosts, SSDPSRV, WebClient
    SPOOLSV.EXE 1036 Spooler
    EXPLORER.EXE 1288 Brak
    SMax4PNP.exe 1404 Brak
    abc.exe 1440 Brak
    SMAgent.exe 1572 SoundMAX Agent Service (default)
    firefox.exe 1332 Brak
    cmd.exe 1548 Brak
    tasklist.exe 1708 Brak
    wmiprvse.exe 1860 Brak

    Po za tym wyłączyłem ten proces i usunąłem z dysku i nadal to samo.

    Dodano po 29 [minuty]:

    Aha. Jeszcze jedno. Zauważyłem że usunięcie tego pliku nic nie daje ponieważ podczas uruchamiania dowolnego programu plik zostaje wklejony ponownie w to samo miejsce na dysku czyli C:\Windows oraz uruchamia się automatycznie. Dotyczy to tych programów które się nie chcą uruchomić oraz innych które się normalnie uruchamiają.

    Do tego dodam że niepotrzebnie chyba usunąłem plik dae.dll i advpack.dll. Pobrałem program KillBox i przy uruchomieniu wyskakuje błąd o braku pliku advpack.dll

  • #13 06 Lut 2006 11:23
    Gelip
    Poziom 28  

    Usunąłem ale jak napisałem i tak uruchamia się ponownie. Po za tym przywróciłem plik advpack.dll i uruchomiłem KillBoxa aby usunąć ten plik i też nic nie dało po restarcie jest znowu. Zresztą killbox chyba jest nie potrzebny bo proces ten mogę zakończyć z poziomu systemowego menedżera zadań i usunąć z katalogu C:\Windows tyle tylko że svchost.exe pojawia się znowu przy uruchomieniu jakiegokolwiek innego programu.

  • #14 06 Lut 2006 11:28
    paweliw
    Spec od komputerów

    Oczywiście przywracanie systemu masz wyłączone, pliki tymczasowe z TEMP i Temporary Internet Files usunięte, kosz opróżniony ?

    Zrób jeszcze to co polecił Kolobos

  • #15 06 Lut 2006 11:59
    arkolesz
    Poziom 26  

    Nie wiem czy dobrze zrozumialem - programy nie chca sie uruchomic u Ciebie i na innym kompie tez? Czasami ja miewam takie same problemy. Oczywsicie ich zrodlem jest - jak wspomnieli moi poprzednicy - zarobaczenie i zawirusowanie systemu. A proramy nie uruchamiaja sie (chyba) dlatego ze wirek "zjadl" kawalek kodu programu albo w trakcie usuwania wirka antywirus go "zjadl". Jedyne co zostaje to albo zainstalowac program od poczatku, lub jesli to instalka sie nie odpala - sciagnac nowa.
    Tak to u mnie wyglada...

  • #16 07 Lut 2006 12:59
    Gelip
    Poziom 28  

    Do Kolobos: co to za skrypt, u mnie wykrywa że to wirus.
    Przywracanie zawsze mam wyłączone. Do arkolesz: Programy na innym kompie się uruchamiają. Myślę że to nie chodzi jednak o brak kodu. Wirusa na pewno nie miałem, jeśli już to jakieś śmieci typu Alexa. Antywirusa mam ale nie działającego w tle. Mam zwyczaj sprawdzać każdy plik ściągnięty z netu lub z innego źródła ręcznie i naprawdę wirusa w komputerze to miałem może raz czy dwa odkąd używam komputera czyli jakieś 8 lat. Inna sprawa to spam i inne różne śmieci - takie to chyba częściej miałem.

    Dodano po 41 [minuty]:

    Postanowiłem sprawdzić co mają wspólnego programy które mi się nie uruchamiają otwierając je i przeglądając zasoby w Restorator2005 i okazuje się że nie mogę przeglądać zasobów ponieważ cytuję "Uszkodzony zasób (prawdopodobnie z powodu kompresji lub szyfrowania) oraz programy te mają coś wspólnego z Manifest ale co to jest to nie wiem. Co do braku możliwości przeglądania zasobów to chyba chodzi o to że programy są spakowane i chyba trzeba użyć UPXa aby przeglądać zasoby - kiedyś bawiłem się w "spolszczanie" programów.

    Dodano po 19 [minuty]:

    A więc postanowiłem przeinstalować określone programy z instalek które mam na dysku i okazało się że programy działają. Wyjątek stanowił Hamachi którego nie mogłem zainstalować z dysku. Musiałem pobrać instalkę z netu (dokładnie ta sama wersji i miejsce skąd kiedyś pobrałem) i dopiero mogłem zainstalować hamachi. No i niby wszystko OK ale z tą instalką hamachi dokładnie to samo robiłem wczoraj a jak dziś nie chciał mi się znowu uruchomić to powtórzyłem czynności.

    Dodano po 3 [godziny] 29 [minuty]:

    Tak jak myślałem. Znowu to samo - programy nie działają mimo że je wcześniej przeinstalowałem i działały. Od tamtej pory włączałem 2 razy komputer.

  • #18 08 Lut 2006 12:49
    arkolesz
    Poziom 26  

    Slyszeli, slyszeli... To dosc powszechny wirus...
    Radze zmienic antywira bo jesli twierdzisz (jak sadze na podstawie przeprowadzonego skanu), ze nie masz wirka a on ciagle siedzi na dysku i psuje to znaczy ze jakis syfny ten antywirus (albo brak w nim nowych definicji).
    I jeszcze jedno... Z calym szacunkiem dla tego co piszesz ale nie wierze ze w ciagu 8 lat miales tylko raz czy dwa razy do czynienia z wirusem.

  • #19 08 Lut 2006 16:51
    matrix1185
    Poziom 13  

    Moja propozycja jest taka: formatuj partycję i zmień system plików na NTFS.

  • #20 08 Lut 2006 20:03
    djskin
    Poziom 9  

    Ja tez proponuje tak jak kolega zmien system przy formacie na NTFS na FAT sie nie opłaca chyba ze masz bardzo dobry komputer :)
    czyli:
    Dysk: 250GB
    2048 MB RAM
    Graficzna: GeForce6
    Procek: Pentium 4 lub Celeron(R) PCU 3,8GHz
    Pozdrawiam

  • #21 10 Lut 2006 20:27
    oleq_30
    Poziom 30  

    djskin i matrix1185 co ma system pilkow ntfs do zarobaczonego kompa ?

    Gelip napisał :
    -o nie na pewno nie zainstaluję SP2 zresztą to nie jest rozwiązanie a antywirusa mam

    gdze masz tego antywirusa ba jakos w logu go nie widze? a co SP2 jesli nie chcesz nie instaluj za pakiet SP2 oprucz lat krytyczny zapewnia polepszona obsluge urzadzen np USB2.0 a za jakis czas twoj komp znowu bedzie zasmiecony i zarobaczony i nie wazne ze uzywasz Firefoxa ( znowu znalezli w nim dziury ) i znowu bedziesz płakal ze cos ci nie dziala

    poza tym napisales

    "Antywirusa mam ale nie działającego w tle. Mam zwyczaj sprawdzać każdy plik ściągnięty z netu lub z innego źródła ręcznie i naprawdę wirusa w komputerze to miałem może raz czy dwa odkąd używam komputera czyli jakieś 8 lat. "

    co znaczy masz ale nie dzialajacego w tle ? antywirus ma chodzic caly czas non stop masz ty go w ogole uaktualnionego czy korzystasz z jakies zapomnianej bazy wirusow sprzed 8 lat

  • #23 11 Lut 2006 09:28
    Gelip
    Poziom 28  

    Do oleq_30:

    SP2 może i ma ulepszoną obsługę USB ale ja wolę aby działała mi większość programów w systemie a jak wiadomo wiele nie działa w XP z SP2. Ważne że używam Firefox. Jak narazie ma mniej dziur niż IE i stale mam najnowszą wersję. W ciągu tych 8 lat przez długi czas używałem IE i miałem przez to wiele problemów z śmieciami - odkąd przesiadłem się na Firefox problemów praktycznie brak. Oczywiście nie znaczy to że Firefox będzie zawsze bezpieczny.

    Cytat:
    co znaczy masz ale nie dzialajacego w tle ? antywirus ma chodzic caly czas non stop masz ty go w ogole uaktualnionego czy korzystasz z jakies zapomnianej bazy wirusow sprzed 8 lat


    Normalnie jest zainstalowany w systemie i używam go klikając np. na plik ściągnięty z netu prawym myszy i wybieram Testuj programem ....

    No i drobne sprostowanie z mojej strony: Opisywany tu problem pojawił się na komputerze kumpla z którego korzystają w sumie 3 osoby w tym ja. Są na dysku 2 systemy Win98SE SP2 nieoficjalny i z tego systemu korzystają te 2 osoby, natomiast ja używam WinXP SP1. Po prostu używam tego samego systemu, programów i ustawień na dwóch różnych komputerach z odmiennym dostępem do internetu. Jeden ma internet przez HUB -> Router -> SDI a drugi przez TV Kablowa Vectra.

    Uważam że rodzaj dostępu do netu a ustawienia i oprogramowanie ma wpływ na zaśmiecenie systemu wirusami, trojanami itp.

    Do paweliw:

    Zgadza się tylko szkoda że nie podałeś mi tego linku od razu zanim ja podałem nawę tego wirusa w tym temacie :-)

  • #24 11 Lut 2006 12:54
    arkolesz
    Poziom 26  

    Moim skromnym zdaniem, to antywirus powinien podac Ci nazwe wirusa (i przy okazji go usunac) a nie dobrzy ludzie ;) z elektrody...
    Pozdro!

  • #25 11 Lut 2006 15:19
    paweliw
    Spec od komputerów

    Gelip napisał:

    Do paweliw:
    Zgadza się tylko szkoda że nie podałeś mi tego linku od razu zanim ja podałem nawę tego wirusa w tym temacie :-)


    Co by to zmieniło ? I tak nie zrobiłeś tego co Ci razem z Kolobosem polecaliśmy.
    Gdybym każdemu podawał link do wszystkich robaków jakie są prawdopodobne w jego logu to bym napisał może 1 post dziennie ...

    To Ty miałeś podane na tacy co zrobic i Twoim obowiązkiem było poszukac jaki plik za co odpowiada.
    Na drugi raz nie kombinuj z tym co nie trzeba (po co usuwałeś advpack.dll) albo nie proś o pomoc.

  Szukaj w 4mln produktów
Przeglądaj produkty