X

CD SONY CDP-M19 nie wysuwa się szuflada???

10 May 2003 13:53 ARArtiflk
  • #1 10 May 2003 13:53
    Artiflk
    Level 10  
    Helpful post? (0)
    Jak w temacie pozatym wszystko inne działa.
    acha i napewno nie jest to zwarcie swicha.
  • #2 10 May 2003 14:27
    witt69
    Level 23  
    Helpful post? (0)
    Artiflk wrote:
    Jak w temacie pozatym wszystko inne działa.
    acha i napewno nie jest to zwarcie swicha.



    A napięcie na switch-u jest,przycisk open sprawny,zmienia się stan po przyciśnięciu......?
  • #3 10 May 2003 18:44
    Artiflk
    Level 10  
    Topic author Helpful post? (0)
    napięcie jest ok. 5V
    jeżeli płytki nie ma w środku to raczej nie powinno się dać wybierać
    ścieżki,przewijać, nawet przycisk "play" i "pause" działają a mechanika
    martwa. Po przesunięciu palcem głowicy na środek i włączeniu zasilania
    nic się nie dzieje a powiinna chyba się przesunąć.
    MOże procek padł?? jak to sprawdzić???
  • #4 11 May 2003 15:55
    Artiflk
    Level 10  
    Topic author Helpful post? (0)
    zauważyłem także że układ LA5601 bardzo się grzeje (do tego stopnia że nie da się go dotknąć ) na jego wyprowadzeniach są takie napięcia:
    1- 8,6V
    2- 6V
    3- 5V
    4- 1,2V
    5- 7V
    6- 2,5V
    7- 3,2V
    8- 5V
    9- 5,1V
    10- 0V
  • #5 11 May 2003 21:30
    djlinx
    Level 10  
    Helpful post? (0)
    Someone tried mp3 sony player?
  • #6 11 May 2003 22:46
    Zbynia
    Level 31  
    Helpful post? (0)
    skoro piszesz że mechanika martwa to jakim cudem da się wybierać ścieżki i przewijać????
  • #7 14 May 2003 20:33
    Artiflk
    Level 10  
    Topic author Helpful post? (0)
    właśnie udało mi się naprawić. :) Szuflada wyjeżdrza ale pojawił się kolejny problem :( po włożeniu płyty nic się nie dzieje (tzn. nie kręci płytą)
    laser raczej chyba sprawny przez chwile świeci a potem na wyświetlaczu wyskakuje NO DISC
    Na jednym jak i na drugim wyprowadzeniu silniczka napięcie 2V ale jest sprawny ponieważ sprawdzałem go napięciem z zewnątrz. Jak już pisałem DRIVER LA5601 się mocno grzeje czy może to być jego wina???
  • #8 14 May 2003 20:47
    Artiflk
    Level 10  
    Topic author Helpful post? (0)
    acha czytnik ogniskuje, laser swieci i czytnik wraca w polozenie poczatkowe ja go sie odsunie od talerzyka
  • #9 15 May 2003 18:17
    Zbynia
    Level 31  
    Helpful post? (0)
    zostaw laser w spokoju.Jeśli masz tak niskie napięcie na silniku to może ci zakręci płytą ale bardzo wolno i słabo.....
    A no disc zawsze ci wyskoczy gdy płyta się nie kręci lub gdy laser nie zaogniskuje sie na ścieżce.
    Sprawdź całą drogę napięcia od silnika(tego od płyty) do tego układu.Może gdzieś jest jakieś zwarcie???
    nie przesuwaj wózka na siłę bo sobie spieprzysz mechanikę....
    Jak się rusza to go zostaw w spokoju.To nie jego wina że płyta się nie kręci.Skoncentruj się na zasilaniu silnika płyty....
Mouser  Search 4 million + Products
Browse Products