X

bufor wydruku nie można uruchomić usługi

18 Feb 2006 15:34 CHchru
  • #1 18 Feb 2006 15:34
    chru
    Level 17  
    Helpful post? (0)
    Witam.Mam problem z zainstalowaniem drukarki.Winda zgłasza błąd 1068.Nie mogę uruchomić usługi buforowania choć nie pamiętam bym ją w
    yłączał.proszę o pomoc,z góry dzięki.System xp,drukarka lexmark[/img]
  • #2 18 Feb 2006 16:27
    leonov
    Level 39  
    Helpful post? (+1)
    (Start -> Uruchom -> cmd) wydaj polecenie
    "sc config spooler depend= RpcSs"
    i sprawdź czy będzie się dało uruchomić usługę Bufor wydruku.
  • #3 18 Feb 2006 19:34
    chru
    Level 17  
    Topic author Helpful post? (0)
    Nazwa"sc config spooler depend=RpcSs"nie jest rozpoznawalna jako polecenie wewnętrzne lub zewnętrzne,program wykonywalny lub plik wsadowy.Co dalej?
  • #4 18 Feb 2006 19:41
    tronic1
    Spec od komputerów
    Helpful post? (0)
    Panel sterowania-narzędzia administracyjne-usługi i włącz usługę Bufor wydruku,ustaw na Automatycznie i włącz.
  • #5 19 Feb 2006 12:35
    chru
    Level 17  
    Topic author Helpful post? (0)
    Witam. Jak napisałem w pierwszym poście nie mogę uruchomić tej usługi winda zgłasza błąd 1068 właśnie w trakcie jej uruchamiania.Pomocy
  • #6 21 Feb 2006 19:27
    chru
    Level 17  
    Topic author Helpful post? (0)
    to robi się tak.wywala ręcznie pozostałości po sterach drukarki,czyści rejestr,w msconfig w uruchamianiu ustawia wszystko by startowało z windą czyści na wszelki wypadek tempy,restart na sztywno.do napędu płytę z windą i wgrywa narzędzia.restart do napędu stery w tym czasie panel narzędzia administracyjne ,bufor wydruku oruchom.Instalka sterów i JEST OK.
  • #7 21 Feb 2006 19:42
    D_Mrozu
    Level 19  
    Helpful post? (0)
    Hi!
    miałem kiedyś taki sam przypadek z urządzeniem wielofunkcyjnym HP (drukarka+scaner). Po zainstalowaniu SP1 wystepował ten sam błąd; po zainstalowaniu SP2 tak samo; SP1+SP2 - również.
    Zainstalowałem ponownie system bez SP1 ani SP2 i chodzi bez żadnych problemów.
    Pozdrawiam
  • #8 17 Oct 2013 19:05
    kamoreks
    Level 14  
    Helpful post? (0)
    Witajcie,

    ostatnio miałem ten sam problem, instalowałem poprawki i NIC.

    A wystarczy wejść w C potem WINDOWS\system32\spool\PRINTERS i wyczyścić zawartość. Temat stary, ale jak widać problem ponadczasowy.

    A stało się to przy próbie drukowania PDFA.
Mouser  Search 4 million + Products
Browse Products