X

Spawarka wirowa - niepoprawna praca

25 Feb 2006 09:02 GRGrzegorz Kaczmarczyk
  • #1 25 Feb 2006 09:02
    Grzegorz Kaczmarczyk
    Level 11  
    Helpful post? (0)
    Witam!
    Jestem w posiadaniu spawarki wirowej, którą nabyłem jako uszkodzoną.
    Jest to prawdopodobnie "EW 23u" (niema na niej tabliczi więc nie jestem pewien, ale dołączam Foto jako załącznik tego urzeądzenia). Wymieniłem w niej szczotki, pracuje cicho , ale jej praca jest niezadowalająca, ponieważ ,żeby można było spawać wartość prądu jaka musi być ustawiona jest to maximum 300A. Dodam również iż miałem doczynienia z takim sprzętem i przy takim ustawieniu można było przepalać (ciąć) dość grube materiały. Wirnik jest w stanie idealnym , szczotki nowe dotarte -brak iskrzenia podczas pracy urządzenia. Napięcie na stykach roboczych 20 - 21V=. Przeszukałem net ; brak jakich kolwiek schematów dotyczących mostków zanjdujących się w skrzynce. Jeśli ktoś z kolegów wie jak to ugryść to proszę o pomoc.
    Dziękuje i pozdrawiam
  • #2 25 Feb 2006 13:15
    jacur
    Level 32  
    Helpful post? (0)
    Sprawdz od spodu spawarki powinna byc skrzynka z połaczeniem silnika z uzwojeniem wzbudzenia spawarki tam moze byc przerwa.
  • #3 25 Feb 2006 13:22
    SIEKIERA_666
    Level 20  
    Helpful post? (0)
    Witam
    Czy sprawdzałeś obwód wzbudzenia ??
    Z tego co pamietam to w takiej spawarce gdzies od spodu jest puszeczka z 4 diodami prostowniczymi. Najczęściej ona lub przewody doprowadzające ulegały uszkodzeniu - bez wzbudzenia nie spawała.
    Diody chyba 5A (obudowy podobne do BYP680...).

    Pozdrawiam SIEKIER'A
    :twisted:
  • #4 25 Feb 2006 15:17
    Grzegorz Kaczmarczyk
    Level 11  
    Topic author Helpful post? (0)
    Panowie problem polega na tym , że spawać to ona spawa lecz przy maksymalnym ustawieniu 300A a powinna już przy 150A
  • #5 25 Feb 2006 15:32
    AAnnddrrzzeejj
    Level 18  
    Helpful post? (0)
    Witam.
    Sprawdż napięcie na jakie jest połączona.Spawarki można zasilać od
    3 x 127 V do 3 x 500 V.Na tabliczce wyjściowej są również dwa
    zakresy prądów spawania.
    Pozdrawiam.Andrzej.
  • #6 02 Mar 2006 14:41
    Grzegorz Kaczmarczyk
    Level 11  
    Topic author Helpful post? (0)
    WITAM !
    PODŁĄCZONA JEST OK ! DOWIEDZIAŁEM SIĘ NIE DAWNO IŻ PRZYCZYNA MOŻE TKWIĆ W PUSZECZCE ZNAJDUJĄCEJ SIĘ POD SPODEM , I ZABRAŁEM SIĘ ZA TO. EFEKTY MARNE , OBUDOWA URZĄDZENIA ROZPADŁA SIĘ (KOROZJA) , PRZEWODY ODERWAŁY SIĘ , NA KONIEC ROZKRĘCAJĄC ŚRUBĘ POD KTÓRĄ SĄ UMIESZCZONE TZW. BLASZKI Z IZOLATORAMI ROZLECIAŁY SIĘ I NIE ZABARDZO WIEM JAK TO POSKŁADAĆ I PODŁĄCZYĆ. PO ZŁOŻENIU SPAWARKA BUCZY PRZY PRÓBIE URUCHOMIENIA (WIRNIK STOI). JEŚLI KTOŚ WIE JAK TO POWINNO BYĆ ZŁOŻONE I PODŁĄCZONE TO PROSZĘ O POMOC.:cry:
  • #7 05 Mar 2006 19:57
    Grzegorz Kaczmarczyk
    Level 11  
    Topic author Helpful post? (0)
    DZIĘKUJE ZA POMOC ,SPAWARKA ZROBIONA TEMAT ZAKOŃCZONY !
Mouser  Search 4 million + Products
Browse Products