Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zegar na 230V uszkodzony wyświetlacz

aren 18 Mar 2006 20:44 1173 10
  • #1 18 Mar 2006 20:44
    aren
    Poziom 28  

    Witam.

    Posiadam zegar zasilany 230V firmy casio RT-100. Działał sobie normalnie, musiałem go wyłączyć z prądu. Po ponownym podłączeniu go do sieci na wyświetlaczu świecą sie tylko dwie kropki oddzielające godziny od minut. Co moglo sie uszkodzic, ze wyswietlacz nie wyswietla godzin i minut ?

  • #2 18 Mar 2006 23:09
    bratek58
    Poziom 23  

    Mogła wyczerpać się 9V bateria podczymująca pamięć. Trzeba ją wymienić i ponownie ustawić aktualny czas.

  • #3 19 Mar 2006 09:30
    konti
    Poziom 27  

    no ale co ma bateria do wzkazywania godzin ona tylko potrzymuje pamiec spprawdz luty (popraw i napisz jakie masz wyniki czy dalej jest tak samo)

  • #4 19 Mar 2006 16:00
    aren
    Poziom 28  

    poprawilem luty w pierwszej kolejnosci i nadal na wyswietlaczu sa tylko dwie kropki a godzin i minut brak ...

  • #5 19 Mar 2006 16:12
    konti
    Poziom 27  

    podaj model sprawdzic mozna scalaka od cyfr ktory podaje napieicie na poszczegolne segmenty

  • #6 19 Mar 2006 16:29
    1rycho
    Poziom 21  

    konti napisał:
    no ale co ma bateria do wzkazywania godzin ona tylko potrzymuje pamiec spprawdz luty (popraw i napisz jakie masz wyniki czy dalej jest tak samo)


    To ma bateria, że nie podtrzymuje pamięci, tylko zasila zegar przy braku zasilania sieciowego. Zgaszenie segmentów wyświetlacza jest jasną informacją że zegar nie jest w stanie pokazać aktualnego czasu z powodu braku zasilania. Sądzę, że wymiana baterii (koniecznie alkalicznej) i ustawienie właściwego czasu pomoże.

  • #7 19 Mar 2006 20:41
    aren
    Poziom 28  

    model zegara to casio RT-100, a co do baterii to nigdy do niego nie wkładałem baterii i zawsze działał dobrze.

  • #9 20 Mar 2006 16:11
    aren
    Poziom 28  

    tak zegar ma miejsce na baterie, ale wyczerpana bateria czy tez brak baterii nie ma nic wspolnego z usterka przez ktora nie ma cyfr na wyswietlaczu. To popsulo sie cos w srodku i nie ma zwiazku z bateria.

  • #10 20 Mar 2006 17:53
    1rycho
    Poziom 21  

    Sprawdz czy daje się ustawić godzinę, czy cokolwiek zmienia się na wyswietlaczu. Sprawdz na jakiej kostce jest zbudowany zegar. http://www.republika.pl/elektronika_10/zegar.htm
    O ile dobrze pamiętam, to w LM8560 zanik napiecia przy braku baterii lub jej niskim napieciu sygnalizowany jest miganiem wyswietlacza po wlaczeniu do sieci. Migają cztery zera.

  • #11 20 Mar 2006 21:32
    konti
    Poziom 27  

    byc moze jest tak ze poszla wspolna anoda lub katoda nie wiem wiem ze wszystkie wyswietlacze led maja wspolna anode lub katode

 
Promocja -20%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
tme