X
  • #1 15 Apr 2006 22:01
    andy_gsm
    Level 9  
    Helpful post? (0)
    witam wszystkich ktorzy moga pomoc !!!!!!!!!!!
    od dawna mam problem z zapalaniem rano jak silnik jest zimny, ale ostatnio postanowilem to usunac i oddalem autko do warsztatu, po 5 dniach mechanicy stwierdzili ze nie umieja usunac usterki.
    podpowiedzia moze byc ze jak mam w zbiorniku ponad pol baku paliwa to odpala bez problemu, jak jest malo to krece i krece po 15min zapali ale wkreca sie z broblemami. podobno sprawdzili wszystko, czujniki temp. wtrysk,itp.
    2 problem mam taki ze autko bardzo sie grzeje tzn. podczas jazdy wlancza sie wentylator i zchladza potem dostaje znowu temp. i znowu wentylator schladza i tak w kolko. przeciez podczas jazdy nie powinien sie wlanczac !!!!!!!! tak dawniej bylo, niby wszystko jest ok. ale wskaznik temp. sobie tak lata w gore i dol.
    moze jakas madra glowa cos podpowie !!!!!!!!!!!!!!!!!!!!!!!
  • #2 15 Apr 2006 22:17
    djswirek
    Level 21  
    Helpful post? (0)
    andy_gsm wrote:
    witam wszystkich ktorzy moga pomuc !!!!!!!!!!!
    od dawna mam problem z zapalaniem rano jak silnik jest zimny, ale ostatnio postanowilem to usunac i oddalem autko do warsztatu, po 5 dniach mechanicy stwierdzili ze nie umieja usunac usterki.
    podpowiedzia moze byc ze jak mam w zbiorniku ponad pol baku paliwa to odpala bez problemu, jak jest malo to krece i krece po 15min zapali ale wkreca sie z broblemami. podobno sprawdzili wszystko, czujniki temp. wtrysk,itp.
    2 problem mam taki ze autko bardzo sie grzeje tzn. podczas jazdy wlancza sie wentylator i zchladza potem dostaje znowu temp. i znowu wentylator schladza i tak w kolko. przeciez podczas jazdy nie powinien sie wlanczac !!!!!!!! tak dawniej bylo, niby wszystko jest ok. ale wskaznik temp. sobie tak lata w gore i dol.
    moze jakas madra glowa cos podpowie !!!!!!!!!!!!!!!!!!!!!!!


    tak mysle o tym baku i paliwie... moze pompa? jak jest pol baku daje rade ale jak jest mniej to juz sobie nie radzi??. a to ze sie przegrzewa to sprawdz termostat ew uszczelka pod glowica
  • #3 15 Apr 2006 22:52
    andy_gsm
    Level 9  
    Topic author Helpful post? (0)
    pompa paliwa spr. jest ok. uszczelka pod glowica juz robilem jakis 1miesiac temu. aha jeszcze jak odkrecam korek wlewu paliwa to tak syczy
  • #4 15 Apr 2006 22:59
    djswirek
    Level 21  
    Helpful post? (0)
    uklad paliwowy dziala pod cisnieniem wiec raczej syknac ma prawo, ale co do tej pompy to nie bylbym przekonany no chyba ze gdzies po drodze jakies lewe powietrze zaciaga... probowales diagnostki?
  • #5 15 Apr 2006 23:06
    ponar
    Level 21  
    Helpful post? (0)
    Masz zatkane odpowietrzenie zbiornika a auto jak nie jedzie dobrze to szybko się grzeje.
  • #6 16 Apr 2006 12:11
    Sławek62
    Level 17  
    Helpful post? (0)
    Co do pierwszego problemu,to syczenie świadczy o braku odpowietrzenia zbiornika paliwa. Najprościej zdiagnozować to, próbując odpalić auto z odkręconym korkiem wlewu paliwa. Co do drugiego problemu to skoro sprawdzone były czujniki temp. i są O.K. to problem tkwi w pompie wody.
  • #7 02 May 2006 00:22
    zbychudy
    Level 10  
    Helpful post? (0)
    Witam wszystkich
    Renault Megane ma tak ciekawy układ paliwowy układ zamknięty - pomyślane to było z uwagi na środowisko.
    "odpowietrzenie" zbiornika paliwa biegnie przewodem do okolic prawego nadkola gdzie jest zbiornik oparów paliwa (wypełniony węglem aktyw) ,ze zbiornika biegnie przewód do elektrozaworu (sterowanie komputerem) i do kolektora dolotowego gdzie opary są mieszane z powietrzem i spalane.
    Sprawdź :
    1.działanie elektrozaworu
    2.przewód odpowietrzenia ze zbiornika paliwa
    3.Sprawdź filtr paliwa !!! mechanicy tego nie robią !!!
    Jeśli jeździsz na gazie to tym bardziej sprawdź filtr paliwa
    pozdrawiam

    Dodano po 5 [minuty]:

    Ponownie witam
    Problem szybkiego nagrzewania silnika może wynikać z różnych przyczyn- przytaczanych już w odpowiedziach !
    Jest jednak jeszcze jedna ,która jest możliwą odpowiedzią na problem odpalania - sprawdź sondę lambda !
    Możliwe że twój silnik nie ma odpowiednich parametrów zasilania i zapłonu !
    Uśrednienie parametrów ( program awaryjny -włączany przez komputer) będzie owocował powyższymi skutkami oraz zwiększonym zużyciem paliwa.
    Pozdrawiam
  Search 4 million + Products
Browse Products