X

BD 911, BD912 - mocniejsze zamienniki

30 Jun 2006 20:26 BABartec
  • #1 30 Jun 2006 20:26
    Bartec
    Level 14  
    Helpful post? (0)
    Witam wszystkich!! Mam problem ze wzmacniaczem TONSIL WS 380. A dokładnie z końcówkami mocy. Zastosowane tam są BD 911 i BD 912. Mój problem wyglada tak ze po włączeniu wzmacniacz pochodzi z 10 min i nagrzewa sie dość mocno, jak sie go wyłączy i włączy to już nici ze słuchania :/ Moge zamiast tych tranzystorów dać jakieś zamienniki tylko że mocniejsze żeby wzmacniacz normalnie grał a nie sie palił?? Mam z demontażu IRF640. Czy moge je wsadzic?? Pozdrawiam
  • #2 30 Jun 2006 20:50
    101823
    Removed  
    Helpful post? (0)
    to nie wina tranzystorów tylko zbyt dużego prądy spoczynkowego tranzystorów końcowych dlatego zmiejsz prąd do ok 25-30mA
  • #3 30 Jun 2006 22:27
    Bartec
    Level 14  
    Topic author Helpful post? (0)
    A jak wyregulować ten prąd?? Zapomniałem dodać ze padł też jeden tranzystor bodajze sterujacy stopniem końcowym. Ma on oznaczenie D 600K i jak sie nie myle to jest to BD 600. Czy sie myle??
  • #4 30 Jun 2006 23:27
    dybas
    Level 37  
    Helpful post? (0)
    Prąd spoczynkowy ustawia się metodą zastępczą mierząc napięcie
    stałe na emiterach tranzystorów mocy przy braku sygnałów na wejściu
    i bez obciążenia. Co do zamienników to lepiej naprawić i wyregulować
    według schematu zamiast ulegać mitom o osiąganiu większej mocy,
    lub lepszego brzmienia. A zresztą potrzebna jest para tranzystorów.
  • #5 30 Jun 2006 23:38
    janek11389
    Level 42  
    Helpful post? (0)
    Witam! D600K, to jest 2SD600K, NPN 120V 1A 8W, zamienniki to: 2SC1124, 2SD1563, 2SC3117, 2SC2690. Zrób tak jak Kolega radzi, ale jak już koniecznie chcesz dać coś mocniejszego, a masz tam na tyle miejsca, to wstaw BD249 i BD250
    Pozdrawiam
  • #6 01 Jul 2006 00:19
    Bartec
    Level 14  
    Topic author Helpful post? (0)
    Moim celem nie jest zwiększenie mocy tego wzmacniacza tylko zrobienie go tak ażeby działał. Do tej pory udało mi sie zrobic ze działa - ale tylko kilka minut :( wiec mysłałem ze jak sie da mocniejsze koncówki to mi to zagra. Zmierzyc napięcie na emiterach tzn pomiedzy emiterami obu tranzystorów czy miedzy emiterem a minusem każdego z nich?? Po czym obliczyć z prawa Ohma jaki ma być dołączony opór do emitera tych tranzystorów?? Dobrze rozumie?? Opór jaki mam teraz to 0.22 Ohm/5W. Jeszcze jedno pytanie. Jaki to jest tranzystor B 631K. Czy 2SB631K ?? Bo ten steruje końcówka BD912 natomiast wcześniej wymieniony D600K steruje 911-kami. Dzieki i pozdrawiam!!!
  • #7 01 Jul 2006 02:06
    Artur k.
    Admin grupy audio
    Helpful post? (0)
    Witam

    Masz oporniki 0.22 oma / 5W

    To są właśnie oporniki emiterowe, musisz mierzyć napięcie na nich i z prawa oma wyliczyć jaki płynie przez nie prąd - ten wyliczony prąd to własnie prąd spoczynkowy. Wartość tego prądu raczej nie powinna być większa niż 30 - 40mA.

    Pozdrawiam
  • #8 01 Jul 2006 03:55
    Bartec
    Level 14  
    Topic author Helpful post? (0)
    A wiec tak... zmierzyłem napięcie miedzy minusem a emiterem każdego z tranzystorów. Wyniosło ono ok 24.5V i wg prawa Ohma prąd wyniósł ok 111 mA. A wiec to jest prąd spoczynkowy jaki teraz jest ustawiony?? Czyli zeby prąd wynosił powiedzmy 30 mA musiałbym dać rezystory ok 0.8 Ohm. Jeżeli sie myle poprawcie mnie.

    A tak poza tematem to zrobiłem wzmacniacz samochodowy 250W jako prace dyplomową no ale uswiadomiłem sobie ze to nie tylko polega na wytrawieniu i wlutowaniu elementów wiec sorry za wszystkie głupie pytania :) pozdrawiam
  • #9 01 Jul 2006 05:57
    BARNI_GDYNIA
    Level 19  
    Helpful post? (0)
    W okolicy tych rezystorów emiterowych powinien znajdowac sie mały potencjometr który służy do wyregulowania prądu spoczynkowego. Mając podłaczony miernik i ustawiony na mierzeniem mili amperów ( oczywiście wpięty ) zaczniju kręcić tym potencjometrem i ustaw prąd spoczynkowy tak jak pisali koledzy wyżej na 30 do 40 mA
  • #10 01 Jul 2006 06:54
    Zibi187
    Level 23  
    Helpful post? (0)
    Miliamperomierz wpinasz w miejsce bezpiecznika.
  • #11 01 Jul 2006 07:50
    Artur k.
    Admin grupy audio
    Helpful post? (0)
    Witam

    Nie masz mierzyc napięcia między minusem, a emiterem, tylko konkretnie "spadek napiecia na rezsytorze 0.22 oma".
    Rezystor ma tylko dwie nózki, czy to takie trudne sprawdzić jakie jest napięcie pomiędzy tymi dwoma nózkami ??.

    wyliczyłes bzdure, 24V / 0.22 = 109.09 A, a nie 111mA.
    jak podstawiasz jednostki podstawowe (wolty, omy ) to dostajesz wynik w jednostce podstawowej czyli w amperach !!!!

    Do regulacji prądu spoczynkowego słuzy potencjometr, jest on umieszczony w obwodzie bazy tranzystora, który służy do regulacji tego własnie prądu i jest umieszczony na radiatorze wraz z tranzystorami końcowymi.

    P.S.
    nie obraź sie ale gratuluje pracy dyplomowej :)

    Pozdrawiam
  • #12 01 Jul 2006 09:01
    janek11389
    Level 42  
    Helpful post? (0)
    Witam! Coś mi tu nie pasuje, jeżeli tranzystory sterujące masz typu 2SD, to skąd tam się wzięły nasze BD911, chyba ktoś to podmienił, teraz nasuwa się pytanie, czy nie za słabe. Podaj Ty po prostu napięcie zasilania tego wzmacniacza i opornic obciążenia, jaka jest jemu przypisana, a my stwierdzimy czy tak może być, czy one są po prostu za słabe.
    Pozdrawiam
  • #13 01 Jul 2006 16:20
    Bartec
    Level 14  
    Topic author Helpful post? (0)
    Co do bezpiecznika to jest tam tylko jeden bezpiecznik główny na cały wzmacniacz i zadnego innego nie ma. Co do potencjometru który reguluje prąd spoczynkowy w bazie tranzystora to takowego nie ma! jest tylko jeden który jest umieszczony na obudowie i wyprowadzony na zewnatrz. Mierzyłem napiecie na rezystorach emiterowych i wartosc jego nie była zbyt duża.

    Quote:
    Podaj Ty po prostu napięcie zasilania tego wzmacniacza i opornic obciążenia, jaka jest jemu przypisana, a my stwierdzimy czy tak może być, czy one są po prostu za słabe.

    Przypominam ze jest to wzmacniacz samochodowy. Napiecie po wyjsciu z przetwornicy wynosi +- 24.5 V.
    Pozdrawiam !!
  • #14 01 Jul 2006 17:33
    Artur k.
    Admin grupy audio
    Helpful post? (0)
    Witam

    kolego to My tu wojujemy, a Ty nam mówisz po dwóch dniach że to wzmacniacz samochodowy ??.

    Jak masz napiecie na rezystorach emiterowych to teraz sobie z prawa oma policz jaki jest prąd spoczynkowy !!!!

    Wiesz jak wygląda potemcjometr montazowy ??, załoze sie ze jest tam taki i to pewnie nie jeden.

    Zamieść zdjecia tego urządzenia, bo tak to nigdy nie dojdziemy z tym do ładu, podaj marke i symbol.

    Pozdrawiam
  • #15 01 Jul 2006 18:25
    olaf x
    Level 29  
    Helpful post? (0)
    i jaka jest ostatecznie wartosc napiecia na rezystorze emiterowym? piszesz ze nie jest duza, a pare postow wyzej podajesz 24v - czyli tyle ile stanowi zasilanie z przetwornicy. albo masz popalone tranzystory, albo cos placzesz sie w zeznaniach...
  • #16 02 Jul 2006 10:01
    Bartec
    Level 14  
    Topic author Helpful post? (0)
    Quote:
    Wiesz jak wygląda potemcjometr montazowy ??, załoze sie ze jest tam taki i to pewnie nie jeden

    Wiem jak wygląda i na pewno nie ma takiego.Wiem że nie umiem ustawic prądu spoczynkowego no ale to nie powód żeby robić ze mnie głupka.
    Quote:
    kolego to My tu wojujemy, a Ty nam mówisz po dwóch dniach że to wzmacniacz samochodowy ??.

    nie pisałem że to wzmacniacz samochodowy bo mysłałem ze bedziecie znali po modelu. A z tego co wiem to niema w sprzecie domowym modelu WS380 od Tonsila.
    Quote:
    i jaka jest ostatecznie wartosc napiecia na rezystorze emiterowym? piszesz ze nie jest duza, a pare postow wyzej podajesz 24v - czyli tyle ile stanowi zasilanie z przetwornicy. albo masz popalone tranzystory, albo cos placzesz sie w zeznaniach...

    Nie ustawiałem nigdy tego wcześniej dlatego pytam Was , tych którzy już to robili. Nie plącze sie w zeznaniach !! Napisałem że napiecie między minusem a emiterem stanowi 24.5 V a napiecie na rezystorach nie jest duze. Trzeba uważnie czytać a nie osądzać kogoś ze mota sie w zeznaniach.
    Jutro sprawdze dokładnie jakie jest to napięcie na rezystorach i postaram sie dodać fotke tego wzmacniacza. Pozdrawiam
  • #17 03 Jul 2006 02:48
    Artur k.
    Admin grupy audio
    Helpful post? (0)
    Witam

    Kolego, pisze poraz kolejny
    Mierzysz napiecie na rezystorze emiterowym (tym 0.22oma) i wiesz(obliczasz z prawa oma) jaki przez niego płynie prąd !!!! jest to tak zwana pośrednia metoda pomiaru (w tym wypadku prądu), materiał z 1 albo 2 klasy technikum. Kłania sie prawo oma.

    Dowiemy sie wreszcie jaki jest ten prąd spoczynkowy ??.

    Nie ma nic dzwinego w tym ze napiecie na reystorze 0.22 oma jest niewielke, wiesz jaki musiałby płynąć prąd zeby tam było np. 10V ??

    Nikt nie robi z Ciebie głupka tylko pisze Ci co masz robić, a Ty ciągle robisz coś " na okrętke".

    Co do znajomości sprzetu po ich oznaczeniach - nie ma takiej osoby która zna wszystkie wzamcniacze jakie pojawiły sie na rynku. Ja np. właśnie sie dowiedziałem ze TONSIL robi(ł) wzmacniacze do samochodów. Uwierz mi że naprawiłem już nie jeden wzmacniacz, i jakoś nie miało to znaczenia czy to samochodowy czy estradowy czy domowy, zasada działania jest zawsze taka sama ( nie mówie o najnowszych klasy D czy T)

    Pozdrawiam[/url]
  • #18 03 Jul 2006 22:24
    Bartec
    Level 14  
    Topic author Helpful post? (0)
    Jak bede miał troche czasu to pomierze i dam znać. Być moze jutro bo ostatnio nie mam go zbytnio :( Prawo Ohma znam, choc wiem ze daje do zrozumienia co innego :]
    Pozdrawiam i dzieki!!
  • #19 06 Jul 2006 01:42
    sstankie
    Level 10  
    Helpful post? (0)
    To ja może w te mańkę..... a jaki to w ogóle ten wzmacniacz Pan ma - czy impedancja podłączonych głośników nie jest przypadkiem za mała ???? Może warto zacząć od tego. Poza tym jak mnie mam wzmacniacz samochodowy to połączony mostkowo - wtedy czarnego kabla do głośnika NIE WOLNO podłączać do masy. Jeżeli nie mostkowy to wolno :)

    Sprawdziłbym czy na głośniki nie wchodzi jakieś napięcie stałe - przyłożyć woltomierz do konektorów głośników, w czasie gdy wejścia wzmacniacza - chinche zwarte są do masy. Wzmaki samochodowe SONY mają tego typu zabezpieczenia i wyłączają sprzęt.

    Oraz ostatnia sprawa: jeżeli to wzmak samochodowy - to pewnie jego obudowa stanowi jednocześnie radiator - i jak się go rozbierze, to tego radiatora nie ma, bo się go prostu odkręciło - tak jest zwykle. Czy wzmacniacz wyłącza się zawsze? czy tylko gdy jest rozebrany na biurku... jeżeli się okaże, że wyłącza się na biurku w radiatory są gorące jak diabli - to wiadomo, że trza pasty termoprzewodzącej nałożyć i porządnie wszystko skręcić do kupy...... będzie działać. Ewentualnie należy sprawdzić układ wyłącznika termicznego..... zaczyna się on zwykle od takich "baniek" termorezystorów przymocowanych uchwytem oczkowym do radiatorów.....

    ..zgadzam się z kolegą, że może nie być pr'ków od punktu pracy......
  • #20 07 Jul 2006 23:25
    Bartec
    Level 14  
    Topic author Helpful post? (0)
    Narazie nie mam zbytnio czasu zeby zagladnać do wzmaka bo silnik z samochodu mam rozebrany na drobne części i musze go złozyc. Wiec przynajmniej jeszcze na tydzień koniec z elektronika. Co do zabezpieczenia temperaturowego to powinno zadziałac a nie zadziałało bo obudowa (radiator) gorąca jak diabli :( wzmacniacz podłączałem przy przykręconych tranzystorach do radiatora. Jak bede miał troche czasu to pomierze posprawdzam i napisze co i jak. Pozdrawiam
  • #21 08 Jul 2006 02:25
    Artur k.
    Admin grupy audio
    Helpful post? (0)
    sstankie wrote:
    To ja może w te mańkę..... a jaki to w ogóle ten wzmacniacz Pan ma - czy impedancja podłączonych głośników nie jest przypadkiem za mała ???? Może warto zacząć od tego. Poza tym jak mnie mam wzmacniacz samochodowy to połączony mostkowo - wtedy czarnego kabla do głośnika NIE WOLNO podłączać do masy. Jeżeli nie mostkowy to wolno :)


    Nieprawda :)

    Jeśli wzmacniacz nie jest zbudowany na scalonej końcówce mocy - a ten nie jest, to nie ma zadnego problemu z podłączeniem kolumn pomiędzy zacisk goracy, a zacisk masy. Chyba ze równocześnie podłaczone są kolumny pod oba "plusy".
    Dlaczego ?? ano dlatego że taki wzmacniacz będzie mial inwerter fazy, a przełacznikiem wybieramy tylko "bridge / stereo", różnica jest taka ze w trybie mostka końćówki pracują z fazą odwrócona o 180 stopni, czyli przy podłaczeniu głośników pomiedzy mase, a zacis gorący poprostu nie będzie niskich tonów :).

    Co innego jest z końcówkami scalonymi których wogóle nie da sie rozmostkować (np. TDA1552) i sa one fabrycznie tak zrobione, ze nie ma zacisku masy na zawnątrz, a wyjście stanowią dwa zaciski gorące wyjścia pojedynczych końcówek.

    We wzmacniaczch fabrycznie zmostkowanych też są końcówki czarne i czerwone :) tyle, ze czarny nie jest masą.

    Pozdrawiam

    [/url]
  • #22 10 Dec 2006 20:39
    biniu2
    Level 10  
    Helpful post? (0)
    Przepraszam czy ma ktoś schemat tego wzm. TONSIL WS 380 :?:
  • #23 06 Jan 2007 23:06
    biniu2
    Level 10  
    Helpful post? (0)
    Widzę, że główny wątek nie jest kontynuowany, a 6 osób śledzi ten temat (mam nadzieję że fachowcy :)) dlatego pozwolę sobie dopisać mój problem.
    Po podłączeniu tego Tonsila w mostek sąsiad go spalił - co potwierdzają inne wypowiedzi na elektrodzie. Za radą w tych postach wymieniłem tranzystory mocy (B688 i D718 na odpowiednio BD912 i BD911). Po podłączeniu w głośnikach jest buczenie (dźwięki też są ale buczenie jest głośniejsze) a poza tym po chwili zaczynają się gotować (dymek i zapach) 2 małe rezystorki 220ohm (1 w 1 kanale i 2 w 2 kanale) obok jest BD911, dioda i rezystor 5W 0,22 ohm.
    Nie mam schematu ani pomysłu co jest nie tak :(
    Czy ktoś spróbuje mi pomóc?
  • #24 07 Jan 2007 00:27
    Tomash_ek
    Level 15  
    Helpful post? (0)
    Spalił się prawdopodobnie przedwzmacniacz,
    Ewentualnie poszły gdzieś kondensatory filtrujące, jeśli jest buczenie to śmierdzi mi filtrem bo to jak przydźwięk z przetwornicy (chociaż mogę się mylić)
    Ew. możliwe że wzmak się wzbudza przez uszkodzone elementy.
    Życzę miłej zabawy miernikiem.
    i standardzik. Podłączamy bez obciążenia i sygnału wej. i mierzymy prądy i napięcia. Jeśli są duże to coś jest do wymiany, a co - to jest do ustalenia w dalszych rozważaniach.
  • #25 07 Jan 2007 17:18
    biniu2
    Level 10  
    Helpful post? (0)
    Tylko dla mnie to syzyfowa praca - nie znam się na wzmacniaczach (w dodatku bez jakiegokolwiek schematu) :cry:
  • #26 08 Jan 2007 17:03
    Zibi187
    Level 23  
    Helpful post? (0)
    Musisz ściągną schemat. Bez tego ani rusz !!!
  • #27 08 Jan 2007 19:23
    biniu2
    Level 10  
    Helpful post? (0)
    Dokładnie, tylko go nigdzie nie ma - tak jakby nigdy nie istniał :|
    A nie jestem pierwszy który go szuka - choćby na elektrodzie czy w google :!:
  • #28 28 Jan 2007 17:10
    biniu2
    Level 10  
    Helpful post? (0)
    Buczenie było spowodowane słabą filtracją zasilacza, przy podłączeniu do akumulatora już nie buczy.
    Ale pozostaje problem tych gotujących się rezystorów.
    Związek z tym pewnie ma, iż prąd jaki pobiera wzmacniacz po podłączeniu zasilania jest ok 9A :!:
    Jaki powinien być prąd jałowy czy jak by go nazwać (prąd wzm. bez podania sygnału wejściowego) :?:
  • #29 12 Feb 2007 16:46
    biniu2
    Level 10  
    Helpful post? (0)
    Udało się, działa :)
    Dziękuję za wszystkie rady i sugestie :!:
    Pozdrawiam
    Łukasz
  • #30 13 Apr 2007 13:27
    kago
    Level 9  
    Helpful post? (0)
    biniu2 wrote:
    Udało się, działa :)
    Dziękuję za wszystkie rady i sugestie :!:
    Pozdrawiam
    Łukasz
    A co zrobiłeś, że zadziałało?
  Search 4 million + Products
Browse Products