Forum elektroda.pl

Regulamin | Punkty | Dodaj... | Ostatnie | Szukaj | Rejestracja | Zaloguj

Ta strona używa cookie. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce.
Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.

Universum System 6000 problem z kanałem


Napisz nowy temat  Odpowiedz do tematu      Strona Główna -> Forum elektroda.pl -> Audio Serwis -> Universum System 6000 problem z kanałem
Autor
Wiadomość
Piotrek Majstersztyk
Poziom 24
Poziom 24


Dołączył: 28 Maj 2004
Posty: 5097
Miasto: Twardogóra

Post#1 Post autora tematu 01 Lip 2006 20:34   

Universum System 6000 problem z kanałem


witam mam straszny problem gdyż jeden kanał działa poprawnie a drugi na wyjściu przed kondensatorem mam +70V zamiast połowy napięcia zasilania
wzmacniacz ma pojedyńcze zasilanie +72V
tranzystory końcowe narazie odłaczone pracuja same sterujące
porsze o pomoc nie wiem co dalej robićbez waszej pomocy nie naprawie tego wzmacniacza pomocy!!!
Powrót do góry
   
Google


Google Adsense


Post# 01 Lip 2006 20:34   





Powrót do góry
   
Piotrek Majstersztyk
Poziom 24
Poziom 24


Dołączył: 28 Maj 2004
Posty: 5097
Miasto: Twardogóra

Post#2 Post autora tematu 02 Lip 2006 16:07   

Universum System 6000 problem z kanałem


nikt mi nie pomoże?

Dodano po 2 [godziny] 14 [minuty]:

załączam fotki wzmacniacza
Universum System 6000 problem z kanałem
Universum System 6000 problem z kanałem
Universum System 6000 problem z kanałem
Powrót do góry
   
audio
Poziom 15
Poziom 15


Dołączył: 06 Cze 2006
Posty: 223
Miasto: Pyskowice

Post#3 09 Lip 2006 20:43   

Universum System 6000 problem z kanałem


Witam. Sprawdz tranzystory nie tylko sterujace. masz schemat? Pozdr

Dodano po 3 [minuty]:

porownaj napiecia punkt po punkcie na obydwu kanalach powinienes szybko znalezc usterke
Powrót do góry
   
Google


Google Adsense


Post# 09 Lip 2006 20:43   





Powrót do góry
   
Piotrek Majstersztyk
Poziom 24
Poziom 24


Dołączył: 28 Maj 2004
Posty: 5097
Miasto: Twardogóra

Post#4 Post autora tematu 10 Lip 2006 00:40   

Universum System 6000 problem z kanałem


sęk w tym że tranzystory są dobre
można powiedzieć że wylutowałem dosłownie wszystko i wlutowywałem odpoczątku wzorując siena sprawnym kanale
zero rezultatu nadal mam +70V na wyjściu zamias 36V;(
pomocy!!
Powrót do góry
   
audio
Poziom 15
Poziom 15


Dołączył: 06 Cze 2006
Posty: 223
Miasto: Pyskowice

Post#5 10 Lip 2006 04:46   

Universum System 6000 problem z kanałem


Witam. Sprawdz napiecia na tranzystorach w ukladzie. to ze tranzystor zmierzyles wcale nie oznacza ze jest dobry, Czasami wystarczy go wymienic na taki sam. Ale u Ciebie to wyglada jakby byl zwarty bo masz napiecie zasilania na wyjciu. Byc moze masz zwarta gdzies sciezke a tego nie widac lub jakis kond.Wez podobny schemat wzmacniacza z zasilaniem niesymetrycznym i bedziesz wiedzial jak sie rozkladaja napiecia- powodzenia. Pozdr
Powrót do góry
   
Wojtek(KeFir)
Poziom 25
Poziom 25


Dołączył: 28 Maj 2004
Posty: 6052
Miasto: Gdańsk

Post#6 10 Lip 2006 05:23   

Universum System 6000 problem z kanałem


może PR siadło?? od regulacji połowy?
Powrót do góry
   
Google


Google Adsense


Post# 10 Lip 2006 05:23   





Powrót do góry
   
Piotrek Majstersztyk
Poziom 24
Poziom 24


Dołączył: 28 Maj 2004
Posty: 5097
Miasto: Twardogóra

Post#7 Post autora tematu 10 Lip 2006 14:10   

Universum System 6000 problem z kanałem


problem w tym że w tym wzmacniaczu nie ma pr od regulacji połowy tylko jest do regulacji wskaźnika wysterowania
tranzystory wszystkie wymieniłem na nowe tzn na zamienniki BC640 i BD139 a końcowych narazie nie zakłądam bo boje się że mi padną po włączeniu wzmacniacza
co dalej mam robić ? pomocy!!
Powrót do góry
   
audio
Poziom 15
Poziom 15


Dołączył: 06 Cze 2006
Posty: 223
Miasto: Pyskowice

Post#8 10 Lip 2006 14:13   

Universum System 6000 problem z kanałem


Witam. Pomierz napiecia na sterujacych na jednym i drugim kanale. Pozdr
Powrót do góry
   
Napisz nowy temat  Odpowiedz do tematu      Strona Główna -> Forum elektroda.pl -> Audio Serwis -> Universum System 6000 problem z kanałem
Strona 1 z 1
Podobne tematy
wzmacniacz Universum 6000 pali lewy kanał (2)
Universum FT71402 (6000)-tryb serwisowy (2)
Problem z kanałem w Sharp system 7700 (7)
universum system hifi 2500 problem z prawym kanalem (1)
Universum System Hifi 6000 Jaka moc ??? (3)
Universum System HIFI 6000 Pilnie potrzebna pomoc (4)
Universum system hifi 6000 (18)
Universum system HIfi 6000 koszmarny problem (4)
Universum system HIFI 6000 problem (15)
Uniwersum System HIFI 6000 (8)


Administrator || Moderatorzy || Regulamin forum || Regulamin ogólny || Informacja o cookies || Reklama || Kontakt

Page generation time: 0.06 seconds

elektroda.pl temat RSS