Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki

Ursus C-330/C-360 stacyjka/alternator

pilot_hsc 29 Paź 2007 18:59
  • #61 29 Paź 2007 18:59
    pkkr
    Poziom 2  

    Witam

    Mam problem z alternatorem w wózku widłowym, silnik z ursusa C-330.
    Po uruchomieniu silnika napięcie na akumulatorze dochodzi do 16V i powyżej.
    Zamontowałem alternator od poloneza 44A 12V z regulatorem elektronicznym RNc-12. Żółty przewód podłączyłem do szczotek, zielony razem z przewodem od kontrolki ładowania do diód. Czy takie połączenie jest prawidłowe, czy może wina jest po stronie alternatora??

  • #62 29 Paź 2007 20:11
    viper555
    spec od auto-elektro

    Podłączyłeś odwrotnie ,jeżeli masz oryginalny szczotkotrzymacz z wyizolowanymi szczotkami to do jednej szczotki podłączasz przewód zielony a do drugiej żółty ,kontrolkę i diody wzbudzenia.P

  • #63 30 Paź 2007 20:06
    pkkr
    Poziom 2  

    Witam

    Dziękuje za szybką poradę.

    Podłączyłem zielony do szczotki "+" natomiast żółty do szczotki "-"z przewodem od kontrolki i przewodem od diody wzbudzania, alternator nie ładuje i świeci się kontrolka.

  • #64 30 Paź 2007 20:34
    viper555
    spec od auto-elektro

    Spróbuj szczotkę z zielonym przewodem zmasować, jeżeli kontrolka nie zgaśnie i alternator nie będzie ładował to jest uszkodzony natomiast jeżeli zacznie ładować masz uszkodzony regulator.P

  • #65 30 Paź 2007 21:00
    pkkr
    Poziom 2  

    Jutro będę próbował, alternator wcześniej ładował tylko że napięcie było powyżej 16V. Myślę przez niewłaściwe podłączenie regulatora mogłem go uszkodzić.

  • #66 03 Lis 2007 19:35
    pkkr
    Poziom 2  

    viper555 bardzo dziękuje za pomoc. Okazało sie że uszkodziłem sobie regulator, dlatego były problemy. Pozdrowionka

  • #67 05 Lis 2007 15:58
    Robert85
    Poziom 9  

    witam Kolegów

    Ja mam taki problem że alternator w wózku widlowym osiąga 12,7..14,0V.
    Jaka może być przyczyna zbyt niskiego U? Moim zdaniem koło pasowe na alternatorze jest zbyt duże. Chociaż w porównaniu z innymi alternatorami i tak jest nieco mniejsze.

  • #68 27 Lis 2007 10:25
    karola44-81
    Poziom 27  

    Robert85 jaki tam masz alternator, pewnie jakis od fiata lup poldka.
    One maja to do siebie moim zdaniem ze przy nizszych obrotach tak sie dzieje.
    Ja w c360 mam od opla i przy wlaczeniu wszystkich mozliwych lamp pzy obrotach silnikaok 500/minute trzyma ni emniej jak 14,4V.
    Tesciowi zalozylem ostatnio wlasnie taki od fiata.
    I zeby zlapal te swoje 14,3V musi chwile pochodzic na wyzszych obrotach. Po puszczeniu gazu nadal spada do ok 13,7V.
    Mysle ze tu ma duzy wplyw pojemnosc akumulatorow. Wczesniej niedoladowane na pradnicy teraz musi ten zaledwie 40A alternator naladowac i to moze chwile potrwac.
    Dla porownania sasiad ma nowiusienkie aku Centry, pieknie naladowane na maxa i taki sam alternator jak zalozylem tesciowi.altek u sasiada podaje rowniutkie 14,2V bez wzglkedu na obciazenie i obroty(obroty oczywiscie w granicach rozsadku) Moja propozycja nastepujaca jest do ciebie. Naladuj akumulator przez noc ustalajac napienie na poziomie 14-15V. Potem rano zobacz jak bedzi esie zachowywalo napieci ena alternatorze. Mysle ze powinno pomoc.

  • #69 27 Lis 2007 11:30
    Robert85
    Poziom 9  

    Dzięki!
    Teraz za bardzo nie mam czasu sie z tym bawić bo robię pracę dyplomową. Moją pracą dyplomową będzie właśnie stanowisko do badania alternatorów, więc gdzieś w lutym lub marcu będę mógł go zbadać. Przy okazji sprawdzę jednak jak to wygląda z dobrze naładowanym akumulatorem.

    Pozdrawiam! (jak nie zapomnę to napiszę co było)

  • #70 06 Gru 2007 14:36
    karola44-81
    Poziom 27  

    Witam.
    Szanowni uzytkownicy Ursusow.
    Polecam zamontowanie przekaznikow na swiatla mijania i drogowe!!
    W zaczacy sposob poprawia to jasnosc swiecenia reflektorow i jak mysle bardzo wydluza zywotnosc stykow w stacyjce.
    Kilka danych aby nie byc goloslownym.
    Przewod zasilajacy 2x1,5mm2 na obu zalozone bezpieczniki 10A plytkowe. Jako gniazdo zastosowalem wsowke zenska 6,3mm.Przewod podpiety na zacisk pradowy alternatora drugie konce oczywiscie na styk pradowy przekaznika.Oczywiscie sterowanie to dotychczasowe przewody od stacyjki.
    Przed zamontowaniem przekaznikow spadek napieci ana zarowkach wynosil ok 11,5V, przy napieciu na akumulatorze 14,4VA wiec widac znaczny spadek napiec na stacyjce i przewodach w instalacji. Po zalaczeniu przekaznikow zarowka zasilana jest z napiecia 14V, spadek napieci aw tym przypadku zaledwie 0,4V w odniesieniu z plusem akumulatora.
    Troche ponad 2V na zarowce wiecej daje znaczaca poprawe swiecenia lamp.

    Koszty: Znikome 2x przekaznik to ok 5zl, jakis przewod zawsze sie znahdzie w domu i bezpieczniki max 2zl.

  • #71 02 Sty 2008 12:23
    Usunięty
  • #72 02 Sty 2008 15:01
    karola44-81
    Poziom 27  

    wariat12 napisał:
    nie polecam kombinowania z jakimis przekaznikami bo troche wstrzaasów i szlak go trafia.w ciagniku wszystko ma byc jak najprosciej zrobione i ma sie nie psuc


    Masz racje ale tylko polowicznie. Przekaznik wcale nie musi byc mniej trwaly jak spiery na krotko obwod. Wiem ile nerwow i gimnastyki potrzeba zeby wymienic nadpalona stacyjke w traktorach starszej daty. Przekaznik wtedy to maly pikus. Poza tym podatawowa rzecza jest to aby ni emontowac przekaznikow na sztywno. Mozna je np przykleic tasma izolacyjna na przewodach. Maja amortyzacje i pracuja bezawaryjnie wiele lat, z kozyscia dla instalacji. Oczywiscie wszystkie polaczenia musza byc solidnie wykonane i zabezpieczone przed przypadkowymi zwarciami.
    Dla mnie najdonioslejszym przykladem prostego rozwiazania w ciagniku Ursus jest przerywacz kierunkowskazow. Ta stara aluminiowa puszka przy obciazeniu 4x21W wytrzymuje jedynie chwile w sprzyjajacych warunkach. Dolozmy do tego wydzielajaca sie troszeczke wieksza moc przy dobrym ladowaniu alternatora + wibracje i 100% pewne ze juz wiecej nie zaswiaci zaden kierunek. Elektroniczny na przekazniku dodatkowo uszczelniony np silikonem dziala o wiele dluzej i do tego efekt wizualny migajacych kierunkow jest o niebo lepszy. Takze stwierdzenie ze w ciagniku najprostrze = najlepsze nie do konca musi sie sprawdzic.
    Pisze tu tylko moje spostrzezenia na ten temat.
    Np alteratory montowane w starszych modelach opli moim sdaniem jeszze lepiej pasuja mechanicznie do trzydziestek i szesciesiatek jak te od PF125p.

  • #73 02 Sty 2008 18:25
    Zuchan
    Poziom 15  

    Dodatkowe przekaźniki - myślę że ich stosowanie ma sens a z ich możliwymi uszkodzeniami od wstrząsów to chyba trochę przesada. Zwykły mechaniczny regulator napięcia jest w swej konstrukcji zespołem przekaźników i to działa przez lata. Jedyny warunek to znaleźć dobre miejsce do montażu wolne od przecieków oleju, paliwa, wody, solidnie polutować przewody i zaciski, umocować przekaźnik i musi działać.

  • #74 29 Sty 2008 07:48
    mztom1
    Poziom 10  

    Prosze o pomoc mam za mało punktów i nie moge sciagnąć schematu instalacji elektrycznej do C330 proszę o wysłanie na maila "mztom@vp.pl" dziekuję

    Dodano po 16 [minuty]:

    CZy ktoś wie jak działa wskaźnik temperatury w C330 bo z tego co widziałem to jest raczej jakiś przewodzik miedziany i chyba bimetalowy bo nie widze w zegarze miejsca na podłaczenie elektryczne. Jak to zrobić zeby działał poprawnie oryginalny czy wymiana części coś da??

  • #75 29 Sty 2008 11:01
    karola44-81
    Poziom 27  

    Mysle ze

    tutaj

    cos znajdziesz.

    Mysle ze z tym wskaznikiem temp juz wiele nie zdzialasz. Byc moze ratuje cie tylko wymiana calego wskaznika. [/url]

  • #76 29 Sty 2008 11:10
    piechu64
    Poziom 13  

    przeloz biegunowosc akumulatora zakladaj alternator i w pole he he

  • #77 06 Lut 2008 22:51
    SławekSS86
    Poziom 2  

    Witam, na początku zaznaczę że jestem ostro początkujący , mam taki problem w swoim 328/330,
    założony mam alternator iskra AAG 0403, nie ma ładowania więc zacząłem szperać w czym jest problem, z tego co widzę alternator był przerabiany, oprócz kabelków D+ i B+ ma dolutowany kabel do orginalnego regulatora od jeszcze jednego regulatora napiecia, wnioskuje, że oryginalny regler nie działał i zostalo to jakoś przerobione, ostatnio elektryk podpiol mi normalnie kontrolkę bo przekaźnik uległ zniszczeniu, a za tym nie rozumiem paru rzeczy:

    1. Kontrolka miała świecić podczas ładowania, im mocniej świeci, tym mocniej miało ładować - tak mówił, z tego co czytałem to pasuje do alternatora 6-diodowego, dlaczego tak jest w tym przypadku??

    2. Brak ładowania, kontrolka jest sprawna, mierzyłem napięcie przy włączonej stacyjce, na zacisku 15 regulatora było 12V, na 67 0,25V, a na D+ alternatora też 12V(oryginalnie powinno być chyba 0??) Wydaje mi się że regulator padnięty?? Czy mam rację?? Mógłby mi ktoś wyjaśnić też zasadę tej przeróbki, bo z alternatora 9 diodowwego ten działał jak 6 diodowy??

  • #78 06 Lut 2008 23:14
    Błażej
    VIP Zasłużony dla elektroda

    Jeśli miałbym ci szczerze doradzać, to radziłbym wycieczkę na szrot i zakup jakiegoś sprawnego alternatora dziewięciodiodowego z regulatorem zabudowanym na obudowie. Zawsze to mniej przewodów, brak przekaźnika, a zawsze to będzie pewniejsze niż ten patentowany alternator, który w tej chwili posiadasz. A podejrzewam, że koszta zakupu sprawnego i remontu tego, który posiadasz, mogą być podobne.

  • #79 07 Lut 2008 00:17
    SławekSS86
    Poziom 2  

    Też sobie tak wywnioskowałem po godzinach które spedziłem na próbie zrozumienia tej plątaniny. Waszym zdanie opłaca się zakupić regenerowany altek z poldka za 120 zł (słyszałem że takie dobrze pasują do uchwytów) czy lepiej szukać na szrocie??

  • #80 07 Lut 2008 00:24
    Błażej
    VIP Zasłużony dla elektroda

    Wszystko zależy od tego, czy uda ci się kupić sprawny i w jakim stanie. Jeśli chciałbyś mieć pewność użytkowania, to na dzień dobry przydało by się wymienić łożyska, przemierzyć, czy nie ma usterek, przed założeniem sprawdzić działanie. Jeśli masz warunki i umiejętności, to pewnie na szrocie kupisz znacznie taniej i sam doprowadzisz do stanu używalności. Jeśli nie, to bierz ten regenerowany (zależy też, co było w nim robione), a jeśli jeszcze jest gwarancja, to już luksus.
    PS. Ja kupuję właściwie na kilogramy takie alternatory. I mam cały ich cały stos. Do wielu modeli aut...

  • #81 07 Lut 2008 00:51
    SławekSS86
    Poziom 2  

    Regeneracja polega na wyczyszczeniu, pomalowaniu, sprawdzemiu diod wirnika stojanu, wymiana łożysk, wymiana szczotkotrzymacza, zamontowanie regulatora i sprawdzeniu całości. Jest rok gwarancji. Umiejętności zawsze można nabyć, ale warunków nie mam za bardzo. Kupię chyba gotowy a czas poświęce na uporządkowanie reszty instalacji.

    Wymieniłem regler i wszystko chodzi. Napięcie ładowania przeważnie 14,3-14,4. Mam tylko problem z kluczykiem/stacyjką(bywa że z powodu luzów nie łączy). Bo na bardzo wysokich obrotach napięcie ładowania dochodziło do 15V, natomiast gdy włożyłem grubszy śrubokręt to problemu nie było. Czyżby z powodu jakichś oporów w łączeniu kluczyka regulator dostawał za małe napięcie i przez to za mocno wzbudzał alternotor?? Chyba spróbuje dorobic sobie grubszy kluczyk, bo nie wiem czy rozebranie stacyjki coś da?? A nowa to po 3-4 miesiącach też potrafi nie łączyć.

  • #82 14 Lut 2008 10:32
    Piattek
    Poziom 2  

    Witam
    Przeczytałem wszystkie tematy odnoście podłaczenia altka do c-330 i dalej nic nie jaze :P Chce załozyć sąsiadowi altek od malca. I teraz pytanie: Bo oryginalnie w malcu altek dawał - na mase a + do aku.
    Czytałem o biegunowośi, wiec wystarcze podpiać normalnie altek, a aku obrucić ??

  • #84 02 Kwi 2008 21:09
    bizon_126
    Poziom 27  

    Witam
    mam problem w mojej c-360 z alternatorem nagrzewa sie do ok 50 stopni
    prąd ładowania ok, szczotki tez, wirnik czysty,
    jest to alternator od żuka i elektroniczny regulator od 125p

  • #85 02 Kwi 2008 22:09
    rico37p
    Poziom 28  

    TO wcale nie jest za wysoka temperatura dla alternatora .Przecież on ma obudowę przykręcon ą do silnika .

  • #86 03 Kwi 2008 09:35
    karola44-81
    Poziom 27  

    jakby grzał sie do 200 stopni to miałbyś problem
    nie szukaj dziury w całym :)
    Pozdrawiam.

    Dodano po 59 [minuty]:

    Piattek napisał:
    Witam
    Przeczytałem wszystkie tematy odnoście podłaczenia altka do c-330 i dalej nic nie jaze :P Chce załozyć sąsiadowi altek od malca. I teraz pytanie: Bo oryginalnie w malcu altek dawał - na mase a + do aku.
    Czytałem o biegunowośi, wiec wystarcze podpiać normalnie altek, a aku obrucić ??


    Tak dokladnie. Zmieniasz podlaczenie akumulatorow tak , aby MINUS byl na kadlubie traktora. Plus na rozrusznik i do stacyjki. No chyba ze masz obawy o komputer pokladowy :).

  • #87 02 Sie 2008 12:31
    szczup35
    Poziom 2  

    mam problem z zapalaniem c 330m. gdy zapalam z wajchy słychac tylko trzask i tak za kazdym razem. jesli robie spiecie przy rozruszniku to pali za pierwszym razem. co jest popsute?

  • #89 02 Sie 2008 16:52
    Usunięty
  • #90 02 Sie 2008 17:04
    viper555
    spec od auto-elektro

    Kolega nie napisał czy pali po rusku tzn. łączy śruby , czy zwiera styk 50 z głównym zasilaniem bo to różnica, ponieważ słabe zasilanie z stacyjki powoduje puszczanie elektromagnesu z charakterystycznym trzaskaniem.P

  Szukaj w 4mln produktów
Przeglądaj produkty