Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki
  • #1 10 Wrz 2006 12:53
    SQ9MEM
    Poziom 28  

    Po instalacji jakiegos programu przestaly dzialac Ctrl i Alt (obydwa) - w efekcie nie dzialaja polskie znaki, Ctrl+Alt+Del, Alt+F4 itd. Na poczatku zrobilem odzyskiwanie systemu - nie pomoglo, pozniej naprawe systemu z plyty instalacyjnej - tez nie pomoglo. Chce uniknac reinstalacji systemu. Uklad klaitury jest dobrze ustawiony. Macie jakies pomysly co z tym zrobic ?

  • #2 10 Wrz 2006 13:58
    tomi1972
    Poziom 16  

    SQ9MEM napisał:
    Po instalacji jakiegos programu przestaly dzialac Ctrl i Alt (obydwa) - w efekcie nie dzialaja polskie znaki, Ctrl+Alt+Del, Alt+F4 itd. Na poczatku zrobilem odzyskiwanie systemu - nie pomoglo, pozniej naprawe systemu z plyty instalacyjnej - tez nie pomoglo. Chce uniknac reinstalacji systemu. Uklad klaitury jest dobrze ustawiony. Macie jakies pomysly co z tym zrobic ?


    prosta sprawa, znaleźć program który używa w.w. skrótów klawiaturowych, więc nie kumam o co Ci chodzi

  • #3 10 Wrz 2006 14:19
    SQ9MEM
    Poziom 28  

    Porada nic nie warta. W tle nie dzialaja zadne nieznane mi programy, ktore moglyby blokowac uzycie ww. klawiszy. Poza tym korzystalem z odzyskiwania systemui tez nie pomoglo.

  • #4 10 Wrz 2006 14:28
    krzychoocpp
    VIP Zasłużony dla elektroda

    Witam, warto by było żeby kolega jednak dowiedział się jaki program zaczął powodować takie zachowanie, lub chociaż wybrał kilka które mogą się tak zachowywać. Został założony globalny hak systemowy, który musi być w pliku DLL. Niech kolega ściągnie program

    Hook Explorer

    i przyjrzy się jakie haki są założone w jakich bibliotekach. Jeśli kolega jednoznacznie zidentyfikuje plik DLL powodujący problem, można go usunąć np. programem KillBox.

    Pozdrawiam, Krzysztof.

  • #5 10 Wrz 2006 14:41
    jannaszek
    Poziom 39  

    w uruchom wpisz GPEDIT.MSC
    w szablonach administracyjnych/system- dokop się do :opcje klawiszy alt+control+ delete może są nie skonfigurowane usługa wyłączona np. przez jakiś program

  • #6 10 Wrz 2006 14:51
    SQ9MEM
    Poziom 28  

    Pliku gpedit.msc nie ma wogole na dysku i w zwiazku z tym uruchomic tego nie moge. W narzedziach administracyjnych nie ma zakladki "System". HookExplorera sciagnalem, ale nie mam pojecia jak cokolwiek z niego wyczytac. Co ciekawe przy korzystaniu z programu "Klawiatura ekeranowa" wszystko da sie zrobic (dziala Ctrl, dziala Alt).

  • #7 10 Wrz 2006 15:51
    Robert B
    Poziom 43  

    SQ9MEM napisał:
    Po instalacji jakiegos programu przestaly dzialac Ctrl i Alt (obydwa) - w efekcie nie dzialaja polskie znaki, Ctrl+Alt+Del, Alt+F4 itd...

    No i tego cały czas próbujemy się dowiedzieć:
    - (patrz na usta) JA-KIE-GO? Ponieważ to pewnie on spowodował te problemy, rezerwując hotkeys.
    Przykłady tu:
    http://allhotkeys.com/home.html

  • #8 10 Wrz 2006 15:56
    paweliw
    Spec od komputerów

    Może wklej log z hijackthis na forum. Zobaczymy czy Ci się jakieś robactwo nie zalęgło i czy widać jakieś programy mogące przejąć właściwe działanie klawiatury. Hijackthis ściągnij stąd

    http://www.spywarewarrior.com/uiuc/merijn/HijackThis.exe

    , potem uruchom program i wykonaj: "Do a system scan and save a logfile". Log wklej w treść wiadomości, nie jako załącznik.

    I podaj to o co prosi Robert B.

  • #9 10 Wrz 2006 16:32
    SQ9MEM
    Poziom 28  

    Programem tym byl prawdopodobnie (choc nie jestem pewien) Autodata 2006, ale go odinstalowalem.
    W hijacku raczej nie ma nic ciekawego, ale prosze bardzo:
    Logfile of HijackThis v1.99.1
    Scan saved at 16:28:26, on 2006-09-10
    Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\Program Files\Windows Defender\MsMpEng.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\Explorer.EXE
    C:\Program Files\WinFast\WFTVFM\WFWIZ.exe
    C:\Program Files\ArcaBit\ArcaVir\AVMenu.exe
    C:\Program Files\ArcaBit\ArcaVir\ABregmon.exe
    C:\Program Files\ArcaBit\ArcaVir\NetMonSV.exe
    C:\Program Files\ArcaBit\Common\ArcaBit.Core.Configurator2.exe
    C:\Program Files\ArcaBit\ArcaVir\AvMon.exe
    C:\Program Files\Common Files\Microsoft Shared\VS7DEBUG\mdm.exe
    C:\WINDOWS\system32\nvsvc32.exe
    C:\WINDOWS\system32\svchost.exe
    C:\Program Files\ArcaBit\Common\TaskScheduler.exe
    C:\WINDOWS\System32\svchost.exe
    C:\Program Files\ArcaBit\Common\ArcaBit.Core.LoggingService.exe
    C:\Program Files\Gadu-Gadu\gg.exe
    C:\Program Files\FlashGet\flashget.exe
    C:\WINDOWS\system32\CTFMON.EXE
    C:\Program Files\Mozilla Thunderbird\thunderbird.exe
    C:\PROGRA~1\MOZILL~1\FIREFOX.EXE
    C:\Program Files\WinRAR\WinRAR.exe
    C:\DOCUME~1\PIOTRE~1\USTAWI~1\Temp\Rar$EX00.484\HijackThis.exe

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza
    O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
    O2 - BHO: IeCatch5 Class - {2F364306-AA45-47B5-9F9D-39A8B94E7EF7} - C:\PROGRA~1\FlashGet\jccatch.dll
    O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.5.0_08\bin\ssv.dll
    O3 - Toolbar: FlashGet Bar - {E0E899AB-F487-11D5-8D29-0050BA6940E3} - C:\PROGRA~1\FlashGet\fgiebar.dll
    O4 - HKLM\..\Run: [NVMixerTray] "C:\Program Files\NVIDIA Corporation\NvMixer\NVMixerTray.exe"
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [WinFast Schedule] C:\Program Files\WinFast\WFTVFM\WFWIZ.exe
    O4 - HKLM\..\Run: [ArcaCheck] C:\Program Files\ArcaBit\ArcaVir\ArcaCheck.exe /startup
    O4 - HKLM\..\Run: [AVMenu] C:\Program Files\ArcaBit\ArcaVir\AVMenu.exe
    O4 - HKLM\..\Run: [abregmon] C:\Program Files\ArcaBit\ArcaVir\ABregmon.exe
    O4 - HKLM\..\Run: [NvMediaCenter] RunDLL32.exe NvMCTray.dll,NvTaskbarInit
    O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\CTFMON.EXE
    O8 - Extra context menu item: E&ksport do programu Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
    O8 - Extra context menu item: Ściągnij przy pomocy FlashGet'a - C:\Program Files\FlashGet\jc_link.htm
    O8 - Extra context menu item: Ściągnij wszystko przy pomocy FlashGet'a - C:\Program Files\FlashGet\jc_all.htm
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_08\bin\ssv.dll
    O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_08\bin\ssv.dll
    O9 - Extra button: Badanie - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
    O9 - Extra button: FlashGet - {D6E814A0-E0C5-11d4-8D29-0050BA6940E3} - C:\PROGRA~1\FlashGet\flashget.exe
    O9 - Extra 'Tools' menuitem: &FlashGet - {D6E814A0-E0C5-11d4-8D29-0050BA6940E3} - C:\PROGRA~1\FlashGet\flashget.exe
    O9 - Extra button: (no naame) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)
    O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/v6/...ls/en/x86/client/wuweb_site.cab?1152555073694
    O17 - HKLM\System\CCS\Services\Tcpip\..\{5168B606-5C69-4EE2-AB0D-E51FAFB93CE7}: NameServer = 192.168.90.1
    O20 - Winlogon Notify: TS_LogonListener - C:\WINDOWS\SYSTEM32\TS_LogonListener.dll
    O21 - SSODL: WPDShServiceObj - {AAA288BA-9A4C-45B0-95D7-94D524869DB5} - C:\WINDOWS\system32\WPDShServiceObj.dll
    O23 - Service: ArcaBit NetMonitor (ABNetMon) - ArcaBit - C:\Program Files\ArcaBit\ArcaVir\NetMonSV.exe
    O23 - Service: ArcaBit.Core.Configurator - ArcaBit - C:\Program Files\ArcaBit\Common\ArcaBit.Core.Configurator2.exe
    O23 - Service: ArcaBit.Core.LoggingService - ArcaBit - C:\Program Files\ArcaBit\Common\ArcaBit.Core.LoggingService.exe
    O23 - Service: ArcaBit.TaskScheduler - ArcaBit sp. z o.o. - C:\Program Files\ArcaBit\Common\TaskScheduler.exe
    O23 - Service: ArcaVir Antivirus Monitor Service (ArcaVirMonitor) - ArcaBit - C:\Program Files\ArcaBit\ArcaVir\AvMon.exe
    O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
    O23 - Service: Ulead Burning Helper (UleadBurningHelper) - Ulead Systems, Inc. - C:\Program Files\Common Files\Ulead Systems\DVD\ULCDRSvr.exe

  • #10 10 Wrz 2006 18:18
    paweliw
    Spec od komputerów

    Log wygląda na czysty, jedynie "kosmetyczna" pozycja do usunięcia:
    O9 - Extra button: (no naame) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)

    Rozumiem, że problem po odinstalowaniu Autodata 2006 nie występuje ?

  • #11 10 Wrz 2006 20:25
    SQ9MEM
    Poziom 28  

    Wystepuje i w tym jest problem.

  • #12 10 Wrz 2006 23:39
    Robert B
    Poziom 43  

    Sprawdź hotkeys w ustawieniach karty graficznej oraz czy nie pozostały jakieś katalogi, pliki lub wpisy w rejestrze po Autodata (deinstalowałeś go czy usuwałeś ręcznie?). Rozumiem że nie jesteś do końca pewien że to akurat Autodata?

  • #13 11 Wrz 2006 10:38
    SQ9MEM
    Poziom 28  

    Sprawdzilem klawisze skrotu w Nv Desktop Manager i wszystkie sa wylaczone. Autodata odinstalowywalem, pozostale pliki i wpisy w rejestrze usunalem. Nie jestem pewien, czy to wina tego programu.

    Dodano po 39 [minuty]:

    Aż głupio się przyznać co było powodem, a czego wcześniej nie sprawdziłem - okazało się, że klawiatura była w dość dziwny sposób uszkodzona i nie reagowała na Alt i Ctrl. Dziękuje wszystkim za chęć pomocy.

  Szukaj w 4mln produktów
Przeglądaj produkty