Forum elektroda.pl

Regulamin  | Punkty  | Dodaj...  | Ostatnie  | Szukaj  | Rejestracja  | Zaloguj

Ta strona używa cookie. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce.
Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.

problem z kamerą internetową


Napisz nowy temat  Odpowiedz do tematu      Strona Główna -> Forum elektroda.pl -> Komputery Serwis -> Komputery Hardware -> problem z kamerą internetową
Autor
Wiadomość
soliders029
Poziom 3
Poziom 3


Dołączył: 03 Sie 2006
Posty: 5
Miasto: toruń

Post#1 Post autora tematu 01 Paź 2006 21:58   

problem z kamerą internetową


kupiłem kamere internetowom firmy CREATIVE LIVE MOTION zainstalowałem sterowniki z CD i wszystkie potrzebne aplikacje by ona działała i zgodnie z instrukcjom zrestartowałem komputer połączyłem kabel USB a tam komunikat (jedno z urządzeń USB podłączonych do tego komputera ma awarię,ale system Windows nie można go rozpoznać.Aby uzyskać pomoc w rozwiązaniu tego problemu,kliknij ten komunikat.)i klikam i nic z tego klikam na właściwości a tam pisze że te połączenie niema sterowników !!!pomóżcie:cry:

Błędy ortograficzne w tytule poprawiłem za kolegę. Błedy w tekście proszę poprawić samemu PRZED napisaniem kolejnego postu.
[jankolo]

Powrót do góry
   
Google


Google Adsense


Post# 01 Paź 2006 21:58   





Powrót do góry
   
erikses
Poziom 17
Poziom 17


Dołączył: 14 Gru 2002
Posty: 386
Miasto: Łódź

Post#2 02 Paź 2006 01:54   

Re: problem z kamerą internetową


albo problem z USB albo z kabelkiem jeśli masz możliwość sprawdź na innym kompie
Powrót do góry
   
Google


Google Adsense


Post# 02 Paź 2006 01:54   





Powrót do góry
   
soliders029
Poziom 3
Poziom 3


Dołączył: 03 Sie 2006
Posty: 5
Miasto: toruń

Post#3 Post autora tematu 02 Paź 2006 21:12   

Re: problem z kamerą internetową


nie to nic z tym wczoraj jeszcze wyczytałem że ten model ma wymagania systemowe (Intel® Pentium® III 700 MHz (zalecany Intel® Pentium 4 2.8 GHz lub szybszy) i faktycznie instalowałem na komputerze z procesorem Intel i kamera działa !!!a ja mam AMD Turiona64 czy to oznacza że na moim kompie ta kamerka nie będzie chodzić ?dlamnie to troche dziwne !!chciałem zadzwonić do firmy CREATIVE i sytać się czy musze wymienić tom kamere czy może musze mieć coś oczym niewiem??
Powrót do góry
   
Google


Google Adsense


Post# 02 Paź 2006 21:12   





Powrót do góry
   
erikses
Poziom 17
Poziom 17


Dołączył: 14 Gru 2002
Posty: 386
Miasto: Łódź

Post#4 02 Paź 2006 22:58   

Re: problem z kamerą internetową


nie ma to znaczenia , na twoim również powinno działać , możesz spróbować odinstalować stare sterowniki , jeśli piszesz że kamera działa na innym kompie to na twoim też musi
no chyba że masz uwalone USB , zakładam że masz ich kilka spróbuj na innych
Powrót do góry
   
soliders029
Poziom 3
Poziom 3


Dołączył: 03 Sie 2006
Posty: 5
Miasto: toruń

Post#5 Post autora tematu 03 Paź 2006 19:25   

Re: problem z kamerą internetową


nic z tego nic niepomaga!USB wszystkie działają sprawdzałem??
Powrót do góry
   
erikses
Poziom 17
Poziom 17


Dołączył: 14 Gru 2002
Posty: 386
Miasto: Łódź

Post#6 04 Paź 2006 15:07   

Re: problem z kamerą internetową


Mam jeszcze takie głupie pytanie , jakiego masz windowsa ?
Jeśli możesz usuń wszystkie sterowniki które zainstalowałeś włącznie z programami do obsługi kamery , zresetuj kompa podłącz kamerę jeśli zostanie wykryta to jako źródło sterów wskaż systemowi płytkę CD , pisząc to zakładam że masz win XP bądź 2000 ponieważ te systemy są w stanie obsłużyć tą kamerę , na stronie producenta nie ma nic na temat innych.
Powrót do góry
   
Google


Google Adsense


Post# 04 Paź 2006 15:07   





Powrót do góry
   
jacusiek
Poziom 9
Poziom 9


Dołączył: 12 Lip 2004
Posty: 44

Post#7 09 Paź 2006 01:09   

Re: problem z kamerą internetową


Witam.

Miałem podobny problem. Pomogła wymiana karty dźwiękowej na CREATIVE SB LIVE Player.

Wychodzi na to, że ta kamera (a raczej jej sterowniki) najlepiej współpracuje z kartami CREATIVE'a w wersjach typu LIVE.
Próbowałem ze zintegrowaną karta dźwiekową (CMI9739a), blokowane były obydwa wejścia (liniowe i mikrofonowe).
Z kartą dźwiekową na PCI (CMI8738) były inne problemy; system uruchamiał się bardzo długo a w menadżerze urządzeń kamera była z wykrzyknikiem dopiero jak włożyłem w/w kartę (SB LIVE PLAYER) wszystko działa jak należy.

PS. Moge się oczywiście mylić ale tak było w tym przypadku.
Powrót do góry
   
Napisz nowy temat  Odpowiedz do tematu      Strona Główna -> Forum elektroda.pl -> Komputery Serwis -> Komputery Hardware -> problem z kamerą internetową
Strona 1 z 1
Podobne tematy
Problem z kamerą internetową (2)
Problem z kamerą internetową Trust 13405 (8)
Mam problem z kamerą internetową , proszę o pomoc . (2)
Problem z kamerą internetową eCom 12 mpx 6 LED (6)
Problem z kamerą internetową USB PC Camera (SN9C120) (3)
toshiba satellite c855-m10 - Problem z kamerą internetową (12)
Problem z Kamerą internetową , brak sterownik VGA single chip (4)
Problemy z kamerą internetową CREATIVE Live cam vista IM (1)
Jaki program, żeby Nokia 6230i była kamerą internetową? (3)
Problem z kamerką internetową. (3)


Administrator || Moderatorzy || Regulamin forum || Regulamin ogólny || Informacja o cookies || Reklama || Kontakt

Page generation time: 0.106 seconds

elektroda.pl temat RSS