X

Fiat 126p Problem z zapaleniem brak iskry.

08 Oct 2006 22:12 HIHirołs66
  • #1 08 Oct 2006 22:12
    Hirołs66
    Level 9  
    Helpful post? (+1)
    Witam wszystkich mam fiata 126p z 1984 roku jechałem sobie nim a on pomrostu mi zgasł zatrzymałem się i sprawdziłem czy ma prądy wszystko świeci kontrolka świeci a fiat 126p nie pali więc sprawdziłem kabel wysokiego napięcia co idzie od cewki do świecy i przyłożyłem go do metalowej obudowy silnika i niema iskry i niewiem dokładnie co się mogło stać czy się cewka popsuła czy się coś innego stać mogło.Prosze z góry o jakieś rady bo niewiem co dokładnie zrobić i niewiem jak dokładnie sprawdzić czy cewka jest sprawna.
  • #2 08 Oct 2006 22:32
    herflik-00
    Level 11  
    Helpful post? (0)
    Witam
    Wczesniej nic nie wskazywalo na zdychającą cewke ? tzn przerywanie , gasniecie itd ? Jezeli nie to watpliwe zeby cewka od tak sobie poszla .. bardziej prawdopodobne jest ze masz gdzies przerwe przed cewką . Urwany przewod , zsuniety konektorek (ew zasniedzialy) czy cos w tym rodzaju .

    Posprawdzaj to a potem kop glebiej .

    herflik
  • #3 08 Oct 2006 22:42
    Błażej
    VIP Zasłużony dla elektroda
    Helpful post? (0)
    W maluchu psuje się wszystko oprócz bocznych szyb, pod warunkiem, że nie są otwierane...
    Jeżeli nie ma iskry, to musisz sprawdzić, czy do cewki dociera zasilanie, czy sama cewka daje iskrę (przy włączonym zapłonie przewodem idącym od przerywacza do cewki dotykaj masy i puszczaj). Jeśli cewka jest sprawna, to sprawdź stan przerywacza i rozdzielacza (jeśli masz). Ja spotkałem się nawet z taką usterką, ze spadł tryb z osi aparatu zapłonowego i ten się nie kręcił.
  • #4 08 Oct 2006 22:49
    Hirołs66
    Level 9  
    Topic author Helpful post? (+1)
    Fiat jechał normalnie nic nie przerywał ani nic mu się nie działo nagle poprostu zgasł.Posprawdzam kable wysokiego napiecia i wszystkie inne kable.A może to jest wina kondesatora ? Ale chyba nie.
  • #5 09 Oct 2006 08:20
    terpio
    Level 16  
    Helpful post? (0)
    Sprawdż przerywacz i kabel do niego! Zobacz czy czasami iskra nie ucieka po izolatorze cewki WN jezeli jest on zabrudzony, wilgoc zawarta w brudzie powoduje ucieczke "iskry". Jeżeli walnięty jest kondensator wystarczy go odłączyc i spróbować odpalić.
  • #6 09 Oct 2006 20:56
    Hirołs66
    Level 9  
    Topic author Helpful post? (0)
    Witam sprubuje jutro sprawdzić wasze wszystkie rady myśle że któraś powinna podziałać .Jeśli jeszcze wiecie co to może być to mi napiszcie będe z tego bardzo wdzięczny pozdrawiam wszystkich.
  • #7 10 Oct 2006 09:34
    karp23
    Level 14  
    Helpful post? (0)
    a napięcie na cewce masz?
  • #8 10 Oct 2006 19:59
    elek555
    Level 37  
    Helpful post? (0)
    Na 99,9% - brak przerwy na przerywaczu. Ten typ tak miewał i będzie miewał póki ostatni nie trafi na złom. Przerwa potrafi skasować się "sama". Jeśli z kabla który inteligentnie wyłazi z pomiędzy 2 blach na aparat dochodzi napięcie to: Zdejmij kopułkę, poluzuj podstawę przerywacza i ustaw na oko 0.6mm przerwy. Dokręć podstawę i rura. Po 300 km spokojnie możesz przygotować się na powtórkę. Itd. Po regulacji możezsz przeprowadzić diagnostykę /patrz Błażej - pozdrawiam/
    Jak kupisz "merca" to będziesz z łezką w oku wspominał jak się parzyłeś w ubrudzony łokieć o rurę, regulując przerwę w maluchu. Po 5 razie już się nie oparzysz. Na podstawie postów o maluchu można napisać "Milczenie owiec II"
    Napisz co było jak zrobisz :):):).
  • #9 10 Oct 2006 21:16
    Hirołs66
    Level 9  
    Topic author Helpful post? (0)
    Witam sprawdziłem dzisiaj czy jest iskra na przerywaczu i jest patrzyłem na kable i wszystkie są podłączone ale dalej niema iskry na kanlu wysokiego napięcia i albo kable mają przebicie albo cewka jest zepsuta tak mi się wydaje jutro kupie kable wysokiego niapięcie i zmienie a jak to nie pomoże to wymienie cewke.
  • #10 10 Oct 2006 21:20
    Błażej
    VIP Zasłużony dla elektroda
    Helpful post? (0)
    Popatrzyłeś na przewody... Ba... Masz pewnie rentgena i woltomierz w oczach... Trzeba sprawdzić, czy do cewki dociera napięcie, czy działa przerywacz. Samym patrzeniem tego nie zrobisz. Wystarczy zamiast cewki wpiąć żarówkę. Powinna gasić się i zapalać w czasie kręcenia rozrusznikiem.
  • #11 10 Oct 2006 21:38
    Jarek Kordalewski
    Level 10  
    Helpful post? (+2)
    Tak jak stwierdził przedpiszca, w samochodzie napięcia najlepiej mierzyc żarówką, a nie woltomierzem, bo przy okazji sprawdzasz jakość połączeń pod obciążeniem. A więc robisz tak:
    1. Zdejmujesz pokrywkę przerywacza. Przyłączasz żarówkę pomiędzy kablem zasilającym aparat a masą.
    2. Powoli pokręcasz kołem pasowym
    3. Zarówka powinna zaświecać się, gdy styki przerywacza są rozwarte, a gasnąc w chwili kiedy są zwarte Jeśli tak nie jest, przechodzisz do pkt 7.
    4. Jeśli tak jest to odłączasz żarówkę i zdejmujesz przewód ze świecy zbliżając go do masy. W chwili kiedy styki przerywacza się rozwierają powinieneś mieć iskrę.
    5. Jeśli iskra jest bardzo słaba - wymieniasz kondensator (ew.czyścisz styki przerywacza, ale jakby były bardzo zabrudzone, to żarówka nie gasłaby w plt 3)
    6. Jeśli nie ma iskry, to zastępujesz przewód zapłonowy kawałkiem drutu, jeśli iskra się pojawia - wymieniasz przewód zapłonowy, jeśli nie - wymieniasz cewkę.
    7. Jeśli żarówka się nie zapala, to albo przerwany jest przewód zasilający aparat zapłonowy (ew. bezpiecznik), albo styki przerywacza są cały czas zwarte (ale to łatwo sprawdzić rozwierając je śrubokrętem - powinna się wtedy zapalać).
    8. Jeśli żarówka cały czas się świeci, to przerywacz nie zwiera styków - przeczyścić albo wymienić, albo aparat nie ma połączenia z masą

    I musi działać! To nie Mercedes!
    Pozdrawiam
    Jarek
  • #12 10 Oct 2006 21:46
    Błażej
    VIP Zasłużony dla elektroda
    Helpful post? (0)
    Ładne słowo "przedpiszca". Staropolszcyzną mi zaleciało... ;)
  • #13 10 Oct 2006 22:04
    Marco_zg
    Level 16  
    Helpful post? (0)
    Sprawdź lub wymień kondensator przy aparacie, miałem podobną sytuacje jechałem i mi zgasł. Okazało sie ze przewód kondensatora był oberwany ale wewnątrz kondensatora. Możliwe że to jest przyczyna.
  • #14 10 Oct 2006 22:37
    goldwinger
    VIP Zasłużony dla elektroda
    Helpful post? (+1)
    piszesz że iskra jest na przerywaczu czyli co między stykami przerywacza pojawia się iskra? jeżeli tak to wymień kondensator i będzie dobrze
  • #15 10 Oct 2006 23:45
    elek555
    Level 37  
    Helpful post? (0)
    Ale fan-klub się uzbierał całkiem elitarny. Rzeczywiście jeśli chlopak pisze że styki iskrzą to pierwotna część cewki lub zwarty kondensator coś "ciągną".Sprawdź czy po odłączeniu kabelka kondensatora, nadal iskrzą styki
    przerywacza?Jeśli tak to cewka prąd pobiera.Powinna wtedy dawać iskrę na wyjściu WN. Jeśli nie daje nawet słabej to padła.Kondensator podmienić lub sprawdzić.
  • #16 15 Oct 2006 12:43
    Hirołs66
    Level 9  
    Topic author Helpful post? (0)
    Witam wszystkich wczoraj po dłuższym przeglądzie silnka znalazłem usterke.Był to aparat zapłonowy raz dawał iskre a raz niedawał iskry wykręciłem go i zobaczyłem że spadł tryb z osi aparatu zapłonowego i ten się nie kręcił.Wymieniłem go na inny i teraz elegancko pali tylko jeszcze musze ustawić zapłon bo jest troche słabszy niż przed usterką .Dziękuje wam wszystkim za rady bo bez was bym niedał rady i pozdrawiam wszystkich.
  • #17 15 Oct 2006 17:14
    Błażej
    VIP Zasłużony dla elektroda
    Helpful post? (0)
    To teraz czeka cię jeszcze jedna mała zabawa. Musisz wydostać z silnika ten urwany tryb. A da się to zrobić odkręcając miskę olejową. Ja nie jeździłbym z takim elementem luźno latającym po skrzyni korbowej. To spuszczaj olej, na kanał i kilkadziesiąt śrubek M6...
  • #18 15 Oct 2006 22:28
    Hirołs66
    Level 9  
    Topic author Helpful post? (0)
    Witam no chyba tak zrobie jak radzisz bo jak sie dostanie ten trybek do wału korbowego to może być nieciekawie.Trzeba poprostu odkręcić miske i go wyjąć.
  • #19 16 Oct 2006 10:47
    Błażej
    VIP Zasłużony dla elektroda
    Helpful post? (0)
    Przy okazji możesz sprawdzić stan panewek korbowodowych i wyczyścić miskę ze szlamu i nagaru.
  • #20 16 Oct 2006 21:09
    Hirołs66
    Level 9  
    Topic author Helpful post? (0)
    Witam Przy najbliższej okazji trzeba się zato wziąść i zrobić.Pozdrowiam Pana Błazeja i dziękuje Panu za wszelką pomoc.
  • #21 16 Dec 2012 23:29
    nick126p
    Level 8  
    Helpful post? (0)
    Ma to samo lecz po wymianie alternatora gdzie były uszkodzone diody tzn być moze to iż maił za wysokie napięcie spowodowało uszkodzenie cewki lecz pytanie jest zasadnicze jak sprawdzić czy cewka jest dobra nie mając drugiej istnieje jakiś sposób ?
  • #22 16 Dec 2012 23:36
    Błażej
    VIP Zasłużony dla elektroda
    Helpful post? (0)
    Miernik?
  • #23 16 Dec 2012 23:41
    nick126p
    Level 8  
    Helpful post? (0)
    ok a co z miernikiem jakie wartości powinny być
  • #24 17 Dec 2012 00:07
    Błażej
    VIP Zasłużony dla elektroda
    Helpful post? (+1)
    Dane ogólnie dostępne.
Mouser  Search 4 million + Products
Browse Products