X

Maszyna do szycia Łucznik 834 - problem z nitką i ściegiem

24 Oct 2006 20:29 SESebaczaj
  • #1 24 Oct 2006 20:29
    Sebaczaj
    Level 14  
    Helpful post? (+4)
    Mam maszynę łucznik 834. Problem polega na tym, iż najpierw zaczęła plątać dolna nitkę w ten sposób, że materiał aż się zatrzymywał i plątała nici pod materiałem. Po ok 30 minutach prób i błędów przestała szyć tzn. górna nitka wygląda na materiale normalnie (dopóki się nie podniesie materiału to wygląda, że szyje prawidłowo) ale pod spodem dolna nitka nie jest wcale załapywana przez górną.
    Problem co do ściegu opisany jest niżej.
  • Helpful post
    #2 24 Oct 2006 20:36
    maciejesiuaga
    Level 15  
    Helpful post? (-2)
    najprawdopodobniej maszyna sie przestawiła albo uległo zniszczeniu jedno z kół zębatych ,warto było by sprawdzić bębenek czy czasami blaszka napinająca nić nie jest pęknieta
  • Helpful post
    #3 24 Oct 2006 20:48
    waldekel
    Level 27  
    Helpful post? (0)
    maciejesiuaga wrote:
    warto było by sprawdzić bębenek czy czasami blaszka napinająca nić nie jest pęknieta

    Bębenek jest najczęściej tego przyczną, a właściwie sposób założenia nici oraz właściwa regulacja naciągu dolnej i górnej nici.
  • #4 24 Oct 2006 23:20
    axxx
    Specjalista AGD
    Helpful post? (+3)
    Witam!
    Jezeli maszyna placze pod materialem to winy szukaj w naprezeniu nici gornej sprawdz zalozenie igly musi byc dlugim rowkiem do szyjacego.
  • #5 01 Nov 2006 07:33
    Sebaczaj
    Level 14  
    Topic author Helpful post? (+1)
    Witam. Wszystko wyczyściłem i maszyna zaczęła szyć, ale dziwnie. Tak ją ustawiam: górne pokrętło do wybory ściegów zwykłych lub dodatkowych na ściegi zwykłe (oznaczenie czarne kułeczko, zamiast czerwonej kreseczki), pokrętło wybory ściegu na zygzak (położenie środkowe), szerokość zygzaka na maks (położenie skrajnie prawe) długość ściegu na 4 mm. Maszyna szyje zygzakiem, ale są przerwy gdzie szyje prosto (ale jak patrzę na igłę to widzę, że prawidłowo chodzi na boki). Przy ustawieniu szycia na wprost szyje prawidłowo.

    Informacje dodatkowe: zębatki stożkowe nie wyglądają na wytarte.

    Dodano po 2 [minuty]:

    Jeszcze jedno nic do bębenka zakładam tak, że nitka na szpulce jest nawinieta zgodnie z ruchem zegara. Piszę to bo nie mam instrukcji do maszyny.
  • #6 01 Nov 2006 10:51
    axxx
    Specjalista AGD
    Helpful post? (-1)
    Witam!
    Szpulkę z nićmi do bębenka zakłada się zawsze odwrotnie do kierunku obrotu chwytacza.W wolnej chwili zrobię skan instrukcji i wrzucę na forum.
  • #7 01 Nov 2006 14:37
    Sebaczaj
    Level 14  
    Topic author Helpful post? (+3)
    axxx wrote:
    Witam!
    Szpulkę z nićmi do bębenka zakłada się zawsze odwrotnie do kierunku obrotu chwytacza.W wolnej chwili zrobię skan instrukcji i wrzucę na forum.


    Było by super z ta instrukcją (nie znam maszyny, bo kupiłem ja używaną na allegro). Czy chwytacz to jest to metalowe kółko, w które wkłada się bębenek?
  • #8 03 Nov 2006 18:07
    Sebaczaj
    Level 14  
    Topic author Helpful post? (+2)
    Witam. Co mam jeszcze sprawdzić aby ustalic co jest powodem przerywania szycia zygzakiem? (robi np. 3 zygzaki później trochę szyje prosto i znowu zyzgazk jeden lub wiecej i prosto itd)
  • #9 03 Nov 2006 22:54
    axxx
    Specjalista AGD
    Helpful post? (0)
    Witam!
    Sproboj o mm opuscic igle do dolu jezeli bedzie efekt to wowczas nalezy
    oposcic igielnice./To ten pret w ktorym mocowana jest igla/
  • #10 05 Nov 2006 08:12
    Sebaczaj
    Level 14  
    Topic author Helpful post? (+1)
    Witam. Po wielu próbach opuszczania igły i po złamaniu kilku igieł ustaliłem, że przy szyciu na wprost ściegiem prostym przy położeniu igły środkowym i prawym szyje OK. Przy położeniu lewym wali w chwytacz, po podniesieniu igły, tak aby nie waliła w chwytacz maszyna gubi ścieg (nie załapuje czasem dolnej nitki, także przy szyciu zyzgakiem wychodzi ścieg prosty). Czy to oznacza, zę przestawił się chwytacz. Ile minimetrów przy położeniu igły lewym igła winna najbliżej być od chwytacza? Jeśli przestawił się chwytacz to jak to sprwdzić i jak go przestawić?

    Czytałem trochę w archiwum. wiem, ze trzeba ustawiać chwytacz do osi igły w położeniu 2 mm nad najniższym wychyłem. Czy chodzi o to nacięcie w chwytaczu i czo ono ma się znajdować za igłą patrząc od przodu maszyny?
  • Helpful post
    #11 05 Nov 2006 11:37
    axxx
    Specjalista AGD
    Helpful post? (+1)
    Witam!
    Tu jest troche teorii praktycznie bywa różnie.
    Attachments:
  • #12 06 Nov 2006 19:33
    Sebaczaj
    Level 14  
    Topic author Helpful post? (0)
    axxx wrote:
    Witam!
    Tu jest troche teorii praktycznie bywa różnie.


    Świetny opis do ściągniecia. Ustawiłem wszystko i było OK. Niestety po chwili znowu się poprzestawiało. Ustawiłem drugi raz i na razie jest OK. Nie wiem co się przestawiło za pierwszym razem(może źle dokręciłem zębatkę). Teraz zrobiłem oznacznie jeśli problem się powtórzy będę wiedział czy przestawia się zębatka czy inna część mechanizmu.
    Jeśli dalej bedę problemy to odezwę się. Dzięki za pomoc.

    PS. Jakby można było prosić o skan instrukcji było by super.
  • #13 29 Nov 2006 11:54
    wieczur
    Level 2  
    Helpful post? (0)
    Witam
    Mam problem a mianowicie w mojej maszynce nie działa stopka, dokładniej rzecz biorąc ta wajcha do opuszczania i podnoszenia stopki lata luźno w górę i w dół, a stopka stoi w miejsce i nie dociska materiału... Nie mam pojęcia co z tym zrobić i w czym jest problem. Wcześniej było w porządku, dopiero teraz po wyciągnięciu jej z szafy pojawiła się ta usterka... bardzo prosiłbym o odpowiedź.
    Z góry dzięki!
    Pozdrawiam.
  • #14 29 Nov 2006 12:15
    krzychol66
    Level 24  
    Helpful post? (0)
    Odkręć pokrywy i zobacz, co się dzieje. To jest czysta, toporna mechanika. Wszystkie problemy powinno być widać gołym okiem...
  • #15 30 Nov 2006 11:21
    wieczur
    Level 2  
    Helpful post? (+2)
    nie było widać gołym okiem, ale udało się! musiałem naoliwić i siłą poruszać parę razy, już działa dobrze. Dzięki!
  • #16 03 Mar 2008 10:51
    miki145214
    Level 9  
    Helpful post? (0)
    Porblem , o którym piszesz często powstaje z błahej przyczyny - zanieczyszczenia .Zacznij od dokładnego wyczyszczenia chwytacza i okolic.
Mouser  Search 4 million + Products
Browse Products