Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki

Dziwne komunikaty przy starcie komputera

flamer 07 Lis 2006 13:04
  • #1 07 Lis 2006 13:04
    flamer
    Poziom 15  

    Jak włącze komputer to wyskakują takie kompnikaty:

    WAIT....
    CMOS Battery Low
    CMOS Checksum Bad

    Press F1 to Run SETUP
    Press F1 to load default values and continue


    albo takie:

    B: Drive Error
    Press F1 to Resume

    albo jeszcze takie coś:

    CMOS Settings Wrong
    CMOS Checksum Bad


    zmieniłem baterię, ustawiłem w biosie na pierwsze miejsce HDD i dalej to samo :cry:
    co to może być???
    a komp jest troche taki zabytkowy bo 400MHz procek, ramu cienko itd... ale chodził wcześniej dobrze,
    jak wcisne to F2 to sie uruchomi windows 98 i działa normalnie,
    pozdr.

  • Pomocny post
    #2 07 Lis 2006 13:08
    rado_
    Poziom 22  

    sprobuj zaladowac domyslne ustawienia w biose czyli ustawienia fabryczne moze to cos pomoze

  • Pomocny post
    #3 07 Lis 2006 13:09
    Grzegorz77
    Poziom 24  

    wejdz do biosu load setup defoult
    save end exit
    restart
    Sprawdz zworkę n a płycie możę byc opisana jako cms
    clear cmos i przestaw na normal najczęściej 2-3

  • #4 07 Lis 2006 13:54
    flamer
    Poziom 15  

    ok, wziołem ustawiłem domyślne ustawienia w biosi-e i już sie normalnie uruchamia -żadnych komunikatów przy starcie nie ma tylko że jak wyłączam komputer to wywala mi cały niebieski ekran a na nim pisze BIAłYMI LITERAMI:

    WINDOWS
    Wystąpił błąd krytyczny wyjątek OE w 015F: BFF996EF.
    Bieżąca aplikacja zostani zamknięta.
    itd.
    - ......................
    - ...................
    naciśnij jakiś klawisz aby kontynuować........

    i jak wcisne ten dowolny klawisz to wyskakują mi na ekranie białe pionowe paski bez żadnych napisów i tyle, potem musze reset wcisnąć żeby z tego wyjść :cry:

  • #5 07 Lis 2006 14:16
    siwy44
    Poziom 12  

    sprawdz czy nie masz błedów na dysku moze sie rozjeechał albo elektronika w nim padła!!!

  • #6 07 Lis 2006 14:49
    rado_
    Poziom 22  

    niebieskie ekrany z bledem krytycznym dotycza zazwyczaj pamieci ram jesli masz wiecej niz jedna kosc sprobuj uruchamiac kompa raz z jenda raz z druga moze ktoras jest wadliwa albo od razu zrob tes memtest86

  • Pomocny post
    #7 07 Lis 2006 15:07
    ty
    Poziom 11  

    Czesc

    Czesto taki komunikat jest spowodowany pzez blad pamieci ram. Nie wiem czy znajdzes jeszcze taki ram do twojego kompa.

  • #8 07 Lis 2006 15:14
    flamer
    Poziom 15  

    wolno chodzi ten komp. a dysk trzeszczy ale błędów na nim nie ma bo sprawdzałem, natomiast komunikat już sie nie pokazuje po tym jak wybrałem z "msconfig" - uruchamianie normalne, bo przedtem było selektywne. Czy możliwe że dysk jest uszkodzony nawet jak na nim nie ma błędów?? bo komp wolno bardzo działa a dysk sporo trzeszczy, dysk jest formy Fujitsu, pojemność coś koło 6GB

  • Pomocny post
    #9 07 Lis 2006 21:25
    jankolo
    VIP Zasłużony dla elektroda

    Kolego Flamer, wszystkie forumowe wróżki zajmują się akurat lotem naszych F16, więc niech kolega uprzejmie poda pełną konfigurację komputera wraz z typem i producentem zasilacza, wersję zainstalowanego systemu operacyjnego, zmierzy MIERNIKIEM napięcia podawane przez obciążony zasilacz oraz wklei na forum log z hijackthis.

  • #10 07 Lis 2006 22:14
    flamer
    Poziom 15  

    lotem F16 a to dobre :lol: :lol: one itak nigdy do nas nie dolecą,
    co do pomiarów to oczywiście nieomieszkam i zaraz jutro to zrobię gdy tylko przepnę computer

  • #11 07 Lis 2006 22:33
    Grzegorz77
    Poziom 24  

    Jak Ci to przeszkadza to przeinstaluj system pewnie minie

  • #12 08 Lis 2006 08:40
    neo_dc
    Poziom 31  

    flamer napisał:
    Jak włącze komputer to wyskakują takie kompnikaty:

    WAIT....
    CMOS Battery Low



    Może bateryjka od cmosu słaba juz... ?

  • #13 08 Lis 2006 17:06
    flamer
    Poziom 15  

    dobra dajmy już spokój z tym starym gratem, normalnie sie włącza, komunikatów już nie ma itd... a to że trzeszczy i wolno kręci to coś z dyskiem pewnie ze starości i dlatego wolno chodzi, skanowałem antyvirem i nic nie znalazł więc nie ma sensu robić przy nim nic więcej zwłaszcza że to nie mój komputer :) trzeba wymienić dysk i wtedy będzie chodził jak należy bo teraz to słychać ten dysk w drugim pokoju jak kręci!
    thx wszystkim za pomoc
    Temat zamykam

  Szukaj w 4mln produktów
Przeglądaj produkty