Forum elektroda.pl

Regulamin  | Punkty  | Dodaj...  | Ostatnie  | Szukaj  | Rejestracja  | Zaloguj

Ta strona używa cookie. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce.
Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.

TOYOTA CARINA E 1.6 16V 1996, KOMPUTER!!!


Napisz nowy temat  Odpowiedz do tematu      Strona Główna -> Forum elektroda.pl -> Samochody Serwis -> Samochody Elektryka i elektronika -> TOYOTA CARINA E 1.6 16V 1996, KOMPUTER!!!
Autor
Wiadomość
dzejdzej
Poziom 14
Poziom 14


Dołączył: 03 Cze 2002
Posty: 154
Miasto: Szydłowiec - Warszawa

Post#1 Post autora tematu 25 Lip 2003 20:32   

TOYOTA CARINA E 1.6 16V 1996, KOMPUTER!!!


Post będzie długi, ale jak znajdzie się ktoś kto pomoże stawiam wódkę! Bardzo proszę niech piszą tylko Ci co się znają na komputerach samochodowych. Przepraszam pozostałych, co mają pojęcie, że dzwoni, ale nie wiedzą do końca o co chodzi.
Po pierwsze - szukam kogoś kto ma toyotę jak w temacie - silnik 4A-FE, wersja angielska (to PECH!), kombi (nie ma to znaczenia w tym wypadku).
UWAGA! mam założoną jednopunktową istalację gazową (to też pech!).Tyle o modelu - teraz o sprawce.
Dla porządku dodam, że opiszę po kolei co i jak, fachowcy zrozumieją.
Przy badaniu technicznym wyszedł brak świateł cofania. Dowód podbili, więc nie miałem problemu, żeby przy jakiejś okazji nie zrobić tego samemu. Pewnego dnia rozebrałem samochód i zacząłem dochodzić przyczyny. Okazało się, że ułamała się jedna końcówka od włącznika świateł w skrzyni. Rozłączyłem część elektryki, wyjąłem włącznik, ale nie nadawał się do naprawy. Złożyłem samochód, pojechałem do ASO i kupiłem (122zł). Po kilku dniach znów do tego podszedłem, żeby wymienić złom. Wymieniłem - i pokusiło mnie, żeby sprawdzić jak działa. Podłączyłem akumulator (właściwie:), następnie podszedłem i włączyłem światła. Brak - w związku z tym pomyślałem ,że poszukam przyczyny na włączonym silniku, bo szkoda akumulatora. Odpaliłem - niestety silnik nie zaskoczył, a palił normalnie. wysiadłem i co??? okazało się, że tak mi się spieszyło sprawdzić działanie włącznika, że nie podłączyłem wzmacniacza zapłonu. Od tej pory silnik już się nie chciał uruchamiać na benzynie. NA gazie i owszem chodzi, ale benzyna - nie!.
Teraz co się porobiło jeszcze. Dwa dni temu (jeżdzę już tak 2 miesiące bez benzyny), pojechałem do kolesia, co miał moduł do tego samochodu, żeby sprawdzić , czy wywaliło na pewno komputer. Po jego podmianie (nie odłączał akumulatora, tylko zapłon) jego moduł w ogóle nie odpalił nawet gazu. Po zmianie na mój - owszem samochód zaczął chodzić, ale o wiele gorzej. Z rzeczy , które sie zmieniły - wcześniej lampa kontrolna systemu wtryskowo-zapłonowego gasła - teraz Swici mi się na stałe. Samochód dziwnie chodzi na biegu jałowym (i nie jest to nauka jałowego)- bo nie trzyma obrotów, chwilami nim szarpie - coś stało się z zapłonem...).
Błędy jakie wyrzuca komputer - to 31 i 41. Czyli czujnik ciśnienia bezwzględnego i czujnik położenia przepustnicy. Już nie chce mi się nawet mierzyć ich. Poprzednio (przed pechową podmianą) sprawdziłem większośc czujników. BYły dobre, dlatego zmierzałem żeby wyeliminować lub potwierdzić uszkodzenie modułu komputera.
Teraz moje rozumowanie:
Skoro samochód odpala się na gazie - tzn., że:\
1. czujniki położenia wału korbowego są sprawne (bo inicjacja sygnału startu)
2. zapłon jest sprawny (nawet jak coś wypada - to nie tu leży problem)
3. Pozostawał obszar wtrysku - w tym obszarze pompa jest sprawna, filtr też, wydatek paliwa prawidłowy , ciśnienia paliwa w kolektorze domowymi metodami nie zmierzę, więc tego nie mogłem wyeliminować. Wtryski raczej wszystkie nie padły. Przekażnik gazu zwierałem wielokrotnie (bo to on rozłącza wtryski na gazie), też nie to. Przed wymianą modułu samochód na benzynie odpalał, ale tylko na chwilę. MOże na sekundę. Potem gasł. Następne kręcenia nie pomagały. Trzeba było wyłączyć zapłon i znów pokręcić - wtedy kolejny raz na chwilę zaskakiwał i gasł. Pomiary przebiegów na module wzmcniacza pokazywały, że zapłon sterowany jest prawidłowo, sygnał zwrotny do komputera szedł też dobrze, przełaczanie cewki zaplonowej też ok. I nagle wszystko po sekundzie gasło. Te pomiary kosztowały mnie kilkakrotne ładowanie akumulatora i trzy dni. Przebiegi zdejmowałem oscyloskopem , więc widziałem, że jest ok. Badziewia w stylu czujnika temperatury płynu chłodzącego, czy temp. powietrza - olewałem chodź je raz zmierzyłem dla porządku i ich sygnały zwrotne. Same wtryski na oscyloskopie też się otwierały na zapłonie benzyny, ale potem sygnał ginął, kiedy silnik gasł.
Wszystkie złącza czujników, kable od i do komputera sprawdzone.
Z rzeczy które mnie nurtowały - to po pierwsze alarm (może ma jakąś funkcję antynapadową). Nie sprawdzałem (model LANDEFORD 110). Dalej immobilizera nie posiadam. Wszystko zmierzało do podmiany kompa i sprawdzenia zachowania się w innym samochodzie.

Dlatego, jeśłi czyta to ktoś- co ma ten model samochodu z tym silnikiem , może by sie odezwał - chętnie zamienię moduły na chwilę, żeby rozwiać swoje wątpliwości. UWAGA! 100% pewności , że nic nie zepsuję, i do tego zapłacę (dogadamy się - bardzo proszę!). Moduł komputera jest schowany pod schowkiem. Musi być trzywtyczkowy (12p, 16p, 26p (pinów)).
Więcej mi się nic nie kojarzy. Proszę o sugestie, lub pomoc. Mogę dojechać. Ale nie chcę już "fachowców- co potrafią rozbierać rozbitki".
NAjlepiej ktoś z serwisu TOYOTY, albo naprawiający takie moduły.
Z góry dziękuję - bo juz rozkładam ręce.
Acha - te błędy o których piszę wcześniej - to nic. Nie czepiajcie się tego. Także sprawdzałem wyjścia tranzystorów mocy sterujące wtryskami w komputerze. Są ok. Sterowania - jak i mapy zapłonu i wtrysku w pamięci nie rozumiem. Wszystko DENSO - rozumiem tylko, że procek - pamięć itp. Przydałby się zawodowy schemat teg modułu. Może ma ktoś coś takiego?. Szukałem po sieci i nic. Ale może niedokładnie.
Powrót do góry
   
Google


Google Adsense


Post# 25 Lip 2003 20:32   





Powrót do góry
   
Usunięty






Post#2 25 Lip 2003 21:19   

Re: TOYOTA CARINA E 1.6 16V 1996, KOMPUTER!!!


Mam taki sterownik.A tak przy okazji proszę posprawdzać bezpieczniki.
Powrót do góry
   
Google


Google Adsense


Post# 25 Lip 2003 21:19   





Powrót do góry
   
dzejdzej
Poziom 14
Poziom 14


Dołączył: 03 Cze 2002
Posty: 154
Miasto: Szydłowiec - Warszawa

Post#3 Post autora tematu 26 Lip 2003 10:11   

Re: TOYOTA CARINA E 1.6 16V 1996, KOMPUTER!!!


Posprawdzam jeszcze raz, bo po tej ostatniej podmianie już mi ręce opadły i nie chce mi się nic robić. Napiszę za dwie godziny o efektach. List napiszę na priv. Jacek
Powrót do góry
   
Google


Google Adsense


Post# 26 Lip 2003 10:11   





Powrót do góry
   
hamexx
Poziom 2
Poziom 2


Dołączył: 13 Maj 2003
Posty: 4

Post#4 12 Wrz 2003 15:47   

Re: TOYOTA CARINA E 1.6 16V 1996, KOMPUTER!!!


pracuje w aso toyota moge pomoc jesli to jeszcze jest potrzebne
Powrót do góry
   
tadek43
Poziom 3
Poziom 3


Dołączył: 28 Paź 2003
Posty: 6
Miasto: Warszawa Rembertów

Post#5 23 Gru 2003 00:04   

Re: TOYOTA CARINA E 1.6 16V 1996, KOMPUTER!!!


Nie wiem czy nie za późno wlączam się do dyskusji ale myślę że moje spostrzeżenia mogą się przydać. Ten silnik posiada system wtrysku
Toyota TCCS EFI i kiedy udaje sięgo uruchomić i on po kilku chwilach gaśnie możliwa jest:
- nieszczelność systemu ssania powietrza;
- niesprawny zawór wolnych obrotów /rezystancja między pinem
środkowym i bocznymi 19,3 - 22,3 omów/;
- niesprawność toru paliwa /ciśnienie 2,1 - 2,6 bara/;
- nie można lekceważyć sensora MAP /zasilanie 4,5 - 5,5 V, na wyjściu
spada nawet do 0,3-0,5V/.

Pozdrowienia
Powrót do góry
   
m4341
Poziom 13
Poziom 13


Dołączył: 21 Lut 2003
Posty: 140
Miasto: Oleśnica

Post#6 27 Gru 2003 20:37   

Re: TOYOTA CARINA E 1.6 16V 1996, KOMPUTER!!!


jaki typ instalacji gazowej masz to ona jest odpowiedzialna za unieruchomienie benzyny a moze przełącznik gaz-benzyna
Powrót do góry
   
JACEK P
Poziom 14
Poziom 14


Dołączył: 06 Lut 2003
Posty: 176
Miasto: Gdynia

Post#7 28 Gru 2003 22:22   

Re: TOYOTA CARINA E 1.6 16V 1996, KOMPUTER!!!


Czy auto posiada imobilaizer fabryczny (grubszy kluczyk)
Powrót do góry
   
Google


Google Adsense


Post# 28 Gru 2003 22:22   





Powrót do góry
   
dzejdzej
Poziom 14
Poziom 14


Dołączył: 03 Cze 2002
Posty: 154
Miasto: Szydłowiec - Warszawa

Post#8 Post autora tematu 02 Mar 2004 15:28   

Re: TOYOTA CARINA E 1.6 16V 1996, KOMPUTER!!!


Kończę temat - bo nawet o nim zapomniałem. Okazało się w końcu (pojechałem do serwisu Toyoty), że miałem ukruszenie na przewodzie masy gdzieś w środku w kablu. Sami nie byli w stanie znaleźc tego przez jakiś czas. W końcu dali sobie spokój i poprowadzili mi osobny przewodzik do sterowania tych dwóch czujników. I problem znikł. Dziękuję wszystkim za podpowiedzi i pozdrawiam. Jacek
Powrót do góry
   
Napisz nowy temat  Odpowiedz do tematu      Strona Główna -> Forum elektroda.pl -> Samochody Serwis -> Samochody Elektryka i elektronika -> TOYOTA CARINA E 1.6 16V 1996, KOMPUTER!!!
Strona 1 z 1



Administrator || Moderatorzy || Regulamin forum || Regulamin ogólny || Informacja o cookies || Reklama || Kontakt

Page generation time: 0.074 seconds

elektroda.pl temat RSS 

opony