Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki
  • #1 23 Lis 2006 00:44
    Ridd1cK
    Poziom 15  

    mam taki problem dzis kupiłem dysk pod SATA WD1600JS podłączyłem go utworzyłem partycje jedna primary i 3 logical ustawilem aktywna wgralem windowsa xp i podczas uruchamiania windowsa xp (jak jest logo i sie laduje) wyskakuje niebieskie tło i sie restartuje. Czy ktos moze wie co jest nie tak ? prosze o pomoc bo juz trace nadzieje ze dysk jest sprawny

    Dodano po 6 [minuty]:

    a moze cos jest nie tak z partycjami teraz wlanczam ponownie i sie uruchamia ale za kazdym razem skanuje d, e, f, a jak kce wgrac stery do plyty glownej to wlacza sie niebieski ekran i znowu restart za drugim razem sie instaluja ale nastepne programy tak samo

  • #2 23 Lis 2006 00:51
    jankolo
    VIP Zasłużony dla elektroda

    Ridd1cK napisał:
    wyskakuje niebieskie tło i sie restartuje

    wlacza sie niebieski ekran i znowu restart

    I na tym ekranie nic nie jest napisane? Niech kolega postara się bardziej i przepisze nazwę błędu, kody szesnastkowe błędu oraz nazwę pliku programu.

  • #3 23 Lis 2006 00:52
    Figi
    Poziom 37  

    Ridd1cK napisał:
    [...]wyskakuje niebieskie tło i sie restartuje.[...]
    A są może na tym niebieskim tle jakieś znaczki, literki? Chcielibyśmy je poznać.
    Proszę podać pozostałą konfigurację oraz przetestować pamięć programem Memtest.

  • #4 23 Lis 2006 01:02
    Ridd1cK
    Poziom 15  

    ten na niebieskim ekranie pojawia sie na 2 sekundy i odrazu znika a ten w windowsie pisze:

    BCCode 10000050 BCP1 : F4E69000 BCP2 : 00000001 BCP3 : F7677F4E
    BCP4 : 00000000 OSVer. :5_1_2600 SP: 2_0 Product 256_1

    tz chcialem zainstalowac stery do muzyki i wyskoczyl szybko niebieski obraz i sie zrestartowało jak uruchomił sie od nowa windows to wyskoczył ten błąd

    Dodano po 1 [minuty]:

    Płyta głowna ASRock 775DUAL-VSTA
    pamiec 1024MB DDR2
    dysk SATA WD1600SJ
    grafika asus dokładnie niewiem jaka

    Dodano po 30 [sekundy]:

    jak przetestowac, skad go wziac ?

    Dodano po 2 [minuty]:

    podejrzewam ze cos nie tak z dyskiem jest bo wczesniej mialem 200gb na sata i chodzilo moze zle partycje zrobiłem ale zazwyczaj zawsze tak robie i wszystko jest ok zastanawia mnie tylko to skanowanie dysku D, E, F za kazdym razem jak windows sie uruchomi nawet jak sam wezme uruchom ponownie

    Dodano po 1 [minuty]:

    Jesli mozecie podpowiedzcie cos bo juz sam nic niewiem

    wielkie dzieki

  • #5 23 Lis 2006 01:05
    jankolo
    VIP Zasłużony dla elektroda

    Panel Sterowania/System/Zaawansowane/Uruchamianie i odzyskiwanie - ustawienia: odznacz "automatycznie uruchom ponownie". Po takiej zmianie zobaczysz niebieski ekran na tak długo jak zechcesz.

  • #6 23 Lis 2006 01:15
    Ridd1cK
    Poziom 15  

    ok mam błąd:

    wydaje sie ze przyczyna problemu jest nastepujacy plik: ntfs.sys

    PAGE_FAULT_IN_NONPAGED_AREA

    Informacje techniczne:

    STOP: 0x00000050 (0xF476D000), 0x00000001, 0xF7677F4E, 0x00000000)

    Ntfs.sys - Address F7677F4E base at F7677F4E, 0x00000000)

    Rozpoczynanie zrzucania pamięci fizycznej

    jak cos jeszce potrzeba to prosze pisac mam nadzieje ze ktos mi pomoze

    Dodano po 1 [minuty]:

    to jest tylko najwazniejsze jak potrzeba przepisze caly blad chwilke potrwa ale to co pominolem to porady co moze byc nie tak: o nowo zainstalowanym sprzecie i zeby sie skontaktowac z administratorem

  • #7 23 Lis 2006 01:26
    jankolo
    VIP Zasłużony dla elektroda

    Stop 0x00000050 lub PAGE_FAULT_IN_NONPAGED_AREA
    Urządzenie sprzętowe lub usługa systemowa zażądała danych, które nie znajdowały się w pamięci, powodując błąd wyjątku. Przyczyną może być wadliwa pamięć fizyczna lub niekompatybilne oprogramowanie, w szczególności programy zdalnego dostępu oraz antywirusowe. Jeżeli błąd wystąpił natychmiast po zainstalowaniu sterownika urządzenia albo aplikacji, spróbuj użyć Trybu awaryjnego, aby usunąć sterownik lub odinstalować program.

    Proponuje przetestować pamięć RAM przy pomocy memtest86.

  • #8 23 Lis 2006 01:34
    Ridd1cK
    Poziom 15  

    a mozesz powiedziec gdzie go dostane ? a moze to wina windowsa dzieje sie tak juz 3 raz od poludnia instalue windowsa i zakazdym razem tak jest wiem ze procesor jest hyba 64bity (niewiem jak sie dokladnie mowi) a windows profesional zwykly moze to to ?

  • #10 23 Lis 2006 01:44
    Ridd1cK
    Poziom 15  

    sorka ze tak mecze sciagnolem go ale cos niechce sie uruchomic, pisze:

    Enter target diskettedrive: tu wpisywalem c albo nic i okno sie zamykalo

    Dodano po 1 [minuty]:

    ok tworzy dyskietke zaraz napisze co wyskoczylo

  • #11 23 Lis 2006 01:45
    Figi
    Poziom 37  

    "Enter target diskette drive:"
    Czy ten komunikat naprawdę nie sugeruje koledze, że potrzebna jest dyskietka?

  • #12 23 Lis 2006 01:51
    Ridd1cK
    Poziom 15  

    ok wcisnolem a zapisalo cos na dyskietke ale teraz jak probuje otworzyc dyskietke to pisze czy chce ja sformatowac

    Dodano po 3 [minuty]:

    powinienem teraz odpalic dyskietke spod dosa ?

    Dodano po 1 [minuty]:

    a niewiesz czemu za kazdym razem po ponownym uruchomieniu kompa robi sie scandisk D, E, F ?

  • #13 23 Lis 2006 01:58
    Figi
    Poziom 37  

    Proszę wejść do programu Setup (do BIOS-u, jak mówią niektórzy) i ustawić bootowanie na FDD, Floppy lub inną nazwę sugerującą oznaczenie napędu dyskietek.
    Następnie proszę zostawić nie wyłączać komputera przez trzy, cztery godziny i pozwolić programowi działać.
    Jakiekolwiek liczby większe od zera w kolumnie "Errors" oznaczają problem (prawdopodobnie z pamięcią).

  • #14 23 Lis 2006 02:11
    Ridd1cK
    Poziom 15  

    wlasnie leca jakies cyferki na kompie, mozna wiedziec kiedy to sie zakonczy i poczym poznam ze to jest koniec i czy wyskocza jakies komunikaty ? a jezeli to niebedzie wina ramu to co moze byc nie tak, wczesniej na dysku 200GB bylo ok zaczelo sie jak kupilem ten WD 1600JS zrobilem partycje NTFS i wgralem winde i zaczelo sie wszystko walic. grrrr

    Dodano po 1 [minuty]:

    niema zadnych kolumn jest cos takiego:

    BX:6200
    CX:0101
    DX:0100 i tak dalej

    Dodano po 8 [minuty]:

    a moze takie cos omoze ?

    http://groups.google.pl/group/pl.comp.os.ms-w...8ced70e82/73eddf4499a9a58e%2373eddf4499a9a58e

  • #15 23 Lis 2006 02:14
    Figi
    Poziom 37  

    U kolegi ekran Memtestu nie wygląda tak, jak poniżej (nie licząc wersji i wykrywanego sprzętu)?
    Dysk SATA restartuje się. Pojawia się niebieskie tło.

  • #16 23 Lis 2006 02:21
    Ridd1cK
    Poziom 15  

    nie, jest czarne tlo i leca te literki i cyferki co napisalem wyzej, to zle ?

    Dodano po 3 [minuty]:

    sprobuje najwyzej jeszce raz

    Dodano po 1 [minuty]:

    ok jest juz niebieska tablica, czekamy na wynik

  • #17 23 Lis 2006 02:29
    Figi
    Poziom 37  

    Naprawdę ręce opadają :? Aż boję się zapytać co kolega ściągnął...
    Proszę ściągnąć to:
    http://www.memtest86.com/memt32.zip
    Sformatować dyskietkę, a następnie wypakować ściągnięte archiwum, kliknąć dwukrotnie na plik install.bat, wskazać jako napęd dyskietek a, stworzyć dyskietkę i uruchomić z niej komputer, tak jak pisałem dwa posty wcześniej.

    Dodano po 5 [minuty]:

    Uff... Pewnie próżno liczyć, że ktoś jeszcze kiedyś skorzysta z powyższego opisu, ale skoro się naprodukowałem, niech już zostanie...

    Proszę zaczekać, aż program wykona przynajmniej dwie pętle (w kolumnie Pass, pojawi się cyfra 2).

  • #18 23 Lis 2006 02:33
    Ridd1cK
    Poziom 15  

    sorka ze robie cos bez pojecia ale nigdy niemialem takich problemow siedze juz od poludnia da jenym windowsem juz 3 razy wgrywalem i nic niepomagalo boje sie ze cos moze byc nie tak z dyskiem ale zobaczymy na koniec testu

    pass 60%
    test 72%

    to hyba niedlugo sie skonczy

    Dodano po 4 [minuty]:

    a czy wynik testu zapisze sie na dyskietce w jakiejs txt czy zrobic zdjecie ?

  • #19 23 Lis 2006 02:35
    Figi
    Poziom 37  

    No tak... są dwa pola Pass.
    Cyfra dwa ma pojawić się w tym:
    Dysk SATA restartuje się. Pojawia się niebieskie tło.

  • #20 23 Lis 2006 02:40
    Ridd1cK
    Poziom 15  

    ok 1 juz jest teraz jeszce z 15 min i bedzie dwujka mam nadzieje ze niezostwai mnie kolega w najwazniejszym momencie

  • #21 23 Lis 2006 02:41
    Figi
    Poziom 37  

    Wynik nigdzie się nie zapisze, ale jeśli po dwóch pełnych testach w polu Errors nadal będzie widniało zero, będziemy mogli przyjąć, że pamięć jest sprawna i poprawnie współpracuje z płytą główną.

  • #22 23 Lis 2006 02:46
    Ridd1cK
    Poziom 15  

    a jeszce jedno dysk patrzylem bez zworki jak i ze zworkom(150MB/s) i caly czas tak samo sie dzialo podejrzewam ze ram jest ok ale zopaczymy koniec testu

    Dodano po 1 [minuty]:

    to co moze byc nie tak moze jakis program do sprawdzania czy dysk jest dobry, czy dobrze zrobilem partycje ?

    Dodano po 56 [sekundy]:

    jak nam sie uda rozwiazc problem moge dac pare pkt niemam zaduzo ale za taka pomoc naleza sie pkt

  • #23 23 Lis 2006 02:52
    Figi
    Poziom 37  

    W jakim celu wyjmował kolega zworkę ograniczającą transfer do 150MB/s :?: Przecież nie ma kolega na płycie kontrolera Sata2, a jedynie Sata1, więc zworka powinna wrócić na swoje miejsce.

    P.S. Mam w tej chwili ponad 2600 punktów, więc niech lepiej kolega swoje zachowa, na wypadek gdyby były potrzebne :smile:

  • #24 23 Lis 2006 03:00
    Ridd1cK
    Poziom 15  

    tzn dysk byl bez zworki dopiero zobaczylem ze jest bez zworki i wlozylem tak zeby bylo ograniczenie na 150/s w memtest pokazala sie 2 i anijednego bledu co mozna dalej robic ?

  • #25 23 Lis 2006 03:08
    Figi
    Poziom 37  

    Kiedy kolega włożył tą zworkę? Przed instalacją Windowsa czy po?

  • #26 23 Lis 2006 03:10
    Ridd1cK
    Poziom 15  

    najpierw instalowalem przed wlozeniem zworki a pozniej instalowalem po wlozeniu zworki tylko partycje jak robilem to bylo bez zworki, partycje robilem w partition magic

  • #27 23 Lis 2006 03:12
    Figi
    Poziom 37  

    W drugim poście napisał kolega:

    Ridd1cK napisał:
    [...]tz chcialem zainstalowac stery do muzyki i wyskoczyl szybko niebieski obraz i sie zrestartowało jak uruchomił sie od nowa windows to wyskoczył ten błąd[...]
    Czy to znaczy, że przed zainstalowaniem sterowników od dźwięku wszystko było w porządku?

  • #28 23 Lis 2006 03:19
    Ridd1cK
    Poziom 15  

    wyczytalem gdzies teraz ze moze to byc uszkodzony wolumin NTFS co to jest i z czym to sie je ? tzn ze zle moglem zrobic partycje ?

    Dodano po 4 [minuty]:

    nie poraz pierwszy blad pojawil sie jak zainstalowalem winxp tzn po zakonczonej instalacji system mowil ze dopasuje pulpit zeby bylo wszystko ok i wtedy wywalio blad ale zrestartowal sie zrobil sie scandisck D, E, F, i wlaczyl sie win wiec zaczolem instalowac sterowniki do plyty glownej i wtedy drugi raz sie zawiesil ale sie uruchomi wiec zaczolem instalowac muzyke i wtedy to samo (to wszystko zdarzylo sie po drugim zainstalowaniu Xp za pierwszysm razem przy logo windows xp jak sie laduje wtedy sie restartowal caly czas)

  • #29 23 Lis 2006 03:26
    Figi
    Poziom 37  

    Jaki ma kolega zasilacz (producent, model)?
    Czy teraz podczas startu komputera Windows uruchamia się czy wyskakuje ten błąd i koniec?

  • #30 23 Lis 2006 03:31
    Ridd1cK
    Poziom 15  

    teraz ten blad niewyskakuje jak wezme uruchom ponownie (ale zato za kazdym razem wlacza sie scandisk i wyskakuje w windowsie blad tzn raport o napotkanym bledzie ze byl krytyczny ale sie naprawil i tak zakazdym uruchomieniem) ale jak kce cos zainstalowac to zaraz wywala ten blad

    podejzewam ze jest juz zapozna godzina i nikt z nas niemysli za wyraznie nieobraze sie jak kolega chciaby zostawic ten blad do rana, ja moge siedziec i czytac o tym bledzie bo tyle jest tego ze ze dwa dni mozna by czytac, najdziwniejsze jest to ze blad pohjawil sie odrazu po zainstalowaniu windy tak jak by dysk byl zly ale ja juz samn nic niewiem

    Dodano po 1 [minuty]:

    Zasilacz

    Mustang
    ATX-KY400W

  Szukaj w 4mln produktów
Przeglądaj produkty