Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki
  • #1 03 Gru 2006 14:01
    pawka_pk
    Poziom 22  

    Witam. Mam kolejny problem, nie dawno zainstalowałem ponownie system win XP SP2 potym jak mi wcześniej poznikały wszystkie ikony koło zegarka.

    Teraz natomiast w menadzeże urządzeń mam znak zapytania nad urządzeniem Kontroler magistrali zarządzania systemem a lokalizacja tego urządzenia to Magistrala PCI 0, urządzenie 31, funkcja 3. Może ktoś mi wyjaśnić jak mogę usunąć tą usterkę. Instalowanie lub odświeżanie sterownika nie pomaga. Komputer jest nowy mam go od nie dawna.

  • #2 03 Gru 2006 14:26
    Boosterpl
    Poziom 17  

    jaka plyta glowna i model? przypuszczalnie jest to kontroler acpi

  • #3 03 Gru 2006 19:07
    pawka_pk
    Poziom 22  

    Płyta to Gigabyte GA-81945P-G-RH 1945P S775 intela. Jak znany jest problem to można szerzej go opisać. Noi czy da się coś z tym zrobić. Pod płytę mam podpięły dysk i napęd wtyczki sata te szerokie na jednej listwie bo z druga powiedziano mi że jest problem i że jak będę coś dopinał do kompa to zalecają już SATA wejścia.

  • Pomocny post
    #4 03 Gru 2006 19:32
    Boosterpl
    Poziom 17  

    Kto tak mowi? Ze jaki niby problem? plyta nowa? jak sprawna musi dzialac! Akurat konfiguracja dyskow za wiele nie ma wspolnego z komunikatem w menadrzeze ("Kontroler magistrali zarządzania systemem"). Jednak obecnie masz obnizona wydajnosc. Rozumiem, ze nie masz dysku SATA tylko IDE, tak wiec podlacz szeroką tasmą koniecznie 80zyłową (nie 40) dysk pod kanal IDE1 (IDE0) jako master a cdrom na osobnej tasmie jesli to zwykly cdrom i pracuje w trybie UDMA 33 moze byc na 40 zylowej tasmie a jesli wypalarka jakas nowsza to takze tasmą ekranowaną czyli 80 zylowa. Wracajac do problemu: probowales sterowniki do chipsetu?
    http://www.gigabyte.com.tw/Support/Motherboar...ard&ProductID=1960&ProductName=GA-8I945P-G-RH

  • #5 03 Gru 2006 20:04
    pawka_pk
    Poziom 22  

    Mam dysk ATA i nagrywarke DVD na jednej taśmie wcześniej dysk miałem na IDE2 a nagrywarkę na IDE1. Przy takim podłączeniu komp mi dysku nie widział. Zaniosłem go do serwisu gdzie kupowałem tego kompa i powiedziano mi że Z ta płytą są jakieś problemy i nie ma tam jakiś kontrolerów i żeby podłączać na jednej taśmie. Wspomniałeś że mam obniżoną wydajność. tzn że lepiej będzie jak dysk będę miał na SATA?. Ale jeżeli twierdzisz że to co mi powiedziano w serwisie nie ma nic wspólnego z moją usterką to OK. Sprawdzę te sterowniki co mi podałeś. I dam znać. Bo próbowałem z orginalnej płyty i nic.

  • #6 03 Gru 2006 20:12
    Boosterpl
    Poziom 17  

    Zasada ogolnie jest taka: dysk IDE polaczasz pod pierwszy kanal IDE1 jako master lub stand alone, nagrywarki na drugiej tasmie IDE2! jezeli w serwisie tak podlaczyli (jesli nie to moze zalowali na druga tasme) i nie dzialalo to moze byc uszkodzony kontroler drugiego kanalu. Obecnie jesli masz na wspolnej tasmie cdrom i hdd podczas pracy cdrom wydajnosc dysku spada automatycznie. A moze i nawet zamiast wykrywac go jako dysk pracujacy w trybie ATA 100 wykrywa jako ata33/66? zalezy jaki dysk. Oczywiscie interfejs sata jest znacznie szybszy i wydajniejszy wiec jesli masz mozliwosc to sprzedaj dysk na ata i kup dobrego seagate na sata a odczujesz przyjemna roznice :)

  • #7 03 Gru 2006 22:27
    pawka_pk
    Poziom 22  

    A jak można udowodnić serwisantowi że mam kontroler uszkodzony bo jestem pewien że na IDE1 był dysk a na IDE2 napęd i to nie działało. Później zmienił wszystko na IDE2 i ustawił coś w biosie. Szczerze mówiąc zamierzam kupić dysk sata i jakiś napęd, obecny dysk mam w szufladzie więc jak da rade to zostanie a jak nie to trudno. Jest nówka. Na tym IDE2 już chyba miejsca nie mam w chwili obecnej ale napędy także są już na wtyczki sata?. Więc reklamować płyty nie będę. Serwisant twierdzi że z tymi płytami są zawsze problemy. hymm szkoda że po czasie jak mi ją polecili. A powracając do tematu także niema to związku z tym komunikatem w menadżerze?

    Dziękuje sterowniki pomogły. komunikat z menadżera zniknął.

  • #8 04 Gru 2006 19:44
    Boosterpl
    Poziom 17  

    Ciesze sie, napedy sa juz na sata bez problemu :) A co do dalszych problemow z plyta zalecam upgrade biosu

  • #9 05 Gru 2006 18:59
    pawka_pk
    Poziom 22  

    Upgrade biosu czyli jakby uaktualnienie?. Zaczekam parę miesięcy i wówczas coś pokombinuje ale wątpię czy się sam odważę. Można skopać bios jeżeli ktoś jest niedoświadczony w tych sprawach. Ale mam stary komp więc popróbuje :-). Dzięki za pomoc i pozdrawiam. A temacik zamykam.

  Szukaj w 4mln produktów
Przeglądaj produkty