X

zamrażarka Mors 171

21 Dec 2006 15:38 SUsupermario1
  • #1 21 Dec 2006 15:38
    supermario1
    Level 9  
    Helpful post? (0)
    Posiadam zamrażarkę Mors 171, ostatnio zauważyłem, że agregat ciągle chodzi i mrozi, po wyłączeniu pokrętłem i ponownym ustawieniu na 4 agregat sie wyłancza na jakieś 2 godz. Jak się załączy to znów cały czas pracuje. Zmierzyłem temperaturę wewnątrz -20. Pomyślałem że to termostat kupiłem nowy W6 i po jego zaintalowaniu nic sie nie zmieniło, cały czas tak samo. Podczas wymiany termostatu usłyszałem po włączeniu buczenie w agregacie przez ok 10-15 sekund i dalej cicho po ok 1 min ponownie buczy, dopiero przy ok 10 buczeniu załancza sie agregat i dalej ciągle pracuje dopuki sie go ręcznie nie wyłączy. Proszę fachowców o poradę odnośnie naprawy. Co trzeba wymienic i czy się to opłaca.:?:
  • #2 21 Dec 2006 18:49
    miron_102
    Level 14  
    Helpful post? (0)
    To ,,buczenie'' jest spowodowane niewłaściwym sterowaniem sprężarką. (chyba przez Ciebie). :D
    Po rozłączeniu sprężarki należy odczekać przynajmniej 15 min (aż się wyrównają ciśnienia w układzie chł. )
    Temperatura w komorze -20 jest niedostateczna do rozłączenia przez termostat, zamrażarka musi osiągać przynajmniej -24°C, by termostat działał.
  • #3 21 Dec 2006 19:15
    lidmar
    Specjalista AGD
    Helpful post? (0)
    w zwiazku z tym ze ta sytuacja spowodowana jest ubytkiem czynnika chlodniczego i ponowne napełnianie na dlugo nie pomoże a tylko uszczupli budrzet to proponuje abys wlaczyl zamrazarke aby temperatura spadla do tych -20 stopni a nastepnie ustaw termostat powiedzmy na 2 i wez maly wkretak i wykrec az do momentu wylaczenia malutka srubke(na plaski wkretak) znajdujaca sie w otworze z boku termostatu. to przesunie zakres regulacji termostatu w kierunku wyzszych temperatur . jezeli nieszcelnosc nie jest zbyt duza to moze pochodzi jeszcze jakis czas.
  • #4 21 Dec 2006 19:56
    Bleble
    Specjalista AGD
    Helpful post? (0)
    A jak ustawisz na 1 , to co wyłącza się ?
  • #5 22 Dec 2006 13:38
    supermario1
    Level 9  
    Topic author Helpful post? (0)
    nie próbowałem ustawiac na 1 zaraz to zrobię i poczekam co będzie się działo, jeżeli sie wyłączy to zrobię jak napisał "lidmar" jeżeli nie to nie wiem co dalej.
  • #6 22 Dec 2006 14:40
    qbag1
    Level 11  
    Helpful post? (0)
    W morsach to typowa usterka, nieszczelność na skrzyni. Niestety cokolwiek z tym nie zrobisz, niewiele ci pomoże, (a napewno nie na dłuższy czas). Pomyśl czy towar jaki stracisz w przypadku rozmrożenia, nie będzie wart więcej niż sprawna, może używana zamrażarka.
    pozdrawiam.
  • #7 23 Dec 2006 18:23
    supermario1
    Level 9  
    Topic author Helpful post? (0)
    Ustawiłem termostat na 2 i sie zamrażarka wyłączyła pracuje prawidłowo ale tylko na stopniach 1 i 2 na 3 już nie. Pewnie jest nieszczelna ale ja już do niej złotówki nie dołożę na razie chodzi jak przestanie to sobie sprawię chyba nową. Dzięki wszystkim za porady !
Mouser  Search 4 million + Products
Browse Products