Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki
  • #1 30 Sty 2007 15:05
    anth
    Poziom 9  

    Jako ze zima powoli daje sie we znaki chcialem podlaczyc swoj sprzet z auta wlasnie w domu. I na poczatku pojawil sie problem. Chodzi o zasilenie wzmaka. Probowalem przez zasilacz +12V, wszystko ok, nie wywala zadnych problemow... podlaczam suba i niestety sub nie gra czysto. Wiem juz ze to wina zasilania (probowalem wszystkiego i tylko to zostalo). Jak rozwiazac ten problem? przez co puscic prad zeby byl odpowiedni ? Czy jest jakas inna mozliwosc od trzymania aku w domu?

  • #2 30 Sty 2007 15:18
    Qbuś
    Poziom 37  

    Policz sobie jakiej mocy potrzebujesz? i dostosuj zasilacz,najlepiej stabilizowany (chyba duuuużo mocy potrzebujesz).Napisz więcej,jaki sprzęt,moc,itd...

  • #3 30 Sty 2007 15:43
    secound
    Poziom 11  

    Jesli nie chcesz trzymac aku w domu , to weż prostownik gdzieś schowaj i podepnij do nie go wzmacniacz.

  • #4 30 Sty 2007 16:21
    Elektronick
    Poziom 17  

    Najlepszym rozwiazaniem bylby akumulator w domu podlaczony do prostownika i wzmacniacza (wszystko rownolegle) Jak to nie wchodzi w gre to trzeba zakupic jakis dobry transformatorek na 12V i mocy wiekszej od mocy wzmacniacza o min 30%. Ze stabilizacji mozna zrezygnowac, wyjdzie o wiele taniej, a efekty praktycznie te same.

  Szukaj w 4mln produktów
Przeglądaj produkty