X

GAZ w samochodzie, a sonda LAMBDA?

jaket 13 Aug 2002 21:14
  • #1 13 Aug 2002 21:14
    jaket
    Level 20  
    Helpful post? (+2)
    Mam samochód VOLVO 740GL 2,3 i jakiś rok temu założyłem instalację gazową. Po zamontowaniu gazu samochód działa bez zarzutu jednak po przejechaniu kilkunastu km na gazie zapaliła się kontrolka sondy LAMBDA i świeći się stale, nie gaśnie nawet gdy jadę dość długo na benzynie. Jedyny sposób na zgaszenie kontrolki to odłączenie akumulatora na jakiś czas (parwdopodobnie kasuje się pamięć komputera - tzn. powraca do ustawień fabrycznych). Kontrolka nie zapala się gdy cały czas jeżdżę na benzynie. Z tego co się dowiedziałem to nie zamontowali mi emulatora sondy LAMBDA, ale gdy zakładali mi gaz to nawet nie mówili, że coś takiego musi być założone, a teraz wołąją za to 400zł ponieważ auto ma pełny wtrysk (znajomemu do PASSATA 1,8 na jednopunktowym wtrysku zamontowali taki najprostszy emulator i oferowali go wtedy za 100zł, ale nie wiedzieli czy u mnie będzie działał prawidłowo). Z tego co zauważyłem ten emulator tylko odłącza sondę LAMBDA przynajmniej tak wykazały pomiary miernikiem. Próbowałem u mnie cos wymobinowac jednak nic nie wyszło, zauważyłem tylko, że napięcie musi się zmieniać ponieważ próbowałem podłączyć napięcie około 0,65V i nic nie dawało.
    Czy ktos ma może pomysł jak oszukać komputer, moze jakiś schemat emulatora?
    Czy ktos może zamieścić schemat analizatora sondy LAMBDA?
    Samochód nie sprawia większych problemów, tylko świeci się ta kontrolka i nie wiem czy komputer nie pracuje w trybie awaryjnym, może za dużo pali??? Jedno co zauważyłem to, że jak jest mało benzyny w baku to na paliwie dławi się na niskich obrotach szczególnie jak przełączy się go z gazu na benzynę bo jak wyzeruję komputer i jeżdże na benzynie to jest dobrze do czasu aż podczas jazdy na gazie nie zapali się kontrolka sondy LAMBDA?
    Proszę o wszelkie informacje na ten temat.
  • #2 15 Aug 2002 13:58
    pelcbog
    Level 17  
    Helpful post? (0)
    Jeżdżę Ople OMEGA na gazie już pełny rok te objawy są normalne .
    Po przejściu na gaz odłączane są wtryskiwacze a to powoduje że komputer ich nie widzi i dlatego włacza Cheka.Bardzo prostym rozwiązaniem jest sprawdzić jaką oporność mają wtryskiwacze i na przekażniku który włącza gaz wykorzystać zestyki i podać daną oporność
    na komp.Napewno zgaśnie Chek.Trzeba jednak pamiętać aby przekażnik
    po przełączeniu na benzynę odłączał (na 100%) oporniki aprzełączałna wtryski.Bogdan
  • #3 16 Aug 2002 09:20
    jaket
    Level 20  
    Topic author Helpful post? (0)
    Z tego co mówili mi jak montowali gaz to podłaczyli jakiś emulator wtrysków, który oszukuje komputer. Problem leży tylko i wyłącznie po stronie sondy lambda.
  • #4 16 Aug 2002 22:17
    dareksp9
    Level 12  
    Helpful post? (0)
    Witam! Mój szef miał podobny problem (Ford Galaxy 2,8l). Zaświecała się kontrolka sondy na gazie. Ma instalację gazową na wtrysku po przejściu na gaz wyskakiwało 20 błędów!!! w centrali auta i samochód wariował. Powodem było wypięcie zasilania wtrysków a na tym samym obwodzie było wiele innych czujników (jazdy podciśnienia powietrza lambda). Po wyłączeniu tych czujników samochód źle sterował mieszanką i źle była podawana mieszanka gazu (za bogata). Jedyny sposób to jechać na komputer i sprawdzić czy po przejściu na gaz nie pojawiają się błędy w centrali samochodu nie ma prawa być żadnego błędu (za wyjątkiem central jednopunktowy wtrysk błędny wtryskiwacz) jak jest inaczej to jest niekompletna instalacja bo tak firmy zaoszczędzają na kosztach montażu. Sonda lambda ma być symulowana przez centralę z instalacji gazowej a wtryskiwacze symulatorem wtrysków (przeważnie PITAGORA). Spróbuj to sprawdzić jeśli masz centralę samochodu bezbłędną i sondę lambda sprawną to zostaje tylko zła regulacja gazu. Pozdrawiam.
  • #5 19 Aug 2002 19:57
    j.vit
    Level 19  
    Helpful post? (0)
    emulator wykonasz za 20 zł pln tj NE 555 z odpowiednią aplikacją
  • #6 20 Aug 2002 09:54
    jaket
    Level 20  
    Topic author Helpful post? (0)
    A może masz gdzieś schemat emulatora lub wiesz gdzie znajdę??? Prosże o info.
  • #7 20 Aug 2002 21:50
    j.vit
    Level 19  
    Helpful post? (0)
    Witam po przerwie jak znajdę krążek z aplikacjami to wyśle na priva częstotliwość dobieramy empirycznie ok. 80hz przełańczać za pomocą przekaznika i chyba 4 noga do masy wtedy generator jest wyłączony pozdrawiam witek
  • #8 20 Aug 2002 22:05
    j.vit
    Level 19  
    Helpful post? (0)
    Witam po przerwie jak znajdę krążek z aplikacjami to wyśle na priva częstotliwość dobieramy empirycznie ok. 80hz przełańczać za pomocą przekaznika i chyba 4 noga do masy wtedy generator jest wyłączony pozdrawiam witek
  • #9 20 Aug 2002 22:15
    jaket
    Level 20  
    Topic author Helpful post? (0)
    Czekam na schemat i z góry dziękuję. Dam znać co wyszło jak tylko się z tym uporam. Jeszcze raz dzięki.
  • #10 21 Aug 2002 21:22
    j.vit
    Level 19  
    Helpful post? (0)
    aplikacje znajdziesz tutaj http://157.158.17.193/cgt-bin/search.pl -wyszukiwarce elementów elektronicznych
  • #11 11 Apr 2003 10:20
    zabezp
    Level 2  
    Helpful post? (0)
    Witam
    W volvo 850 miałem dokładnie taki sam przypadek z tą różnicą, że po zapisie błędów silnik zaczynał wariować na wolnych obrotach przy pracy na benzynie. Załatwiłem to bardzo prosto wyłączając sondę lambda przy pracy na gazie poprzez przekaźnik. Komputer wtedy przy pracy na gazie nie widzi sondy i nie wpisuje sobie do pamięci błędnych danych z sondy tylko podstawia średnią wartość automatycznie.Układ ten pracuje już jakiś czas i narazie się sprawdza.
  • #12 11 Apr 2003 23:46
    Kuba_25
    Level 12  
    Helpful post? (0)
    Potrzebujesz jeszcze tego schematu ??
  • #13 30 Dec 2008 11:52
    slawson3
    Level 12  
    Helpful post? (0)
    witam, też mam problem z sondą lambda przy pracy silnika na gazie. silnik vw 1.8 z 90r. na jednopunkcie.
    na benzynie jest ok ale latem, teraz jak są minusowe temp. benzyny ubywa w oka mgnieniu.
    kiedyś po przejściu na gaz odłączyłem całkowicie sondę i na gazie silnik pracował b. dobrze ale po przejścu na benzyną zgłupiał i zgasł, musiałem mu wykonać nastawy podstawowe.
    na benzynie jest dobrze, na gazie wag pokazuje błąd sondy lambda ale nie od razu tylko po ok. 20 s.
    ma ktoś schemat jak wykonać emulator lambda ?

    ps. do gazowników nie ma co jeździć ponieważ się na niczym nie znają !!!!!
  • #14 15 Oct 2012 10:07
    kristo 1971
    Level 7  
    Helpful post? (0)
    Witam.
    Mam podobny problem w Toyota Avensis 1.8 VVTI z2004 roku z gazem BRC (założonym w Lipcu 2011).
    W miesiącach ciepłych wszystko jest OK , natomiast gdy tylko jest zimniej to cyklicznie wyskakuje mi błąd sondy lamda( P0133- zbyt wolna odpowiedź) i zapala sie kontrolka silnika i trafik + abs .
    Mechanik poradził przejechać z 200 km na samej benzynie i zobaczyć czy wyskoczy ponownie błąd , ale sam chciałem zdiagnozować sondę lambda - jest to sonda LAMBDA DOX-0254 DENSO numer TOYOTY to 8946505080 , czy czasem grzałka nie pada i to nie wywołuje błąd , lecz nie znam parametrów do sprawdzenia.
    Potrzebne mi są : oporność grzałki i częstotliwość oraz napięcie samej sondy jak też metoda - jak ją sprawdzić czy jest dobra , czy też padła- ponoć jest to możliwe za pomocą miernika.
    Proszę i pomoc.
  Search 4 million + Products
Browse Products