Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki
  • #1 04 Kwi 2007 17:50
    Redss307
    Poziom 20  

    Witam.Problem polega na tym że nie grzeje świec w tym aucie.Przekaźnik w sterowniku tylko na ułamek sekundy się załączy i koniec. Posprawdzałem wszystko i wina najprawdopodobniej jest w tym sterowniku.Czy ktoś się podejmował naprawy i wie co mogło w nim paść?

    załączam fotos sterownika:

  • #2 04 Kwi 2007 17:57
    Usunięty
  • #3 05 Kwi 2007 09:22
    Redss307
    Poziom 20  

    Zimne luty posprawdzałem wcześniej.

  • #4 05 Kwi 2007 09:44
    viper555
    spec od auto-elektro

    Sprawdź czy styki przekaźnika przewodzą bo ostatnio miałem taki sam przypadek, że pod obciążeniem styki nie przewodziły.P

  • #5 05 Kwi 2007 15:16
    Redss307
    Poziom 20  

    przekaźnik łączy prawidłowo.Jak podaje napięcie na 1 i 3 nogę to od razu jest
    włączenie i po czasie <1s wyłącza sie .

  • #6 05 Kwi 2007 21:16
    zbyniuś
    Poziom 26  

    Może brakuje sterowania z ECM na pin nr 4,
    1 to masa,3 to + po zapł.

  • #7 06 Kwi 2007 08:18
    kazpal
    Poziom 15  

    Objaw który opisujesz jest mi znany i może mieć kilka przyczyn.
    1.Pierwsze co należy sprawdzić to obecność stałego plusa na grubym porzewodzie od akumulatora przy sterowniku w chwili załaczenia świec. Kontrolka nie może gasnąć. Jak gaśnie - naprawić połączenie.
    2.Obecność napięcia na przewodzie wychodzącym do świec, jeżeli nie pojawia się nawet na moment, to wypalony jest styk prądowy wewnątrz przekaźnika, lub zwarta któraś ze świec, lub przewód zasilający.
    Szybkie odbicie styku przekaźnika świadczy o zadziałaniu zabezpieczenia zwarciowego, gdzie sygnał brany jest z przewodu wychodzącego na świece. Po włączeniu na wyjściu musi pojawić się napięcie, bo inaczej jest to traktowane jako zwarcie do masy i zaraz wyłącza.

  • #8 12 Kwi 2007 09:29
    Redss307
    Poziom 20  

    Witam po dluzszej przerwie.Wiec: w momencie przekrecenia kluczyka na przewodzie ze stalym + gasnie napiecie .Czy ten + moge sobie bezposrednio
    pod akumulator podlaczyc przez jakis bezpiecznik ? albo gdzie szukac uszkodzenia polaczenia?

  • #9 12 Kwi 2007 18:00
    kazpal
    Poziom 15  

    Oczywiście możesz podłączyć pod klemę akumulatora. Prawdopodobne miejsce usterki jest w złączu okrągłym przy podłużnicy(pod akumulatorem). Radzę zajrzeć i sprawdzić stan styków. Plus na przekaźnik świec żarowych jest podawany przez dwa styki obok siebie (nr1i2). Przeważnie mocno przegrzane. Jeżeli tak, to poprowadź przewód do przekaźnika np. ze skrzynki bezpieczników z grubego przewodu (pod nakretką M6). Jak idzie o bezpiecznik, to jest zbędny. Fabrycznie go nie ma.Jeżeli nadal są jakieś pytania, to podaj namiary na samochód(rocznik, oznaczenie silnika, itp- albo VIN.

  • #10 30 Sty 2008 20:41
    defteros
    Poziom 2  

    Witam. Mam problem ze sterownikiem świec żarowych w moim renault clio II 1.9d. Po diagnostyce wyszlo ze jest uszkodzony moduł sterownika świec żarowych NAGARES BRE/6-12 (grzanie świec wyłącza sie po ok 3,5 min niezależnie od tego czy silnik jest ciepły czy zimny. Czy ktos z kolegow ma moze rozpiske wyprowadzeń tego sterownika? Albo jakieś namiary gdzie można dostać taki sterownik. Pozdrawiam

  • #11 31 Sty 2008 17:00
    kazpal
    Poziom 15  

    Witam.
    Po uruchomieniu silnika świece żarowe pozostają zasilane około 180 sekund. Jest to normalne zachowanie sterownika.

  • #12 09 Wrz 2009 16:43
    muri3
    Poziom 15  

    Witam
    Panowie mam podobny problem. Jak załączam zapłon to podgrzewanie świec włącza się tylko na jakąś sekundę i gaśnie. Czy u mnie też może być uszkodzony ten sterownik?? Proszę mi powiedzieć w którym miejscu znajduje się ten sterownik w berlingo.
    Gdzieś pod maską w rejonie skrzynki z bezpiecznikami??? Można foto?

  • #13 28 Wrz 2009 14:04
    nadyb
    Poziom 16  

    Witam

    I ja mam podobny problem z grzaniem świec , mianowicie na zimnym silniku nie grzeją a jak odepnę czujnik temperatury silnika wskazówka wchodzi na czerwone pole to świece grzeją gdzie może tkwić przyczyna? doszedłem że grzaniem świec steruje pośrednio komputer poprzez sygnał z czujnika temperatury a dalej przez moduł grzania świec wie ktoś jakie powinno pójść napięcie na ten moduł aby grzało świece, czy jest ono stałe czy się zmienia wraz z temperaturą

  • #14 17 Paź 2009 13:54
    muri3
    Poziom 15  

    Witam
    Ja wymieniłem świece i nic to samo. Czy któryś z Was mógłby dać foto gdzie się znajduje te złącze okrągłe na podłużnicy?

    Dodano po 30 [sekundy]:

    Aha i jak zrobić czasówkę?

  • #16 25 Lis 2009 18:40
    arturio111
    Poziom 8  

    Witam, pozwolę sobie się podpiąć do tematu. Mam berlingo 97 1.9d . Nie zapala mi się wcale kontrolka świec żarowych, samochodu nie mogę odpalić. Powiedzcie proszę gdzie szukać sterownika do świec i ewentualnie co jeszcze może być przyczyną. Pracuję w niemczech i do serwisu nie pojadę bo mnie skasują jak za nowego citroena. Do pracy dojeżdżam póki co skuterem ale przy tej aurze długo tak nie dam rady. Pozdrawiam Artur

  • #17 03 Gru 2009 19:14
    rafal2612
    Poziom 8  

    Witam wszystkich serdecznie ja mam pytanko odnosnie tego sterownika swiec,takiego jak na zdjeciu u gury,mam xsare 99r.1,9d.Problem polega na tym że przekrecam kluczyk włancza sie kontrolka po kilku sekundach gasnie pali na dotyk a za jakie 2 minuty jest tylko dym z tego czujnika poprostu zaczyna sie palic.Co moze byc przyczyna juz jeden wymeniłem bo mi kumpel spalił nie wyłaczył silnika na czas i po czujniku.Jakis czas był spokuj po wymianie jakie 4 miesiace i znowu ten sam proble co moze byc przyczyna,co trzeba wymienic prosze o pomoc z gury dziekuje.

  • #18 08 Gru 2009 16:23
    arturio111
    Poziom 8  

    kazpal napisał:
    Oczywiście możesz podłączyć pod klemę akumulatora. Prawdopodobne miejsce usterki jest w złączu okrągłym przy podłużnicy(pod akumulatorem). Radzę zajrzeć i sprawdzić stan styków. Plus na przekaźnik świec żarowych jest podawany przez dwa styki obok siebie (nr1i2). Przeważnie mocno przegrzane. Jeżeli tak, to poprowadź przewód do przekaźnika np. ze skrzynki bezpieczników z grubego przewodu (pod nakretką M6). Jak idzie o bezpiecznik, to jest zbędny. Fabrycznie go nie ma.Jeżeli nadal są jakieś pytania, to podaj namiary na samochód(rocznik, oznaczenie silnika, itp- albo VIN.


    Kilka postów wyżej zadałem pytanie, co prawda nikt nie znalazł czasu ani nie miał ochoty na nie odpowiedzieć ale dzięki temu postowi usunąłem usterkę. Przyczyną było właśnie okrągłe złącze. Odkręciłem, spryskałem "kontaktronem", oczyściłem i działa :) Wielkie dzięki za to że czasami komuś się chce podzielić doświadczeniami. Złącze znajduje się na podłużnicy praktycznie pod sterownikiem świec żarowych.....no może troszkę bliżej przodu auta.

  • #19 27 Gru 2009 21:33
    zl1000
    Poziom 2  

    zbyniuś napisał:
    Może brakuje sterowania z ECM na pin nr 4,

    Może mi ktoś wytłumaczyć co to jest to "sterowanie na pin 4"?
    Co tam ma się pokazać i jak to ewentualnie sprawdzić?

    Walczę z tymi świecami kilka dni.
    Na pinie 3 mam napięcie +12, reszta styków w kostce nic niepokazuje.
    Cały przekaźnik wygląda jak nowy.
    Typ Nagares CEP/6 12 12V 9639912580
    Na grubym kablu stały +12 też jest ok.
    Zaczynam się zastanawiać czy główny komputer nie padł.

  • #20 28 Gru 2009 11:40
    muri3
    Poziom 15  

    georgesgr napisał:
    Jakie auto? Jaki silnik?

    Citroen Berlingo, 1.9d

    Dodano po 37 [sekundy]:

    Witam
    Wcześniej poruszany był ten temat ale nikt nie udzielił mi odpowiedzi.
    Już jakiś czas właśnie mam problem z grzaniem świec w Berlingo.
    Usterka polega na tym, że jak wsiadaj i przekręcam kluczyk to kontrolka od grzania dosłownie pali się sekundę i gaśnie. Muszę otworzyć maskę i manewrować złączem okrągłym (kostką obok akumulatora) i wtedy zaczyna grzać. Poniżej przedstawiam foto.
    Proszę mi powiedzieć co to może. Ma może ktoś schemat tego urządzenia.
    Proszę o pomoc bo już nie mam siły a żaden elektryk nie chciał się podjąć tego.

  • #21 03 Sty 2010 00:48
    maximus77
    Poziom 14  

    Cześć wszystkim; w moim Berlingo 1,9D miałem identyczną sytuację świece nie grzeją, kontrolka nie świeci po sprawdzeniu sterownika okazało się że jest sprawny tzn. przekaźnik się załącza, natomiast do dziś nie wiem dlaczego zasilanie (M6 -połączone razem przewody BB10 i BB11) idące do przekaźnika i z niego na świece ma "dziwny" spadek napięcia - jak na akumulatorze jest 12,5V (zapłon włączony) to na nim jest ok 10,5V a po załączeniu przekaźnika napięcie idące na świece (M5 - przewód 118) spada do 1,5V i świece nie grzeją kontrolka nie pali. Rozwiązałem problem prowizorycznie zastępując oryginalne zasilanie (nie sterownika) przekaźnika przewodem bezpośrednio z akumulatora. Jak na razie problem rozwiązany kontrolka świec zapala się jak dawniej (w zależności od temp ok 8 sek) silnik zapala od razu. W pierwszych objawach usterki pomagało szarpanie przewodów w okolicy okrągłego złącza i sterownika świec. Jeżeli ktoś wie co może być powodem tego spadku napięcia proszę o podpowiedź, podejrzewam te okrągłe złącze ale trudno się jest do niego dobrać bez kanału. Jeżeli ma ktoś schemat elektryczny tego układu to proszę o podesłanie skąd brane jest zasilanie idące na przekaźnik - z jakiegoś innego przekaźnika? jakie złącza występują w tej linii począwszy od akumulatora. Z góry dziękuję i pozdrawiam

  • #22 03 Sty 2010 08:45
    georgesgr
    Poziom 40  

    georgesgr napisał:
    Jakie auto? Jaki silnik?


    Ciagle ten sam problem - nie moze byc sensownej odpowiedzi.
    M49 czy M59? XUD7, XUD9, DW8 czy DW8B? Rok i nr PR, lub VIN.
    Pozdrawiam, Georges

    PS. Tak, czy inaczej masz spadek napiecia na zasilaniu. Idz po przewodach zasilania i znajdz skorodowane lub spalone styki lub skorodowana koncowke przewodu.

  • #23 03 Sty 2010 18:14
    zl1000
    Poziom 2  

    Ja zrezygnowałem na razie z walki - mrozy mniejsze - silnik odpala bez problemu choć świece nie grzeją.
    Silnik 2,0HDI, wymienione wszystkie świece żarowe na nowe i sprawdzone, nowy sterownik, kable i wszytskie styki jak nowe.
    Odłączałem czujnik temperatury - nic nie dało, diagnostyka komputerem nie wykryła żadnych błędów i niby wszystko działa ale nie działa.
    Skończyły mi się pomysły.

    Po odpięciu czujnika temperatury, w kostce od przekaźnika świec mam napięcia 12,6V na parach styków: 1-3, 3-4, 3-5.
    Wychodzi na to że styki 4 i 5 to masa.

  • #24 11 Sty 2010 16:17
    andrzejbac2
    Poziom 2  

    Witam! U mnie też miałem ten problem z Partnerem 1,9 ( włancza sie na ułamek sekundy przekaźnik grzania świec) - Po przegrzebaniu instalacji okazał sie że problem tkwi w złączu przy nadkolu (wtyczka - gniazdo) zaśniedziałe. Łatwo znaleźć - przewody z przekaźnika idą przez to złącze. Pozdrawiam!

  • #25 13 Cze 2013 03:52
    jaco3
    Poziom 10  

    Witam,
    Podłączę się pod temat kolegi aby nie śmiecić za bardzo.
    Mam prawdopodobnie problem ze sterownikiem świec żarowych w berlingo 1.9D z 2001roku VIN VF7MFWJYB65666088. Na desce po załączeniu zapłonu zapala mi się kontrolka świec żarowych na około 2 sekundy po czym gaśnie i po chwili zapala się ponownie. Świeci tak cały czas aż do wyłączenia silnika oraz przez jakiś czas po wyjęciu kluczyka ze stacyjki. Sprawdziłem moduł świec który działa w następujący sposób. Po przekręceniu kluczyka podaje zasilanie na świece i grzeje je przez kilkanaście sekund po czym je odłącza. Wygląda na to, że jest to prawidłowe zachowanie. Po odpaleniu silnika moduł podaje zasilanie na świece przez cały czas co chyba nie jest już prawidłowe? Kontrolka od świec w tym czasie zachowuje się jak wyżej. Komputer nie wyświetla żadnych błędów. Możliwe jest, że komputer wykrywa np uwaloną świecę i dlatego wyświetla kontrolkę świec? Czy w Berlingo jest może jakieś np dogrzewanie świec i po odpaleniu silnika moduł zachowuję się prawidłowo nadal grzejąc świece? Na tą chwilę bojąc się o stan świec żarowych zrobiłem ręczne odcięcie ich zasilania. Gdzieś tam wyczytałem, że świece potrafią się tak zniekształcić, że jest problem z ich późniejszą wymianą. Sterownik który posiadam do Nagares CEP/6-12 . Może ktoś podrzucić jakiś schemat układu zapłonowego do w/w autka. Dodam, że auto kupiłem w ubiegłym tygodniu z w/w usterką.

  • #26 13 Cze 2013 09:46
    georgesgr
    Poziom 40  

    jaco3 napisał:
    ... Po przekręceniu kluczyka podaje zasilanie na świece i grzeje je przez kilkanaście sekund po czym je odłącza. Wygląda na to, że jest to prawidłowe zachowanie.


    Jak dotad, tak.

    jaco3 napisał:
    Po odpaleniu silnika moduł podaje zasilanie na świece przez cały czas co chyba nie jest już prawidłowe?


    Nie. Powinien dogrzewac max 3 minuty (w zaleznosci od temperatury). Jesli tak nie jest - sterownik do wymiany.
    Mozesz, ewentualnie, sprawdzic czujnik temperatury (zielony), ale to malo prawdopodobne, oraz sterowanie na pinie 5 sterownika swiec (czy zanika po max 3 minutach).
    Pozdrawiam, Georges

  • #27 13 Cze 2013 14:01
    jaco3
    Poziom 10  

    georges, bardzo dziękuję za szybką odpowiedź. Auto obecnie stoi w warsztacie na wymianie rozrządu więc zajmę się tym dopiero w sobotę. Podczas grzania świec mam mieć zasilanie na 5 pinie czy na 4 tym

    Citroen Berlingo-sterownik świec żarowych.

    [/img][/b]
    Ze schematu wynika, że sterownik wtrysku podaje sygnał na pin 4ty. Pin 5ty jest odpowiedzialny za kontrolkę świec na desce? Proszę popraw mnie jak źle rozumuję.
    Prawdopodobnie skończy się na wymianie modułu przekaźnika ale z tego co widać może być również walnięty komputer sterujący przekaźnikiem

  • #28 16 Lip 2013 23:39
    klimek1974
    Poziom 14  

    A czy jak odlaczylem ten czerwony kabel od sterownika (czyli odlaczylem świece zarowe) to kontrolka swiecila się jak zwykle (ok5 sec) ale jak tylko podlaczylem czerwony kabel do sterownika to odrazu ten sam problem(kontrolka na sekundę się świeci i szczela w sterowniku)
    Czy to oznacza ze coś nie tak ze swiecami?
    Citroen Berlingo 1.9 d 2000rok
    Z góry dziękuje

  • #29 17 Lip 2013 07:58
    georgesgr
    Poziom 40  

    A czy trudno sprawdzic swiece? Masz je przed nosem.

  • #30 17 Lip 2013 16:51
    klimek1974
    Poziom 14  

    A no właśnie, czy po oporze sprawdzi świecie ile powinny mieć wszystkie cztery omow w Berlingo 1.9d
    Z góry dziękuje
    A do tych świec się cieżko dostać także nie tak przed nosem one są

  Szukaj w 4mln produktów
Przeglądaj produkty