Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ricoh 4822 - kod E 120. Wszystko wygląda na sprawne.

gandalf.s 11 Kwi 2007 23:03 908 7
  • #1 11 Kwi 2007 23:03
    gandalf.s
    Specjalista - kserokopiarki

    Witam

    Kopiarka jak w temacie. Wiekszych problemow z tymi maszynami nie mialem, ale teraz wyrzucila kod bledu skanera. Sprawdzalem wszystkie czujniki, silnik, lampe, przewod i wszystko ok. Czy mieliscie podobny problem??? Teraz pokombinuje przy plycie ...

  • #2 12 Kwi 2007 15:11
    Janusz.P
    Specjalista - kserokopiarki

    miałem kika takich przypadków dośc dawno temu. Mam tylko jedno pytanie czy maszyna po właczeniu jej do prądu od razu wywale błąd czy potrafi zrobić jedną kopię i dopiero wyrzuca błąd

  • #3 12 Kwi 2007 15:53
    clip7
    Poziom 23  

    Sprawdziłbym ustawienie optyki.

  • #4 12 Kwi 2007 19:01
    gandalf.s
    Specjalista - kserokopiarki

    Janusz.P napisał:
    miałem kika takich przypadków dośc dawno temu. Mam tylko jedno pytanie czy maszyna po właczeniu jej do prądu od razu wywale błąd czy potrafi zrobić jedną kopię i dopiero wyrzuca błąd


    Po zalaczeniu kopiarka sie przygotuje do pracy. Jednak bez wzgledu na to z jakiego podajnika pobiera papier - pobierze do polowy kartke i wyrzuci blad.

  • #5 12 Kwi 2007 20:08
    Janusz.P
    Specjalista - kserokopiarki

    na początek zmień kąt ustawienia czujnika home position skanera po lewej stronie od tyłu. Wg mnie dostaje on lewe światło od lampy naświetlającej i dlatego wywala błąd. Po prostu przy starcie lampy expo czujnik dostaje fałszywy sygnał że skaner ruszył lampa rusza dalej i okasuje się że w czujniku jest pióro czyli skaner nie ruszył i elektronika głupieje. Najprościej to temn czyjnik poprostu topornie lekko przegiąć i powinno być ok.

  • #6 12 Kwi 2007 21:49
    pcunit
    Poziom 19  

    sprawdź zasilacz niskiego napięcia. maszyna jest już stara . może nie trzymać parametrów w chwili kiedy uruchamia się cały engine.
    pozdr

  • #7 16 Kwi 2007 01:27
    gandalf.s
    Specjalista - kserokopiarki

    Janusz.P napisał:
    na początek zmień kąt ustawienia czujnika home position skanera po lewej stronie od tyłu. Wg mnie dostaje on lewe światło od lampy naświetlającej i dlatego wywala błąd. Po prostu przy starcie lampy expo czujnik dostaje fałszywy sygnał że skaner ruszył lampa rusza dalej i okasuje się że w czujniku jest pióro czyli skaner nie ruszył i elektronika głupieje. Najprościej to temn czyjnik po prostu topornie lekko przegiąć i powinno być ok.


    Jaki ma symbol w SM

  • #8 16 Kwi 2007 09:31
    Janusz.P
    Specjalista - kserokopiarki

    chodzi mi o czujnik S15 skanner HP który informuje o położeniu spoczynkowym skanerow a jego index no 14 - Latwo go znależc jak staniesz twarzą do maszyny to z tyłu po lewej stronie w skanerze zdejmnij szybę pochyl się nad skanerem i spórz w lewo do tyłu prawie w sanym rogu znajdziesz ten czujnik

 
Promocja -20%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
tme