X

Problem z włączeniem Nokii N70

16 May 2007 22:27 A_A_r_K
  • #1 16 May 2007 22:27
    A_r_K
    Level 29  
    Helpful post? (0)
    Witam

    Dostałem nokie n70 która się nie włącza. Po wciśnięciu power zapala się tylko lampa od aparatu, nie znam przeszłości telefonu.
  • #2 16 May 2007 22:34
    telkom19
    Level 13  
    Helpful post? (0)
    chodzi ci o lampe flesz? sprawdz czy nie byl czasem zalany
  • #3 16 May 2007 23:51
    A_r_K
    Level 29  
    Topic author Helpful post? (0)
    Tak o flesh. Raczej nie. Nie wiedać żadnych sladów zalania. panel jest prknięty lekko na dole. Może jest po upadku ale nie mam pewności

    Miał już ktoś może taki przypadek?
  • #4 17 May 2007 13:49
    Artech
    VIP Zasłużony dla elektroda
    Helpful post? (0)
    próbowałeś prze fleszowac ten telefon ??? to pierwsze co bym zrobił ..
  • #5 18 Jun 2007 15:46
    Menda11
    Level 9  
    Helpful post? (0)
    a ja mam prodobny problem z n70 tylko ze mi sie telefon wogule nie wlaczy daje mu Power a on tylko zasiwci sie monitor i siwci przez okolo 30 sekund do minuty a podem tak jak by sie telefon wylaczyl Pomuzcie !!!!! czy pomoze wymiana Symbianu??
  • #6 08 Jun 2008 14:51
    poterzet1
    Level 15  
    Helpful post? (0)
    ja tez mam nokie n70 gdzie klawiatura i lcd i lampa swieca sie i dalej nic
  • #7 09 Jun 2008 10:51
    poochone
    VIP Zasłużony dla elektroda
    Helpful post? (0)
    A flashowales ten telefon ??
    Napisz normalnie co z tym telefonem jest i co z nim robiles, a nie tak jak teraz napisales "n70 gdzie klawiatura i lcd i lampa swieca sie i dalej nic"
    Slyszysz dzwiek powitalny??
  • #8 09 Jun 2008 14:29
    poterzet1
    Level 15  
    Helpful post? (0)
    dzwieku nie słysze przeflashowałem i lcd zmieniłem wygrzałem i kompałem
  • #9 09 Jun 2008 14:58
    dziekanone
    Level 29  
    Helpful post? (0)
    Telefon sie flashuje do końca? Nie wywala na APE? Jeśli tak to solucja z elki i telefon jak nowy.
  • #10 09 Jun 2008 15:00
    poterzet1
    Level 15  
    Helpful post? (0)
    no tak tylko ze ta solucja troche nie wyrazna i nie widac ktory z ktorym połonczyc
  • #11 09 Jun 2008 15:05
    dziekanone
    Level 29  
  • #12 09 Jun 2008 15:06
    poterzet1
    Level 15  
    Helpful post? (0)
    to ja mam inna niz jest teraz
  • #13 10 Jun 2008 12:58
    rekordgsm
    Level 31  
    Helpful post? (0)
    dziekanone wrote:

    Mam n70 z wylutowanym TAHVO po przekulkowaniu pali się cały czas flash od aparatu a po włączeniu biały lcd, zauwazyłem ze brakuje elementu N4200,czy ktoś czy da się go ominać ewentualnie skąd go wziąć, moze z innego modelu.
Mouser  Search 4 million + Products
Browse Products