Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ricoh Aficio 350 wyświetla zamknij prawą pokrywę górną

zenon-1 17 Maj 2007 14:55 1164 13
  • #1 17 Maj 2007 14:55
    zenon-1
    Poziom 10  

    Wyświetla zamknij prawą pokrywę górną /pokrywa zamknięta,krańcówki sprawne/ co jeszcze można zrobić

  • #2 17 Maj 2007 15:45
    virtualmen
    Poziom 15  

    Moze masz uszkodzony czujnik fotooptyczny lub przełamane przewody.

  • Pomocny post
    #4 17 Maj 2007 17:31
    kubuś1
    Poziom 16  

    Taśma łącząca zespół lasera z płytą logiki albo żle włożona albo padła koniecznie sprawdź pozdrawiam

  • #5 17 Maj 2007 20:29
    pcunit
    Poziom 19  

    weż schemat i zmierz napięcia na płycie która odpowiada za czujnik , dostaniesz info czy jest 5V wychodzące z płyty czy nie ma

  • #6 17 Maj 2007 21:34
    kubuś1
    Poziom 16  

    miałem taki przypadek jak zamontowałem zespół silnika i niechcący uszkodziłem taśmę lasera nie mogłem sobie poradzić i zacząłem podkładać części od innej i eureka

  • #7 18 Maj 2007 08:17
    cefram
    Poziom 29  

    Witam

    Zasilacz - dokładnie bezpiecznik na zasilaczu. Ewentualnie jak rozbierałeś laser to mogłeś źle wpiąć tasiemke do układu lasera.

    Pozdrawiam

  • #8 18 Maj 2007 08:23
    krystian k
    Specjalista - kserokopiarki

    z tego co pamiętam to z lewej strony patrząc na zespół lasera z przodu są 4 wyłączniki krańcowe , podobny przypadek miałem jakies 5 - 6 lat do tyły jak montowałem taką nową maszynę i z fabryki przyjechała już z takim defektem .

  • #9 18 Maj 2007 19:02
    zenon-1
    Poziom 10  

    ok.laser nie był ruszany,zasilacz faktycznie FU 1 spalony ,krańcówki od pokrywy przedniej sprawne nadal wyświetla zamknij prawą pokrywę co jeszcze moze byc

  • #10 18 Maj 2007 23:12
    suchy22
    Poziom 20  

    Sprawdź kody input, output i będziesz wiedział który czujnik wskazuje błędnie

  • #11 19 Maj 2007 13:32
    zenon-1
    Poziom 10  

    zasilacz podstawiony ze sprawnej kopiarki na jednej z 3 krańcówek po prawej stronie nie ma 5 V gdzie szukać.

  • #12 20 Maj 2007 23:31
    dzulius
    Poziom 1  

    hej
    ja mialem ten sam komunikat. sprawdzalem wszytskie klapki i podomykane byly. w pewnym momencie w gescie bezaradnosci oparlem sie na gornej pokrywie i komunikat znikl. wszystko ok. Okazalo sie ze na gornej pokrywie nie dociskala sie jedna klapka (od pobierania kartek). Trzeba poprawidz magnesik zeby lepiej dosciskal drzwiczki.. tak przynajmniej u mnei byloo:)
    pozdrawiam

  • #13 21 Maj 2007 17:19
    zenon-1
    Poziom 10  

    staneło na tym że faktycznie uszkodzona jest taśma lasera którą przekładałem już kilka razy ale w tej chwili mam białe kartki także chyba na 100 % do wymiany jest ta taśma.

  • #14 23 Maj 2007 09:34
    zenon-1
    Poziom 10  

    taśma wymieniona kopiarka działa .Dzięki za pomoc.zamykam temat

 
Promocja -20%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
tme