X

OPEL CORSA B 1994 1.2 SZARPIE

21 May 2007 09:06 HAharry99
  • #1 21 May 2007 09:06
    harry99
    Level 11  
    Helpful post? (0)
    Problem polega na tym że na wolnych obrotach przy dodaniu gazu silnik się przydławia i szarpie dopiero jak osiągnie obroty rzędu 2000 normalnie się rozpędza. Wymieniłem świece i to samo. Filtr powietrza niedawno był wymieniany. Ciekawe jest to że jak przestawiłem zapłon na wcześniejszy to jest wszystko ok tylko zawory dostają bo strasznie dzwonią. Jak odepnę sondę też jest ok tylko że paliwa wsuwa niemiłosiernie dużo (ok. 10 l) no i świeci check engine. Spalanie przy takiej jeździe z szarpaniem to ok 6 litrów. W tym modelu nie ma EGR-a. Dziękuje z góry za wszystkie sugestie.
  • #2 21 May 2007 09:12
    andrend
    Level 25  
    Helpful post? (0)
    Pozostaje szczytanie kodów błędu i wtedy wiemy do czego się dobrać i po problemie. Pozdrawiam.
  • #3 21 May 2007 09:26
    harry99
    Level 11  
    Topic author Helpful post? (0)
    Nie mam możliwości podlączenia do kompa. Tu jest ból. Wogóle to chciałbym zakupić sobie lub zrobić interfejs do niego. Czytałem trochę ale nie doczytałem dokładnie jaki jest najlepszy z tych najtańszych. Nie chce pakować niewiadomo ile kasy w niego.
  • #4 21 May 2007 09:30
    cardiag
    Level 30  
    Helpful post? (0)
    jak kontrolka sie nie swieci to przeciez nic nie zczyta bo nie bedzie błędów.. !!! To jeszcze jest obd1. Sprawdz cisnienie paliwa.
  • #5 21 May 2007 09:40
    harry99
    Level 11  
    Topic author Helpful post? (0)
    Co do ciśnienia paliwa to parę dni temu czyściłem pompkę paliwa która jest w zbiorniku. Drożność całego układu paliwowego też sprawdzona. Chyba że coś z samym wtryskiem, ale dlaczego jak odepnę lambdę albo przestawię zapłon to silnik działa płynnie.
  • #6 21 May 2007 10:14
    cardiag
    Level 30  
    Helpful post? (0)
    "czysciłes pompke paliwa?" Oj.. lepiej sprawdz jakie masz cisnienie przy przy regulatorze.
  • #7 21 May 2007 17:37
    mhteg
    Level 14  
    Helpful post? (0)
    A "czujnik" polozenia przepustnicy,moze masz kostke od jakosci paliwa przelozona na 91 oktan(po stronie pasazera kolo kielicha amortyzatora),sprawdz co pokazuje sonda skoro gdy ja odepniesz i chodzi z emulatora to wszystko gra.I jaki ma przebieg o ile tak naprawde wiadomo.
  • #8 21 May 2007 17:40
    Removed
    Helpful post? (0)
    do kontroli układ WN.
  • #9 21 May 2007 20:48
    mblamka
    Level 9  
    Helpful post? (0)
    Kolego Do wymiany jest tylko i wyłącznie sonda Lamda
    Objawy które, opisałeś wskazują jednogłośnie
    Pozdrawiam:D
  • #10 21 May 2007 21:00
    danielra
    Level 14  
    Helpful post? (0)
    A ja bym stawiał na 100% przepływomierz powietrza typowa usterka takiej Corsy i objawy też się zgadzają.
  • #11 21 May 2007 21:38
    Removed
    Helpful post? (0)
    O Jezu!
    Co jeden to lepszy.
    Zadna sonda, w chwili gwałtownego dodania gazu system przechodzi w tryb open loop.
    A ty drugi mistrzu_techniki_moto powiedz, w której corsie 1,2 oprócz X12XE, czyli po roczniku 1998 widziłes przepływomierz?
  • #12 21 May 2007 22:47
    mhteg
    Level 14  
    Helpful post? (0)
    elektrit wrote:
    do kontroli układ WN.


    A skad wiadomo ze to napewno WN?
  • #13 21 May 2007 23:16
    Removed
    Helpful post? (0)
    Bo szarpie na niskich obrotach kiedy jest duże obciążenie silnika i wzbogacona mieszanka.
  • #14 22 May 2007 00:45
    neon121
    Level 18  
    Helpful post? (0)
    Dokładnie zgadzam sie w 100%. Nawet moją starą Vectre czeka wymiana przewodów WN, bo lekko przez chwile przerywa na zimnym i szarpie przy przyspieszaniu
  • #15 22 May 2007 19:29
    mblamka
    Level 9  
    Helpful post? (0)
    Może nie jestem tak "wspaniałym fachowcem" jak elektrit, ale po pierwsze miałem identyczną usterkę własnie w takim aucie i po wymianie sondy problem znikł. A po drugie wyjaśnij mi kolego czemu jak gość zmieni zapłon albo odłączy sondę, to auto chodzi normalnie??????
  • #16 22 May 2007 21:44
    Removed
    Helpful post? (0)
    Niwelowanie takiej usterki zaczynia się od kontroli układu zapłonowego.
    Z drugiej strony jestem zdziwony, że nie ukazała się porada o konieczności wyczyszczenia silniczka krokowego....
  • #17 22 May 2007 23:54
    procekkk
    Level 24  
    Helpful post? (0)
    mozesz jeszcze sprawdzic ect
  • #18 23 May 2007 09:31
    jarecki04
    Level 25  
    Helpful post? (0)
    Tak jak pisze elektrit objawy układu zapłonowego objawiają się przy dużych obciążeniach silnika (niskie obroty gaz na maxa) mieszanka bodata słabo palna iskra skacze w miejscu gdzie jej najwygodniej (przewody, rozdzielacz czy cewka) po wzroście obrotów wszystko wraca do normy mieszanka stabilizuje i zapłon cofa i przeskok iskry jest na świecy. Dlatego przestawiając można wyeliminować wypadanie zapłonu ale nie jest to optymalne spalanie. Dlatego nie robcie koledze wody sodowej ale piszcie konkrety.
  • #19 23 May 2007 11:37
    harry99
    Level 11  
    Topic author Helpful post? (0)
    Dzięki za porady przebadam dzisiaj wszystko i zobaczymy. Kopułka i palec są ładne, nie wypalone. Wyczyściłem już wcześniej ale żadnej poprawy. Świece mam założone Beru trójelektrodowe. Jedynie w przewodach może być problem ale patrzyłem po ciemku i nigdzie nie przebijają, ale podmienie na nowe zobaczymy efekt. Podpowiedziano mi jeszcze że może być katalizator przytkany, co o tym sądzicie?
  • #20 23 May 2007 12:39
    jarecki04
    Level 25  
    Helpful post? (0)
    Katalizator niedrożny przydławia im wyższe obroty tym bardziej (większy przepływ spalin)
  • #21 23 May 2007 13:31
    harry99
    Level 11  
    Topic author Helpful post? (0)
    Ok także biorę się po południu za wymianę przewodów. Jutro dam znać jakie efekty.
  • #22 23 May 2007 18:11
    procekkk
    Level 24  
    Helpful post? (0)
    sprawdz przebiegu ukladu zaplonowego a bedzie wiadomo na czym stoisz, jesli dawno nie wymieniales swiec, przewodow, kopulki i palca to radze wymienic komplet, napewno nie zaszkodzi a jedynie moze pomoc :-)
    pozdr.
  • #23 23 May 2007 18:49
    MOWI
    Level 9  
    Helpful post? (0)
    ja tez stawiam na sonde bo jak jest na gazie to 100 % na to. Miałem tak samo w corsie B 96r + LPG sonda najlepiej zeby byla 4 przewodowa bo wiecej wytrzymuje. Wiem że tam podłączona jest 2 przewodowa ale ja polecam 4 wiecej wytrzymuje
  • #24 23 May 2007 18:54
    goldwinger
    VIP Zasłużony dla elektroda
    Helpful post? (0)
    a te dwa przewody to gdzie podłączysz?
    i co one wspólnego mają z długością żywota tej sondy
    (a może to podejście-im więcej tym lepiej, albo-od przybytku głowa nie boli)
  • #25 23 May 2007 19:11
    punkJoker
    Level 10  
    Helpful post? (0)
    jeszcze pozostaje kwestia tego czy jest lpg czy nie
  • #26 23 May 2007 20:13
    Removed
    Helpful post? (0)
    MOWI-idź może na inne forum głosić herezje.
  • #27 23 May 2007 20:47
    gromleon
    Level 31  
    Helpful post? (0)
    ok moze wn ale jeśli cos jest nie tak z lambdą to takze moze byc problem taki jak opisywał kolega który moze polegac na zbyt bogatej lub zbyt ubogiej mieszance co do prowadzi do dziury w gazie
    proste lambda odłączona brak błednego w tym wypadku sygnału wg mnie informującego o zbyt bogatej mieszance w takim wypadku w komorze spalania jest samo powietrze i kicha dziura w gazie
    przesdtawienie zapłonu na wcześniejszy powoduje lepsze dopalanie mieszanki(i sonda daje niby poprawny sygnał) na wonych obrotach ale na wyzszych to juz silnik sie niestety grzeje i gorzej przyspiesza bo po dodaniu gazu nastepuje jeszcze dodatkowe wyprzedzenie zapłonu
    wniosek lambda
  • #28 25 May 2007 23:23
    MOWI
    Level 9  
    Helpful post? (-1)
    Nie musisz mi wierzyć chciałem tylko doradzić ja mam założoną 4-przewodową. Doradzili mi tak w jednej firmie zakładającej gaz. I teraz wszystko chodzi. ja tylko mówię co sądzę o tym przypadku bo miałem podobnie. Jasne że można założyć 2-przew. Ja zrobiłem tak jak mi doradzili.

    Dodano po 12 [minuty]:

    nie wiem czy dobrze znalazłem na googlach ale 2 Pozostałe przewody służa do grzania korpusu sondy.
  • #29 26 May 2007 04:33
    Cezary
    Level 12  
    Helpful post? (0)
    I jak udało się wkońcu rozwiązać problem?
  • #30 26 May 2007 09:59
    jarecki04
    Level 25  
    Helpful post? (0)
    Co mowi ten MOWI zamontował sobie sondę cztero-przewodową i nie podłączył grzałki i wszystko OK. Ręce opadają
Mouser  Search 4 million + Products
Browse Products