Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ricoh Aficio 550 dziwne utknięcia papieru

marcin_102 28 Maj 2007 19:42 1743 25
  • #1 28 Maj 2007 19:42
    marcin_102
    Poziom 10  

    Witam
    Przy kopiowaniu w serii w dupleksie, pierwsza kartka wychodząca z dupleksu spotyka się z czwartą kartką pobieraną z kasety (A4) pod rolką rejestracyjną i nastepuje utknięcie. Pojedyncze kartki nie utykają.
    Podmieniłem wiele części w zasadzie wszystkie, które w sposób logiczny jakoś mogą wpływać na pobór papieru z kaset i pracę dupleksu. Może ktoś miał podobny przypadek, lub ma jakiś pomysł, wszystkie mile widziane.

  • #2 28 Maj 2007 21:05
    salut
    Poziom 20  

    Rozumiem,że przy pracy seryjnej bez duplexu jest wszystko OK? Sprawdź sprzęgła w duplexie /dwa są takie same, po zamianie zobaczysz czy problem przeniesie się w inne miejsce.

  • #3 28 Maj 2007 22:49
    marcin_102
    Poziom 10  

    Sprzęgła w dupleksie wymieniłem na nowe, jak i zamieniłem cały sprawny dupleks, napęd rolki rejestrującej, sprzęgło zespołu rolek poniżej i jeszcze kilka innych rzeczy. Efekt zawsze ten sam, utknięcie.

  • #4 28 Maj 2007 23:55
    Calculus
    Poziom 25  

    Ja miałem kiedyś problem z utknięciami w dupleksie i okazało się, że w złączu dupleksu znalazł się kawałek zaciętej kartki i nie było styku. Podejrzewałbym, że sprzęgła się nie zatrymują w odpowiednim momencie (często, gdy są zabrudzone), ale wykluczyłeś je.

  • #5 29 Maj 2007 10:37
    salut
    Poziom 20  

    Zobacz w SMC /SC 5-990/ jaki czujnik rejestruje zacięcie? Może problem tkwi w innym miejscu.

  • #6 29 Maj 2007 18:32
    marcin_102
    Poziom 10  

    Wszystkie czujniki wskazujące utknięcia, wymieniłem na nowe lub z działającej maszyny i nic. Czekam na jakieś przemyślenia.

  • #7 29 Maj 2007 21:49
    sebast
    Poziom 1  

    Z której kasety jest pobierany papier do kopiowania w serii ?
    Miałem taki sam problem w Aficio 650 i zwalone było sprzęgło odpowiedzialne za transport pionowy w zespole pobierania papieru. Kopiarka nie zatrzymywała procesu podawania papieru z kaset gdy kartka wychodziła z duplexu. Otwiera się klapka chyba "B" i zacięcie.

  • #8 29 Maj 2007 23:16
    marcin_102
    Poziom 10  

    Utyka z każdej kasety dokładnie tak samo, z tym że A4 utyka czwarta kartka i analogicznie A4R trzecia A3 druga.

  • #9 30 Maj 2007 10:21
    jaro76
    Poziom 12  

    Napisz mi tylko czy masz do tej maszyny podłączony boczny bank papieru ???

  • #10 30 Maj 2007 15:44
    mmcinek
    Poziom 16  

    Czy kopiarka wysypuje developer, ewentualnie czy był uszkodzdzony zespół wywołujący. Jeśli tak sprawdz sprzęgła poboru papieru ( każdej kasery). Bywa że wysypany developer uszkadza sprzęgła.
    Pozdrawiam

  • #11 30 Maj 2007 16:15
    pajonk24
    Poziom 10  

    a sprawdzales sprzeglo regis? obraz na kartkach nie jest nigdzie przesuniety?

  • #12 30 Maj 2007 16:35
    kubuś1
    Poziom 16  

    Czy kopiarka wysypuje developer, ewentualnie czy był uszkodzdzony zespół wywołujący. Jeśli tak sprawdz sprzęgła poboru papieru ( każdej kasery). Bywa że wysypany developer uszkadza sprzęgła.

    Jestem za tak miałem z Aficio 551 słownie osiem sprzęgieł wymieniłem i cały zespół wywołujący i działa

  • #13 30 Maj 2007 23:56
    marcin_102
    Poziom 10  

    Co do banku to ostatni z rozsądnych pomysłów jakie wpadły mi do głowy, jutro podłącze i sprawdzę, czy są takie same utknięcia.
    Deweloper sie nie wysypuje, sprzęgła kaset działają idealnie, jak pisałem wcześniej, żadnych utknięć przy pracy jednostronnej nie ma, jak również przesunięć obrazu na rejestracji. Oczywiście dzięki za wszelkie podpowiedzi.

  • #14 31 Maj 2007 10:07
    matt26
    Poziom 14  

    :) a sprawdzałeś sprzęgło działające odwrotnie niż pozostałe, czyli pod napięciem rozsprzęgające wałek na którym jest osadzone.. Nie pamiętam jak jest w 550 ale w 551 jest nad zespołem tandem tray. I na bank to daje takie efekta. Działa tylko w przypadku duplexu, 4 kartki przy A4 i 3 przy A4R, wyrzuca klapkę B. Jest w najwyższym z układów transportu pionowego. Na zimno nie może puszczać, pod napięciem leciutko musi się obracać. Pozdrawiam!

  • #15 31 Maj 2007 21:40
    jaro76
    Poziom 12  

    Tak przypuszczałem że nie masz podpiętego banku, jak zamontujesz powinno to ustąpić. Ja miałem w kilku maszynach takie problemy, wszędzie podpinam banki i problem znika absolutnie. Jeśli maszyna ma poniżej 3 mln przejechane to nie wiem czy powodem mogą być sprzęgła. Wątpię żeby wszystkie siadły na raz. Ja tych maszyn mam w sumie koło 40 w serwisie i szczerze mówiąc nigdy nie miałem problemów ze sprzęgłami. Możesz też spróbować zastosować jakiś inny rodzaj papieru np. Ja polecam do Aficio Maestro. Papier sie nie ślizga, nie wilgotnieje i nie utyka w Aficio. Wkładałem kiedyś polspeedy, polluxy, symbio i zawsze były problemy. Duplex w ricochach pracuje tak że wiele kartek papieru jest w obrocie naraz w maszynie i jeśli gdzieś się przylepi albo minimalnie spóźni się z pobraniem z kasety lub duplexu lub na rolkach to już jest problem. Papier najczęściej zostaje na tych twardych rolkach-po wyjściu z kasety gdy papier idzie pionowo do góry. Tobie się wydaje że utyka w dupleksie ale tak naprawde powodem jest to żę kartka nie została dobrze podana na wałek rejestracji (lub wogóle nie podana). Jeśli nie masz podpiętego banku a zostawiłeś dziure po nim bez zaślepki to też może utykać. Jesteś z gliwic, ja też -moge podjechać i zobaczyć.

  • #16 03 Cze 2007 21:54
    marcin_102
    Poziom 10  

    Podłączyłem LCT i duplex działa bez zacięć. Co do papieru to szczególnej wagi nie przywiązuje bo nie stwierdzam znaczących różnic w działaniu, jaki sobie klientela chce to kupuje. Zazwyczaj sami stwierdzają, że są te lepsze (mniej utyków) i gorsze. Nadal jednak problem główny nierozwiązany. Oczywiście jeszcze powalcze.

  • #17 04 Cze 2007 11:06
    jaro76
    Poziom 12  

    no to działa bez zacięć czy nie działa. bo piszesz że działa a problem główny nierozwiązany.

  • #18 04 Cze 2007 20:55
    salut
    Poziom 20  

    Wydaje mi się, że podłączenie LCT nie jest rozwiązaniem problemu na zacinanie papieru z dolnych tac. Zdemontuj cały moduł rejestracji i zobacz w jakim stanie są czarne folie-prowadnice papieru. Jak wyjmiesz wszystko na zewnętrz to sam zobaczysz o co chodzi.

  • #19 10 Cze 2007 20:27
    marcin_102
    Poziom 10  

    Zespół rejestracji sprawdzony, co do folii to są ok, zamieniłem nawet na inny zespół z działającej maszyny, efekt ten sam.Nie mam już pomysłu co dalej sprawdzać i wymieniać bo już wszystko sprawdzone. Nadal czekam na sugestie.

  • #20 11 Cze 2007 06:51
    kubuś1
    Poziom 16  

    ja jednak obstawiam sprzęgła nie doczytałem czy je wymieniałeśc zawsze możesz wymieniś w jednej kasecie i koniecznie w zespole rejestracji i sie zobaczy pozdrawiam

  • #21 11 Cze 2007 19:02
    marcin_102
    Poziom 10  

    Sprzęgła wymieniłem w pierwszej kolejności, w dwóch kasetach i w zespole rejestracji jak i w dupleksie obydwa - zaznaczam, wszystkie nowe.
    Efekt cały czas ten sam.

  • #22 12 Cze 2007 17:57
    jaro76
    Poziom 12  

    Przerabiałem te problemy. Jeszcze raz proponuje zmienić papier na inny. Pisałem wcześniej dlaczego.

  • #23 13 Cze 2007 19:12
    marcin_102
    Poziom 10  

    Nie jest to kwestia papieru, pięć kopiarek pracuje w jednym miejscu na tym samym papierze i nie utyka w taki sposób. Poza tym papier nie dawałby zawsze takiego samego utykania, idealnie zawsze w tym samym miejscu. Nigdy duplex nie wykonał wielokrotnych kopii dla danego rozmiaru papieru i zawsze utyka, w sposób taki jak opisywałem wcześniej.

  • #24 14 Cze 2007 23:11
    kubuś1
    Poziom 16  

    karta flash i zmiana firmware na aktualny bo tu brak logiki pierwsza spotyka się z czwartą stop..... jeszcze jeden przypadek miałem marcin_102 jak wsuniesz duplex i zatrzaśnie zamek to za ramę do oporu go wysuń tak jakby za głęboko był wsunięty cofnie się ok 1cm może to wystarczy dziwne to ale chociaż sprawdż i daj znać coś mi świta że mi to jakoś pomogło pozdr

  • #25 16 Cze 2007 11:26
    marcin_102
    Poziom 10  

    Firmware zmieniony na nowy, duplex w innej maszynie działa bez problemów.

  • #26 18 Cze 2007 21:32
    Calculus
    Poziom 25  

    Piec jest napędzany tym samym silnikiem, co duplex, sprawdź, czy nie ma oporów i czy nie opóźnia transportu kartek do dupleksu i w dupleksie. Może sprawdź jeszcze ustawienie pętli papieru przed rejestracją - przy kopiowaniu przez dupleks.
    Poza tym wygląda na sprzęgło rolek podających w transporcie pionowym - drugie sprzęgło w zespole kasety (napęd rozłącza się po podaniu napięcia) - ja bym tu dokładnie sprawdził połączenia. W jednej z tych maszyn musiałem poruszać wtyczkami sprzęgieł, żeby prawidłowo zaczęła pracować - mają słabe styki.
    Podaj ostatnie kody zacięć z historii zacięć, z wydruku SP 5990-4.

 
Promocja -20%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
tme