Forum elektroda.pl

Regulamin  | Punkty  | Dodaj...  | Ostatnie  | Szukaj  | Rejestracja  | Zaloguj

Ta strona używa cookie. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce.
Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.

Zaktualizowałem OpenOffice i brak grafiki w Writerze.


Napisz nowy temat  Temat zablokowany      Strona Główna -> Forum elektroda.pl -> Komputery Serwis -> Komputery Software -> Zaktualizowałem OpenOffice i brak grafiki w Writerze.
Autor
Wiadomość
zorbek
Poziom 22
Poziom 22


Dołączył: 22 Lut 2003
Posty: 1592
Miasto: Hydrobudowa

Post#1 Post autora tematu 15 Cze 2007 23:11   

Zaktualizowałem OpenOffice i brak grafiki w Writerze.


Witam
Zaktualizowałem OpenOffica do wersji 2.0.2 i od tego momentu zamiast grafik pokazuje mi tylko nazwę tej grafiki.

Po eksporcie do PDF-a grafika jest jak powinna być, a w dokumentach OO jej nie ma.

Nie mogę znaleźć lekarstwa na ten problem. Może ktoś z kolegów wie co mogę mieć źle ustawione.
Powrót do góry
   
Google


Google Adsense


Post# 15 Cze 2007 23:11   





Powrót do góry
   
TONI_2003
Moderator
Moderator


Dołączył: 02 Lip 2003
Posty: 10300
Miasto: Tychy

Post#2 16 Cze 2007 08:18pomocny post - solucja   

Re: Zaktualizowałem OpenOffica i brak grafiki w Writerze.


zorbek napisał:
Witam
Zaktualizowałem OpenOffica do wersji 2.0.2 i od tego momentu zamiast grafik pokazuje mi tylko nazwę tej grafiki.

Witam ... chyba do wersji :
Zaktualizowałem OpenOffice  i brak grafiki w Writerze.
Czy pozwalałeś po aktualizacji łączyć się z internetem?
Oraz jaki format grafiki i w jaki sposób zostaje zamieszczany?
Zaktualizowałem OpenOffice  i brak grafiki w Writerze.
Powrót do góry
   
Google


Google Adsense


Post# 16 Cze 2007 08:18pomocny post - solucja   





Powrót do góry
   
bulba1
Poziom 19
Poziom 19


Dołączył: 04 Sie 2006
Posty: 763

Post#3 16 Cze 2007 09:41   

Re: Zaktualizowałem OpenOffice i brak grafiki w Writerze.


Proponuję zamienic UX na org w wersji 2.2 moim zdaniem lepiej sie spisuje. Jedynie co trzeba zrobic to doinstalowac słowniki polskie bo w paczce ich nie ma. Ja z ta wersja nie miałem żadnych problemów na kilku komputerach
Powrót do góry
   
Google


Google Adsense


Post# 16 Cze 2007 09:41   





Powrót do góry
   
zorbek
Poziom 22
Poziom 22


Dołączył: 22 Lut 2003
Posty: 1592
Miasto: Hydrobudowa

Post#4 Post autora tematu 16 Cze 2007 15:10   

Re: Zaktualizowałem OpenOffice i brak grafiki w Writerze.


Mam tą wersję:
OpenOffice.org 2.0.2.
i nie mogę znaleźć gdzie mam włączyć wyświetlanie grafik:( Tą samą wersje zainstalowałem na WIN 98 SE i nie ma problemu:(

Nie pokazuje grafik ani jpg ani bmp, wstawiane przez "WSTAW OBRAZ"
W dokumentach w których są grafiki także nie są pokazywane:(

A program nie próbował się łączyć z internetem bo nie widzę go w zaporze
Powrót do góry
   
zorbek
Poziom 22
Poziom 22


Dołączył: 22 Lut 2003
Posty: 1592
Miasto: Hydrobudowa

Post#5 Post autora tematu 17 Cze 2007 23:17   

Re: Zaktualizowałem OpenOffice i brak grafiki w Writerze.


Problem sam się rozwiązał dzięki sile wyższej. Zanik napięcia, skonał dysk i po nowej instalacji systemu i OO
wszystko jest tak jak być powinno.
Powrót do góry
   
Napisz nowy temat  Temat zablokowany      Strona Główna -> Forum elektroda.pl -> Komputery Serwis -> Komputery Software -> Zaktualizowałem OpenOffice i brak grafiki w Writerze.
Strona 1 z 1
Podobne tematy
OpenOffice.org czy OpenOffice.ux.pl a może inny (9)
Zaktualizowałem BIOS złą wersją. (13)
Samsung RF511 - Po wymianie grafiki w serwisie, brak grafiki w systemie. (8)


Administrator || Moderatorzy || Regulamin forum || Regulamin ogólny || Informacja o cookies || Kontakt

Page generation time: 0.059 seconds

elektroda.pl temat RSS