Forum Index

Rules  | Points  | Add...  | Recent posts  | Search  | Register  | Log in

This site uses cookies. Learn more about cookies and changing the settings in your browser.

Zaktualizowałem OpenOffice i brak grafiki w Writerze.


Post new topic  This topic is locked      Main Page -> Forum Index -> Computer Service -> Computer Software -> Zaktualizowałem OpenOffice i brak grafiki w Writerze.
Author
Message
zorbek
Poziom 22
Poziom 22


Joined: 22 Feb 2003
Posts: 1586
Location: Hydrobudowa

Post#1 Post from the author of the topic 15 Jun 2007 23:11   

Zaktualizowałem OpenOffice i brak grafiki w Writerze.


Witam
Zaktualizowałem OpenOffica do wersji 2.0.2 i od tego momentu zamiast grafik pokazuje mi tylko nazwę tej grafiki.

Po eksporcie do PDF-a grafika jest jak powinna być, a w dokumentach OO jej nie ma.

Nie mogę znaleźć lekarstwa na ten problem. Może ktoś z kolegów wie co mogę mieć źle ustawione.

Helpful message? + -

Back to top
   
Google


Google Adsense


Post# 15 Jun 2007 23:11   





Back to top
   
TONI_2003
Moderator
Moderator


Joined: 02 Jul 2003
Posts: 10463
Location: Tychy

Post#2 16 Jun 2007 08:18helpful post - solution   

Re: Zaktualizowałem OpenOffica i brak grafiki w Writerze.


zorbek wrote:
Witam
Zaktualizowałem OpenOffica do wersji 2.0.2 i od tego momentu zamiast grafik pokazuje mi tylko nazwę tej grafiki.

Witam ... chyba do wersji :
Zaktualizowałem OpenOffice  i brak grafiki w Writerze.
Czy pozwalałeś po aktualizacji łączyć się z internetem?
Oraz jaki format grafiki i w jaki sposób zostaje zamieszczany?
Zaktualizowałem OpenOffice  i brak grafiki w Writerze.

Helpful message? + -

Back to top
   
Google


Google Adsense


Post# 16 Jun 2007 08:18helpful post - solution   





Back to top
   
bulba1
Poziom 19
Poziom 19


Joined: 04 Aug 2006
Posts: 768

Post#3 16 Jun 2007 09:41   

Re: Zaktualizowałem OpenOffice i brak grafiki w Writerze.


Proponuję zamienic UX na org w wersji 2.2 moim zdaniem lepiej sie spisuje. Jedynie co trzeba zrobic to doinstalowac słowniki polskie bo w paczce ich nie ma. Ja z ta wersja nie miałem żadnych problemów na kilku komputerach

Helpful message? + -

Back to top
   
Google


Google Adsense


Post# 16 Jun 2007 09:41   





Back to top
   
zorbek
Poziom 22
Poziom 22


Joined: 22 Feb 2003
Posts: 1586
Location: Hydrobudowa

Post#4 Post from the author of the topic 16 Jun 2007 15:10   

Re: Zaktualizowałem OpenOffice i brak grafiki w Writerze.


Mam tą wersję:
OpenOffice.org 2.0.2.
i nie mogę znaleźć gdzie mam włączyć wyświetlanie grafik:( Tą samą wersje zainstalowałem na WIN 98 SE i nie ma problemu:(

Nie pokazuje grafik ani jpg ani bmp, wstawiane przez "WSTAW OBRAZ"
W dokumentach w których są grafiki także nie są pokazywane:(

A program nie próbował się łączyć z internetem bo nie widzę go w zaporze

Helpful message? + -

Back to top
   
zorbek
Poziom 22
Poziom 22


Joined: 22 Feb 2003
Posts: 1586
Location: Hydrobudowa

Post#5 Post from the author of the topic 17 Jun 2007 23:17   

Re: Zaktualizowałem OpenOffice i brak grafiki w Writerze.


Problem sam się rozwiązał dzięki sile wyższej. Zanik napięcia, skonał dysk i po nowej instalacji systemu i OO
wszystko jest tak jak być powinno.

Helpful message? + -

Back to top
   
Post new topic  This topic is locked      Main Page -> Forum Index -> Computer Service -> Computer Software -> Zaktualizowałem OpenOffice i brak grafiki w Writerze.
Page 1 of 1
Similar topics
OpenOffice.org czy OpenOffice.ux.pl a może inny (9)
Zaktualizowałem BIOS złą wersją. (13)
Samsung RF511 - Po wymianie grafiki w serwisie, brak grafiki w systemie. (8)


Administrator || Moderators || Forum Rules || General Rules || Cookies information || Contact

Page generation time: 0.069 seconds

elektroda.pl topic RSS feed