Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki
  • #1 19 Cze 2007 13:47
    MR.PB
    Poziom 13  

    Witam,
    Mam problem ze swoją klawiaturą. Chodzi mianowicie o literę ł. Kiedy chcę ja napisać z altem nie działa. Dopiero w połączeniu z Swiftem uzyskuje oczekiwana literę , no ale oczywiści dużą. Inne litery piszę bez problemu.Jak rozwiązać ten problem?


    "SWIFT" to taki model auta. Suzuki zresztą... <Błażej>

  • #3 19 Cze 2007 14:02
    MarekPPN
    Poziom 35  

    Wypowiedź użytkownika Kolobos

    O: Odpowiedzialny za ten stan rzeczy jest skrót (hotkay), jaki rezerwuje
    sobie sterownik karty graficznej intela, w celu rozwiązania problemu
    należy zastosować się do rad opisanych poniżej (są dwie do wyboru):

    1) wyłączyć funkcję skrótów klawiszowych w ustawieniach sterownika
    graficznego 845G-"Graphics Properties | Hot Keys | Disable". Skróty
    klawiszowe są włączone domyślnie.

    2) alternatywnie na w/w stronie dostępna jest "latka" do rejestru, która
    należy wgrać. Pozwala ona na równoczesne używanie funkcji skrótów
    klawiszowych sterownika graficznego, jak i polskiego ł.
    ftp://download.intel.com/support/graphics/fix-polish.reg <- łatka:-)

    Rozwiązanie to jest zaczerpnięte z wątku zamieszczonego poniżej:
    http://www.elektroda.pl/rtvforum/viewtopic.php?t=9574
    Oficjalny opis i rozwiązanie intela:
    http://support.intel.com/support/graphics/intel845g/sb/CS-004713.htm

  • #4 19 Cze 2007 14:05
    DJKompot
    Poziom 26  

    Witam

    Myśle że wystaczy wejść do paska języka ---> Ustawienia ---> Tam masz wszystko napisane :D Masz jeszcze ustawienia języka.

    Pozdrawiam

  Szukaj w 4mln produktów
Przeglądaj produkty