X

Ipod nie ładuje baterii przez port usb

06 Jul 2007 13:27 MAmavi
  • #1 06 Jul 2007 13:27
    mavi
    Level 19  
    Helpful post? (0)
    witam

    mam taki problem

    Moj ipod nie ładuje się po podpięciu go pod port usb. Próbowałem podpinac go pod wiele komputerów i pod ładowarkę z wyjsciem usb i niepojawia sie jedynie znaczek baterii z jedną kreską i ładowanie sie nie odbywa. W chwili gdy bateria ma jeszce w sobie nieco napięcia to po podpieciu ipoda do ładowania wyskakuje animowany znaczek baterii ładowanej ale tak na prawde nic sie nie ładuje. Jedynym sposobem naładowanie ipoda jest podpięcie go pod inną ładowarkę która ma napięcie wyjściowe 12v i widze, że we wtyczce tak na prawde styki są podłączone do innych pinów ipoda.
  • #2 06 Jul 2007 13:35
    mikon88
    Level 19  
    Helpful post? (0)
    Bo w tym przypadku dla 12v i 5V są oddzielne tory. Musisz prześledzić tor 5V być może jakiś element jest uszkodzony. Jaki to ipod?
  • #3 06 Jul 2007 14:19
    mavi
    Level 19  
    Topic author Helpful post? (0)
    Jest to 4G.
    Wiem, że kiedyś była tam wymieniana bateria. Ja niestety nie potrafię go rozłożyć. Może jest jakiś domowy sposób na otworzenie tego pudełka?
  • #4 06 Jul 2007 14:26
    mikon88
    Level 19  
    Helpful post? (0)
    Chodzi o dokładniej model. Raczej ciężko Ci to będzie zrobić tam jest druk powierzchniowy SMD. Zobacz czy jakieś śruby tam są ew. zatrzaski. Możesz również zapodać zdjęcie
  • #5 06 Jul 2007 14:49
    mavi
    Level 19  
    Topic author Helpful post? (0)
    To jest dokładnie taki ipod jak ten. wiem ze jest na zatrzaski ale jak sie do niego dobrać to nie wiem.
  • #6 06 Jul 2007 20:14
    HenioGd
    Level 12  
    Helpful post? (0)
    Witam !

    Dwa dni temu spotkałem się z podobnym przypadkiem u kolegi - brak ładowania.
    Zastałem go siedzącego nad rozebranym Ipod-em z lupą w ręku i szukającym przerw w połączeniach. Osobiście zwróciłem mu uwagę na wypukłą baterię. Dzisiaj zadzwonił i stwierdził, że Ipod wykazuje ładowania i przyczyną była uszkodzona bateria.

    pozdrawiam
  • #7 07 Jul 2007 01:21
    mavi
    Level 19  
    Topic author Helpful post? (0)
    I miał dokładnie ten sam problem?? Podobno w moim ipodzie bateria była zmieniana wiec czy może aumulator nie spełniac jakiś wymogów przy których elektronika potrafi ją naładować??. Czy jest jakiś sposób by rozłozyć tego ipoda i nie uszkodzić przy tym obudowy?
  • #8 12 Aug 2007 15:40
    sinboy
    Level 9  
    Helpful post? (0)
    co do rozbierania ipoda
    sam szukalem jakis czas temu i znalazlem taka fajan stronke
    http://eshop.macsales.com/tech_center/index.cfm?page=Video/ipod/4g/high.html

    filmik prezentuje jak rozebrać ipoda i wymienić baterie
    pozdro
  • #9 03 Sep 2007 09:18
    bartekjo
    Level 9  
    Helpful post? (0)
    Ipody 1,2,3,4 i 4Gen. Photo nie ładują się przez USB, one potrzebują ładowarki x>500mAh czyli najlepsza jest 1000mAh lub oryginalna.

    Moderated By jankolo

    Tekst reklamowy usunąłem

  • #10 09 Sep 2007 21:56
    bialystok29
    Level 2  
    Helpful post? (0)
    Mialem podobny problem, objawy identyczne, udalo mi sie zaktualizowac oprogramowanie i teraz zamiast obrazka baterii naladowanej w 1/4 pokazuje mi sie obrazek ładowarki sieciowej. W innym wątku wyczytalem że trzeba oryginalną łądowarkę podłączyć i naladować nią a problem zniknie.
Mouser  Search 4 million + Products
Browse Products