X

Spawarka BESTER 140 nie działa...

Thomash3 17 Jul 2007 18:21
  • #1 17 Jul 2007 18:21
    Thomash3
    Level 12  
    Helpful post? (0)
    Witam!

    Mam problem ze spawarką Bester 140. Zaraz po włączeniu świeci dioda "przegrzanie" odpowiadająca za zabezpieczenie temperaturowe. Sprawdziłem termostat bimetalowy na radiatorze, ale wydaje się, że jest sprawny. Miejsce, w którym był wlutowany najpierw zostawiłem puste, a następnie zwarłem kabelkiem. W obu przypadkach przy uruchamianiu dioda odpowiedzialna za przegrzanie świeciła się nadal. Co mogę jeszcze sprawdzić? Zaznaczam, że nie mam niestety żadnego schematu do tej spawarki.
    W instrukcji znalazłem takie coś w wykazie części zamiennych:

    Płytka mocy
    Typ: 451.190.86CV.20194
    Indeks: 0744-190-002R

    Pozdrawiam
  • #2 14 Feb 2009 12:00
    gkedzier
    Level 10  
    Helpful post? (+2)
    Witam, mam spawarkę Bester 141+, spalił się jakiś rezystor. Czy może ktoś mi podesłać schemat wraz z wartościami elementów (schemat może być chyba tez do wersji 140)?
    z góry dziękuję
  • #3 14 Feb 2009 12:27
    widock
    Level 21  
    Helpful post? (0)
    W mojej spawarce wylał kondensator w filtracji zasilania(680u/400V) , po wymianie kondensatora i wyczyszczeniu płyty spawarka działa , pozdrawiam.
  • #4 28 Feb 2009 13:33
    gkedzier
    Level 10  
    Helpful post? (0)
    oto zdjęcia płytek z brakującym rezystorem R2
    Spawarka BESTER 140 nie działa...


    Spawarka BESTER 140 nie działa...
  • #5 01 Mar 2009 11:36
    widock
    Level 21  
    Helpful post? (+1)
    Kolego ja wstawiłem tam 4,7ohma 10W , z tego co wiem spawarka działa na takim rezystorze.A sprawdzałeś czy nie ma zwarcia za rezystorem tj. mostek , kondensatory , inwenter ?
  • #6 11 Mar 2009 15:37
    zzz
    Level 19  
    Helpful post? (+1)
    I jest znacznie lepsza od chińczyka. Mam takie u siebie takie 2 i obie spawają nieporównywalnie lepiej od tego chińskiego szajsu.

    Jedna mi się tylko popsuła po 1,5 roku intensywnej pracy. I właśnie też był ten sam rezystor R2.
  • #7 19 May 2009 13:43
    Pit_mm
    Level 14  
    Helpful post? (0)
    Witam rezystor raczej 47Ω nie mniej niż 8W.Pozdrawiam
  • #8 04 Jun 2009 21:32
    kierbedz4
    Level 32  
    Helpful post? (0)
    W sprawie naprawy i schematu ww spawarki proponuję się zwrócić do producenta firmy Bester podaję nr telefonu. 074 646 11 00.
  • #9 06 Jan 2011 20:24
    zolynsiu19
    Level 9  
    Helpful post? (0)
    Koledzy mam taką samą spawarkę wlutowałem tranzystory IRG4PC50WPBF i opornik r2 47R 8W i spawarka reaguje ale stycznik pstryka i nie chce sie załączyć nie mam już pojęcia co mam sprawdzić ???? spotkał się ktoś z takimi objawami????
  • #10 06 Jan 2011 21:25
    bestler
    Admin grupy DIY
    Helpful post? (0)
    Dalej masz zwarcie w bloku mocy.
  • #11 09 Jan 2011 17:18
    zolynsiu19
    Level 9  
    Helpful post? (0)
    witam a podsunąłbyś mi co mam sprawdzić jeszcze sprawdzałem te diody co są na radiatorze z tymi tranzystorami i niby są dobre ale wartości maja inne chodz są takie same a ładnie spawała i szkoda mi ją wyrzucić wole zainwestować.
  • #12 27 Apr 2016 19:22
    Blaszkowski
    Level 10  
    Helpful post? (0)
    Witam

    Nie chcę podważać autorytetu kolegi bestler ale może być wręcz przeciwnie , proszę poszukać zimnych lutów na wyjściu spawarki w pobliżu dławika.

    Kolega zapozna się lepiej z regulaminem forum.
    Temat stary dawno zapewne rozwiązany.
    3.1.19. Nie wysyłaj wiadomości w tematach archiwalnych.
    Moderator ; Krzysztof Reszka
  Search 4 million + Products
Browse Products